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Getting started

The staff of Quark Software, Inc. would like to thank you for selecting Quark XML

Author for Microsoft Word to be part of your XML authoring solution.

About Quark XML Author

Quark® XML Author is a software add-in that allows you to author the content of a

complex XML document in the user-friendly authoring environment of Microsoft®

Word. 

Quark XML Author was developed specifically for Microsoft Word. It provides a

user-friendly authoring environment for creating structured documents based on

XML (Extensible Markup Language). XML is the W3C® standard for representing

structured data. Structured documents created in XML facilitate the repurposing and

reusing aspect of content management systems. Using XML Author, a worker can

author complex XML-based documents in Word without concern for the technical

aspects of XML and its syntax. 

Quark XML Author provides a natural authoring experience for knowledge workers

while satisfying an organization’s requirement to produce proprietary structured

content.

So rather than editing content in an XML editor and having to understand all the

XML syntax you can work in Quark XML Author, an XML word processor, and edit

content in an interface that is familiar and comfortable.

The images below show an example of a document being authored on the Quark

XML Author canvas in a word processing environment, followed by the

corresponding XML content.
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Word processor view.

XML content.

Resources on DITA

Listed below is a partial list of books, white papers, and websites on DITA.

Books:

Introduction to DITA: A User Guide to the Darwin Information Typing•

Architecture, by Jennifer Linton and Kylene Bruski

Practical DITA, by Julio Vazquez•

DITA 101: Fundamentals of DITA for Authors and Managers, by The Rockley•

Group

Websites, Users Groups & Forums:

OASIS DITA Community,www.dita.xml.org •

CoverPages (another online resource hosted by OASIS),•

www.xml.coverpages.org/dita.html

DITA developerWorks Articles from IBM, www.dita-•

ot.sourceforge.net/SourceForgeFiles/doc/DITA-dWarticles.html
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DITA Open Toolkit (on the SourceForge website), www.sourceforge.net•

Yahoo DITA Group, www.tech.groups.yahoo.com/group/dita-users/.•

http://www.tech.groups.yahoo.com/group/dita-users/
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Working with the repository

Creating a new topic from a repository template

You can create new topics directly in Quark XML Author from a repository

template. 

You can create topics from “templates” that contain the minimum required

elements and attributes for a given document type. Documents may also contain

custom guidance text or instructions.

To create a new topic:

Choose File > New XML Author.1

In the XML Author menu, choose New Topic from Server Template.2

The Select Template dialog displays.

Navigate to the repository folder that contains the desired template.3

Or, in the dialog box, use the search feature to locate the desired topic.4

To use the Quick Search feature, type a search term in the box in the upper•

right corner of the Open from Server dialog box.

The search result displays.

You can choose to view the results in either list view or snippet view.

Select the template.5

Click OK.6

The topic is created in Quark XML Author and is ready for authoring.
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When you are finished authoring, save the topic to the repository. Content

components within this will then be available for referencing by other documents.

Opening a repository topic for editing

You can open repository topics from Quark XML Author.

To open a topic for editing:

Choose File > Open from Server.1

In the Open from Server dialog box, navigate to the repository folder that contains2
the desired topic.

Or, in the dialog box, use the search feature to locate the desired topic.3

To use the Quick Search feature, type a search term in the box in the upper•

right corner of the Open from Server dialog box.

The search result displays.

You can choose to view the assets in either list view or snippet view.

Select the topic.4

To open an earlier (specific) version of a topic, click the View Revisions button.5
Choose the desired version number from the list. 

Earlier versions can only be opened read-only.

Click Open.6

The topic displays in Quark XML Author, ready for editing.
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The view in your repository software and the Open from Server dialog show the file

with the checked out icon.

The Checked Out by field is set to your User Name.

Opening a repository topic for viewing

You can open repository topics from Quark XML Author.

To open a topic for viewing:

Choose File > Open from Server.1

In the Open from Server dialog box, navigate to the repository folder that contains2
the desired topic.

Or, in the dialog box, use the search feature to locate the desired topic.3

To use the Quick Search feature, type a search term in the box in the upper•

right corner of the Open from Server dialog box.
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You can choose to view the results in either list view or snippet view.

Select the topic.4

To open an earlier (specific) version of a topic, click the View Revisions button.5
Choose the desired version number from the list. 

Earlier versions may only be opened read-only.

Click Open as Read Only.6

The topic displays in Quark XML Author, ready for Viewing.

The view in your repository software and the Open from Server dialog show the file

without the checked out icon.

The Checked Out by remains cleared.
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Checking out a topic

You can check out and edit topics that are opened for viewing from Quark XML

Author.

The topic must already be open in read-only mode in Quark XML Author.

If the currently open topic is not the latest version, it will be closed. The latest

version will be opened and checked out.

To check out an open topic:

Choose File > Platform > Edit.•

The topic is checked out and ready for editing.

You can also check out and edit documents from the Platform server.

Choose File > Open from Server.1.

The Open from Server dialog displays

Navigate to the repository folder that contains the desired document. Or, in2.

the dialog box, use the quick search feature to locate the desired document.

Select the desired document and click Open.3.

The document is checked out and ready for editing.

The view in your repository software and the Open from Server dialog show the file

with the checked out icon.

The Checked Out by field is set to your User Name.

When you are finished authoring, save the topic to the repository. Content

components within this topic will then be available for referencing by other topics

Saving topic revisions

You can save and check in a topic from Quark XML Author. Components within the

topic will be available for referencing by other topics. For new topics, specify the

desired repository folder and filename.

You can choose to check in and close the topic or keep it checked out and open for

further editing.

To save a revision of a topic:

Perform one of the following:1

To keep the topic open: Choose File > Info > Save Revision to Server.•

To close topics: Choose File > Info > Save to Server & Close.•

The Save dialog box displays. The dialog box displays repository-related

information about the topic you are saving.
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You are not allowed to change the location of the document when you are saving a
revision. This can only be done when you are doing a Save and Close of a topic.

If you do not need the Repository View it can be collapsed. This is useful if a Form2
view is displayed which can make the vertical length of the dialog extend beyond
the screen.

Specify whether to check the file in as a Major Version or Minor Version.3

Click More Options and modify any other available attribute fields as appropriate.4

For new topics, choose a content type from the Content Type drop-down menu.5

From the Workflow drop-down menu, choose which workflow should be applied to6
the topic.

In Status, choose the status which should be applied to the topic based on your7
established processes.

To send the asset to a particular user or group or to No One, choose an option from8
the Routed To drop-down menu.

If your workflow relies on automatic status-based routing, the Routed to drop-down
menu value might change automatically when you choose an option from the

Status drop-down menu.

In Revision Comments, explain what was changed in the topic.9

These revision comments are shown when the topic is opened for viewing or
editing.
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If the dialog box includes a Form View, complete these additional10
fields.

For new topics, specify the desired repository folder and filename.11

Click Save.12

The current version of the topic is saved to the repository. If you chose to keep the

topic open, the topic status is checked out and the view in your repository software

and the Open dialog show the file with the checked out icon. 

Edited attribute values will be retained on changing the collection or the workflow
of an asset, unless these values are not applicable in the selected Collection.

If the topic includes validation rules, these are evaluated when you attempt to save
the topic. The system will notify you of any rules that have been violated. For

example, certain fields that are empty that must be completed.

When a topic is checked in, any references to local images are converted to server
references. These images will be checked in first and then will be related/referenced

to the document on the server.

Discarding changes and check out

You can use the Discard Changes feature to cancel the check out of a topic. All

authoring changes will be discarded.

The topic must already be open in Quark XML Author.

To discard check out:

Click File > Info > Discard Changes.1

The system prompts, Do you want to revert changes? Click Yes.2

Changes made to the topic since it was checked out are discarded and the topic is

closed.

The view in your repository software and the Open from Server dialog show the file
without the checked out icon. The Checked Out By field is cleared. The document

status changes from checked out to checked in.
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System setup and preferences

The System Setup and Preferences section provides details on connecting to the

repository and specifying user preferences within Quark XML Author.

Some preferences are not modifyable when a server connection is currently
established. In that case, close all open documents and then try again.

Logging on to the repository

To use repository features such as Check In (Save) or Check Out (Open), you must

be logged on. Set your log on information so that the system can automatically log

you on.

If you do not have the log on information, please contact your system

administrator.

To specify log on information:

Choose File > Open > Quark Publishing Platform > Preferences.1

Click the Connection Settings tab.2
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Specify the repository log on information provided by your system administrator.3

If you do not specify log on information, then the credentials of the user that is
logged on to the machine are used.

Click + to add a connection name.4

If you have edited any of the connection settings, Click the Save icon to save the5
settings.

Click OK.6

You can now save multiple server settings by choosing +, entering a new name for
the settings, editing the existing values and clicking the Save button. Unwanted

settings can be removed using the Delete button.

You can select the required server from the Name drop-down list.

Your log on information is set.

Specifying the location of checked-out documents

The Preferences feature is used to specify the folder that should be used for storing

local copies of documents checked-out from the repository. Select the root folder,

then additional folders that mimic the repository collection folders will be created

under this root folder. For example, C:\Users\username\Documents\Quark
Software Inc\Quark XML Author\MyCollection .

To specify the location:

Choose File > Preferences.1

Click the General tab.2

In Checked-out Documents, use the Browse feature to select the desired folder.3
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Click OK.4

The location for checked-out documents is set.

Specifying quick search criteria

The Quick Search feature in the Open from Server dialog is configured using the

Preferences feature.

To specify the criteria:

Choose File > Preferences.1

Click the Search tab.2

In Search Options, select whether you want to search in filenames, the content of3
the document or both.

Name•

Content•

Name and Content•

Click OK.4

The specified criteria will be searched when the Quick Search feature is used.

Displaying revision comments when opening documents

The Revision Comments entered in the most recent check-in can be displayed in a

dialog immediately after a document is opened and before the user begins editing.

To specify the revision comment setting:

Choose File > Preferences.1
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Click the Search tab.2

In Revision comments, select when to display revision comments:3

Always•

Never•

New Assignments•

Click OK.4

The specified revision comment setting is stored.

Deleting local copies of new documents

If you save a new document locally, the local copy is deleted when you save the

document to the repository. You may specify if you want the system to prompt you

before deleting the local copy or if the document can be deleted.

To specify delete settings:

Choose File > Preferences.1

Click the General tab.2
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In Deletion Options, select one of the following:3

Ask Before Deleting•

Delete Without Warning•

Never Allow Deletion•

Click OK.4

The selected setting is stored.

Resetting setup and preferences settings

All settings specified in the Preferences dialog can be reset to the default values set

at installation. This includes the default configuration setting.

To reset the settings:

Choose File > Preferences.1

Click the Advanced tab. 2

Click Reset to Default to reset all preferences to their default state.3
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Click OK.4

All settings specified in the Preferences dialog box are reset.
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Working with maps

This section describes map-related features in Quark XML Author.

Basic map features 

Quark XML Author for Quark Publishing Platform provides basic file operations,

including New, Open (Check Out), and Save (Check In).

About maps, table of contents, and more
A DITA map describes a publication. It contains the table of contents (TOC) and

lists all topics that are part of the publication (even if they are not part of the TOC).

To create the TOC for a document, add topic headings and topicrefs to your DITA

map. Topic headings and topicrefs may contain child topic headings and topicrefs,

allowing you to create a hierarchy. This hierarchy becomes the hierarchy of chapters

and sections in exported PDF, HTML, and HTML Help publications.

Creating a new DITA map
You can create DITA maps directly in Quark XML Author.

You can create maps from “templates” that contain the minimum required elements

and attributes for a given map type. Maps may also contain custom guidance text or

instructions.

Choose File > New XML Author.1

From the XML Author Templates menu, choose Map.2

Replace the default map title text with the desired title for the map.3

The map is created and ready for authoring. 

When you are finished authoring, save the map to the repository.

Opening a repository map for editing
You can open repository maps from Quark XML Author.

Maps can also be checked out and opened for editing from within Quark Publishing
Platform. See A Guide to Quark Publishing Platform for more information. 

To open a map for editing:

Click File > Open from Server.1

In the Open from Server dialog, navigate to the repository folder that contains the2
desired map.

Or, in the dialog box, use the search feature to locate the desired map.3
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To use the Quick Search feature, type a search term in the box in the upper•

right corner of the Open from Server dialog box.

To use an existing search, the Searches folder displays all Saved and Shared•

Searches stored at the repository. Click the desired search. 

The search results are displayed.

You can choose to view the assets in either list view or snippet view.

Click on the map.4

To open an earlier (specific) version of a map, click the View Revisions button.5
Click the desired version number in the list. The latest version number is displayed
at the top of the list. Earlier versions may only be opened read-only.

Click Open. 6

The map is displayed in Quark XML Author, ready for editing. 

The view in your repository software and the Open dialog show the file with the

checked out icon. 

The Checked Out by field is set to your User Name.

Opening a repository map for viewing
You can open repository maps from Quark XML Author.

Maps can also be opened for viewing from within Quark Publishing Platform. See A
Guide to Quark Publishing Platform for more information. 

To open a map for viewing:

Click File > Open from Server.1

In the Open from Server dialog, navigate to the repository folder that contains the2
desired map.

Or, in the dialog box, use the search feature to locate the desired map.3

To use the Quick Search feature, type a search term in the box in the upper•

right corner of the Open from Server dialog box.

To use an existing search, the Searches folder displays all Saved and Shared•

Searches stored at the repository. Click the desired search. 

The search results are displayed.

You can choose to view the assets in either list view or snippet view.

Click on the map.4

To open an earlier (specific) version of a map, click the View Revisions button.5
Click the desired version number in the list. The latest version number is displayed
at the top of the list. Earlier versions may only be opened read-only.

Click Open as Read Only. 6

The map is displayed in Quark XML Author, ready for viewing. 
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The view in your repository software and the Open dialog show the file without the

checked out icon. 

The Checked Out by field remains cleared.

Checking out a map
You can check out and edit maps that are opened for viewing from Quark XML

Author.

The map must already be open in Quark XML Author.

If the currently open map is not the latest version, it will be closed. The latest

version will be opened and checked out.

To check out an open map:

Click File > Info > Edit.

The map is checked out and ready for editing.

The view in your repository software and the Open from Server dialog show the file

with the checked out icon. 

The Checked Out by field is set to your User Name.

When you are finished authoring, save the map to the repository.

Saving map revisions
You can save and check in maps from Quark XML Author. 

The map must already be open in Quark XML Author.

The map and components within the map will be available for referencing by other

maps. 

For new maps, specify the desired repository folder and filename.

You can choose to check in and close the map, or keep it checked out and open for

further editing.

To save a revision of a map:

Perform one of the following:1

To keep document open: Click File > Info >Save Revision to Server.•

To close document: Click File > Info >Save to Server & Close.•

The Save dialog box is displayed. The dialog box displays repository-related

information about the map you are saving.

You are not allowed to change the collection that the document is located in when
you are saving a revision. This can only be done when you are doing a Save/Close of

a map.

If you do not need the Repository View it can be collapsed. This is useful if a Form2
view is displayed which can make the vertical length of the dialog extend beyond
the screen.
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Specify whether to check the file in as a Major Version or Minor Version.3

In Workflow, select which workflow should be applied to the map.4

In Status, select which status should be applied to the map based on your5
established processes.

In Routed To, select whether to route the map to a specific team member or to No6
One.

In Revision Comments, explain what was changed in the map.7

These revision comments are shown when the document is opened for viewing or
editing.

If the dialog box includes a Form View, complete these additional8
fields.

If the map includes validation rules, these are evaluated when you attempt to save9
the map. The system will notify you of any rules that have been violated. For
example, certain fields that are empty that must be completed.

Click Save.10

The current version of the map is saved and checked in to the repository.

The view in your repository software and the Open dialog show the file with the

checked out icon. 

Discarding changes and check out for a map
Use the Discard Check Out feature to cancel the check out of a map. All authoring

changes will be lost.

The map must already be open in Quark XML Author.
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To discard check out:

Click File > Info > Discard changes.1

The system prompts, “Do you want to revert changes?” Click Yes.2

Changes made to the map since it was checked out are discarded.

The map is closed.

The view in your repository software and the Open dialog show the file without the

checked out icon.

The Checked Out by field is cleared.

The map status changes from checked out to checked in.

Saving a map in Microsoft Word format
You can save the content of the current map to a file in Microsoft Word format.

To save the current content in standard Microsoft Word format:

Click File > Save As.1

In the Save As dialog box, navigate to the location where you want to save the file.2

Specify the desired File name.3

In Save as type, select Word Document.4

Click Save.5

The current content is saved in Microsoft Word format to the specified location and

file.

Viewing XML of a map
You can view the XML of the current map in a Web browser.

To view the XML:

Click File > Save & Send > View XML > View XML.•

The XML is displayed in your Web browser.

E-mailing a map as a Word attachment
You can e-mail a map as a Word document. This feature creates a copy of the

current map, and this copy becomes an e-mail attachment.

To e-mail the current map:

Click File > Save & Send > Send Using E-mail > Send as Word Attachment.1

Complete the e-mail address and click Send.2

The e-mail is sent with the current map as an attachment in the Word format.

E-mailing a map as an XML Author attachment
You can e-mail a map as a Quark XML Author document. This feature creates a copy

of the current map, and this copy becomes an e-mail attachment.

To e-mail the current map:

Click File > Save & Send > Send Using E-mail > Send as XML Attachment.1
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Complete the e-mail address and click Send.2

The e-mail is sent with the current map as an attachment in the XML format.

Adding a child map
You can add child maps (references to other maps) to a map on the Microsoft Word

canvas.

To insert a child map:

In the map, position the cursor where you want to insert the child map.1

Use one of the following methods:2

In the Styles tool, select Child Map-#.•

Right-click and choose Child Map-# from the context menu.•

Right-click and choose Insert Child map reference from server from the•

context menu. This will invoke the Reference from Server dialog. You will

need to browse to or search for the desired child map and select it.

If a style/element is not allowed at the current cursor position, it is not present in
the Styles tool or the Context Menu.

A reference to a map is inserted. The reference displays a pink background to

indicate it is incomplete.

Right-click on the incomplete map reference.3

In the Context Menu, click Child Map-# Insert Map Reference.4

In the Reference from Server dialog box, navigate to the repository folder that5
contains the desired map.

Or, in the dialog box, use the search feature to locate the desired map.6

To use the Quick Search feature, type a search term in the box in the upper•

right corner of the Open from Server dialog box.

To use an existing search, the Searches folder displays all Saved and Shared•

Searches stored at the repository. Click the desired search. 

The search results are displayed.

You can choose to view the results in either list view or snippet view.

Locate and select the map.7

Click OK.8

The reference to the child map is completed.
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Right-click on the child map.9

In the Context Menu, click Attributes.10

In the Attributes Panel, click the Navigation tab.11

Specify a new Title for the child map, if12
desired.

Click OK.13

The child map title is updated on the Microsoft Word canvas. 

The child map is inserted in the map.

Adding a topic reference
You can insert a topic reference to a map on the Microsoft Word Canvas.

The map must be checked out.

To insert a topic reference:

In the map, position the cursor where you want to insert the topic reference.1.

Use one of the following methods:2.

In the Home ribbon > Styles tool, select the desired Topic Reference. The•

Choose Reference dialog displays. Browse to the topic reference on the

server or from your local machine. Enter a navigation title or click Insert to

insert the topic reference.
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To insert a topic reference placeholder, just click the Insert button in the•

Choose Reference dialog without selecting a topic. Inserted placeholders

can also be checked in to the Platform server. Invoke the context menu and

choose Select >Topic Reference > Create Topic Reference.

Right-click and choose Insert After >Topic Reference from the context•

menu. The Choose Reference dialog displays. Browse to the topic reference

on the server or from your local machine. Enter a navigation title or click

Insert to insert the topic reference.

If a style/element is not allowed at the current cursor position, will not be•

available in the Styles tool or the context menu. A topic reference is

inserted.

To convert a topic reference type from local to server, right-click on the topic
reference and choose Select >Topic Reference > Create Topic Reference. Save the

topic to the server by browsing to the desired repository location in the Save dialog.

When a placeholder is inserted, the topic reference displays a pink background to

indicate it is incomplete. 

You can assign a topic reference to the placeholder using the following steps:

Right-click on the incomplete topic reference.1.

In the context menu, choose Select > Topic Reference > Assign Topic2.

Reference from the Select menu.

In the Choose Reference dialog box, navigate to the local drive or the3.

repository folder that contains the desired topic or, in the Reference from

Server dialog box, use the search feature to locate the desired map. 

To use the Quick Search feature, type a search term in the box in the upper•

right corner of the Reference from Server dialog box.

To use an existing search, select the desired search from the list of saved and•

shared searches in the Searches folder.

The search results are displayed. 

You can choose to view the results in either list view or snippet view.

Select the topic1.

Click OK.2.

The completed topic reference is inserted into the map. 
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Adding a navigation title to a topic reference
You can add a navigation title to a topic reference in a map. The alternative is to

display the topic title as the topic reference title.

To add a navigation title:

Right-click on the topic reference.1

From the context menu, choose Select > Topic Reference# > Attributes.2

In the Attributes Panel, click the Navigation tab3

In the Navigation tab, specify the Navigation Title.4

Click OK.5

The topic reference title is updated on the Microsoft Word canvas.

Displaying the topic title as the title for a topic reference
You can display the topic title as the title for a topic reference on a map. The

alternative is to add a navigation title to the topic reference.

To display the topic title:

Right-click on the topic reference.1

In the Context Menu, click Update Topic Title.2

The topic title is displayed on the Microsoft Word Canvas..
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Adding a topic heading
You can add topic headings to a map on the Microsoft Word canvas.

To insert a topic heading:

In the map, position the cursor where you want to insert the topic heading.1

Perform one of the following steps:2

In the Home ribbon > Styles tool, select Topic Heading-#.•

Right-click and choose Topic Heading-# from the context menu. •

If a style/element is not allowed at the current cursor position, it is not present in
the Styles tool or the Context Menu.

Right-click on the topic heading.3

From the context menu, choose Attributes.4

In the Attributes Panel dialog, click the Navigation tab.5

Specify a new Title for the topic heading, if desired.6

Click OK.7

The topic heading is inserted in the map.

The topic heading title is displayed on the Microsoft Word canvas.

To add metadata and attribute values, see “Adding map element attributes”.

Adding a topic reference to a topic heading
You can add topic references to a topic heading on the Microsoft Word canvas.

The map must be checked out.

The map must have been added to the repository.

To add a topic reference to a topic heading:
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In the map, position the cursor where you want to insert the topic reference.1

Perform one of the following steps:2

In the Home ribbon > Styles tool, select Topic Reference-#.•

Right-click and choose Topic Reference-# from the context menu.•

Right-click and choose Insert topic reference from server from the context•

menu. This will invoke the Reference from Server dialog. You will need to

browse to or search for the desired topic and select it.

If a style/element is not allowed at the current cursor position, it is not present in
the Styles tool or the Context Menu.

A topic reference is inserted. The topic reference displays a pink background to

indicate it is incomplete.

Right-click on the incomplete topic reference.3

From the Context Menu, choose Topic Reference-# Insert Topic Reference.4

In the Reference from Server dialog box, navigate to the repository folder that5
contains the desired topic.

Or, in the dialog box, use the search feature to locate the desired map.6

To use the Quick Search feature, type a search term in the box in the upper•

right corner of the Open from Server dialog box.

To use an existing search, the Searches folder displays all Saved and Shared•

Searches stored at the repository. Click the desired search. 

The search results are displayed.

You can choose to view the results in either list view or snippet view.

Click on the topic.7

Click Open.8

The completed topic reference is added to the topic heading.
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Adding a topic group
You can add topic groups to a map on the Microsoft Word canvas.

To add a topic group to a map:

To add metadata and attribute values, use the Adding Map Element Attributes.

In the map, position the cursor where you want to insert the topic group.1

Right-click and choose Topic Group from the context menu.2

The topic group is inserted in the map.

To add metadata and attribute values, see “Adding map element attributes”.

Adding a topic reference to a topic group
You can add topic references to a topic group on the Microsoft Word canvas.

The map must be checked out.

The map must have been added to the repository.

To add a topic reference to a topic group:

In the map, position the cursor under the topic group where you want to insert the1
topic reference.

Perform one of the following steps:2

In the Home ribbon > Styles tool, select Topic Reference-#.•

Right-click and choose Topic Reference-# from the context menu.•

Right-click and choose Insert topic reference from server from the context•

menu. This will invoke the Reference from Server dialog. You will need to

browse to or search for the desired topic and select it.

If a style/element is not allowed at the current cursor position, it is not present in
the Styles tool or the Context Menu.

A topic reference is inserted. The topic reference displays a pink background to

indicate it is incomplete.
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Right-click on the incomplete topic reference.3

From the context menu, choose Insert Topic Reference.4

In the Reference from Server dialog box, navigate to the repository folder that5
contains the desired topic.

Or, in the dialog box, use the search feature to locate the desired map.6

To use the Quick Search feature, type a search term in the box in the upper•

right corner of the Open from Server dialog box.

To use an existing search, the Searches folder displays all Saved and Shared•

Searches stored at the repository. Click the desired search. 

The search results are displayed.

You can choose to view the results in either list view or snippet view.

Click on the topic.7

Click Open.8

The completed topic reference is added to the topic group.

About browse sequences
In HTML-based Help topics, you can use browse sequences to create the Previous

and Next links that allow the reader to navigate sequentially in a publication or

book.

Browse sequences do not apply to printed publication formats. A browse sequence is

the part of a map that defines the map’s topic references. You cannot change the

attributes of a browse sequence.
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Adding a browse sequence group to a map
You can add browse sequences to a map on the Microsoft Word canvas.

The map must have been added to the repository.

The map must be checked out.

Browse sequence groups and related topics groups are not part of the published

table of contents. Therefore, Quark recommends organizing all browse sequence

groups and related topics groups at the bottom of the map, so that they are visually

separated from the topic references that are part of the table of contents.

To add a browse sequence group to a map:

In the map, position the cursor where you want to insert the browse sequence. 1

Perform one of the following steps:2

In the Home ribbon > Styles tool, select Browse Sequence.•

Right-click and choose Browse Sequence from the conext menu.•
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If a style/element is not allowed at the current cursor position, it is not present in
the Styles tool or the Context Menu.

The new browse sequence is added to the map.

Adding a topic reference to a browse sequence group
You can add topic references to a browse sequence group on the Microsoft Word

canvas.

The map must be checked out.

To add a topic reference to a browse sequence group:

Right-click on the desired browse sequence group.1
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Choose Edit Browse Sequence from the context menu.2

The Browse Sequence dialog box is displayed.

In the left column of the Browse Sequence dialog box, click the topic reference that3
you want to add to the browse sequence group.

The right column displays the current members of the group.

Click the right arrow button.4

To change the position of the topic reference within the browse sequence group, use5
the up or down arrow buttons.
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Click OK.6

The topic reference is added to the browse sequence group.

About related topics
In HTML-based Help topics, related topics are “See Also” links that the reader can use

to jump to other topics that are related to the current topic. These links are grouped

by type (Concept, Task and Reference). Glossary Entry links are grouped with

Concept links.

Related topics do not apply to printed publication formats. A related topics group is

part of a map that contains the map’s topic references. You cannot change the

attributes of a related topic.

Adding a related topics group to a map
You can add related topics groups to a map on the Microsoft Word canvas.

The associated map must be checked out.

The map must have been added to the repository.

Browse sequence groups and related topics groups are not part of the published

table of contents. Therefore, Quark recommends organizing all browse sequence

groups and related topics groups at the bottom of the map, so that they are visually

separated from the topic references that are part of the table of contents.

To add a related topics group to a map:

In the map, position the cursor where you want to insert the browse sequence.1
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Perform one of the following steps:2

In the Home ribbon > Styles tool, select Related Topics.•

Right-click and choose Related Topics from the context menu.•

If a style/element is not allowed at the current cursor position, it is not present in
the Styles tool or the Context Menu.

The new related topics group is added to the map.

Adding a topic reference to a related topics group
You can add topic references to a related topics group on the Microsoft Word

canvas.

The associated map must be checked out.

The map must have been added to the repository.

To add a topic reference to a related topics group:

Right-click on the desired related topics group.1

Choose Edit Related Topics from the context menu.2
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The Related Topics dialog box is displayed.

In the left column of the Related Topics dialog box, click the topic reference that3
you want to add to the related topics group.

The right column displays the current members of the group.

Click the right arrow button.4

To change the position of the topic reference within the related topics group, use5
the up or down arrow buttons.

Click OK.6

The topic reference is added to the related topics group.

Index terms
You can add, edit, and delete index terms for a map using the Document tab of the

Properties Pane. 

Index terms for a map element are added, edited and deleted using the applicable

tab of the Properties Pane.

Adding index terms to a map
To add an index term:

Click Home ribbon > Properties or View ribbon > Properties.1

Click the Document tab.2

In the Properties Pane, expand the Metadata panel.3
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In the Metadata panel, click Add New Index Terms.4

The Add New Index Terms dialog is displayed.
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In Index Term, specify the word or phrase that you want to add as an index term.5
To create a multi-level index, separate levels with a forward or backward slash, i.e.
“colors\blue”.

Click OK.6

The index terms are displayed in the Index Terms group of the Metadata panel.

The index terms are added to the map.

Sorting index terms for a map
You may specify how an index term (primary or secondary) is sorted in the

published index. Sorting criteria is specified for an index term in the Properties

Pane. Sorting criteria, see, and see also index terms may all be assigned to an index

term at the same time, in any order and in any combination.

This feature applies to map level index terms.

To sort an index term:

Click Home ribbon > Properties or View ribbon > Properties.1

Click the Document tab.2

In the Properties Pane, expand the Metadata panel.3
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In the Metadata panel, click the desired index term. 4

The Edit New Index Terms dialog is displayed.
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At the end of the index term (primary or secondary), enter a caret (^) and then the5
sorting criteria. For example, to sort dark green as green, enter dark green^green. In
combination with a see also index, enter dark green^green+fir green.

The sorting criteria is applied to the selected index term.

Adding see index terms to a map
In the published index, an index term may contain a “See” index term that redirects

the reader to another index term. You can add “See” index terms to an index term

in the Properties Pane. Sorting criteria, “See” index terms, and “See Also” index

terms can all be assigned to an index term at the same time, in any order and in any

combination.

This feature applies to map-level index terms.

To add a see index term:

Click Home ribbon > Properties or View ribbon > Properties.1

Click the Document tab.2

In the Properties Pane, expand the Metadata panel.3
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In the Metadata panel, click the desired index term.4

The Edit Index Terms dialog is displayed.

At the end of the index term (primary or secondary), enter a greater than character5
(>) and then the “See” index. For example, to add the “See” index term white
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balance to the index term tungsten, enter tungsten>white balance. For example, to
combine sorting criteria and a see index term, enter dark green^green>fir green.

The “See” index term is added to the selected index term.

Adding see also index terms to a map
In the published index, an index term may contain a “See” index term that redirects

the reader to another index term. You can add “See” index terms to an index term

in the Properties Pane. Sorting criteria, “See” index terms, and “See Also” index

terms can all be assigned to an index term at the same time, in any order and in any

combination.

This feature applies to map-level index terms.

To add an “See Also” index term:

Click Home ribbon > Properties or View ribbon > Properties.1

Click the Document tab.2

In the Properties Pane, expand the Metadata panel.3
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In the Metadata panel, click the desired index term.4

The Edit Index Terms dialog is displayed.

At the end of the index term (primary or secondary), enter a plus sign (+) and then5
the “See Also” index. For example, to add the “See Also” index term white balance to
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the index term color, enter color+white balance. To combine sorting criteria and a see
also index term, enter dark green^green+fir green.

The “See Also” index term is added to the selected index term.
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Working with topics

The working with topics section provides details on all topic related features and

capabilities found in Quark XML Author.

Basic topic features (Platform)

Quark XML Author for Quark Publishing Platform provides basic file operations,

including New, Open (Check Out), and Save (Check In).

Creating a new topic
You can create new topics directly in Quark XML Author. 

You can create topics from “templates” that contain the minimum required

elements and attributes for a given topic type. Topics may also contain custom

guidance text or instructions.

To create a new topic:

Click File > New XMLAuthor.1

In the XML Author menu, choose one of the following topic types:.2

The topicis created in Quark XML Author and is ready for authoring.

New Concept•

New Task•

New Reference•

New Topic•

When you have finished authoring, save the topic .3
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Saving in Microsoft Word format
The content of the current topic may be saved to a file in Microsoft Word format.

To save the current content in standard Microsoft Word format:

Click File > Save As.1

In the Save As dialog box, navigate to the location where you want to save the file.2

Specify the desired File name.3

In Save as type, choose Word Document.4

Click Save.5

The current content is saved in Microsoft Word format to the specified location and

file.

Viewing XML
You can view the XML of the current topic in a Web browser.

To view the XML, click File > Save & Send > View XML > View XML.

The XML is displayed in your Web browser.

E-mailing as an XML Author attachment
A topic can be emailed as a Quark XML Author document. This feature creates a

copy of the current topic. This copy becomes the attachment of the e-mail.

To e-mail the current topic:

Click File > Save & Send > Send Using E-Mail > Send as XML Attachment.1

Complete the e-mail address and click Send.2

The e-mail is sent with the current topic as an attachment in the Quark XML

Author format.

E-mailing as a Word attachment
A topic can be emailed as a Word document. This feature creates a copy of the

current topic. This copy becomes the attachment of the e-mail.

To e-mail the current topic:

Click File > Save & Send > Send Using E-Mail > Send as Word Attachment.1

Complete the e-mail address and click Send.2

The e-mail is sent with the current topic as an attachment in the Word format.

Elements

Quark XML Author is a structured authoring tool that lets you easily insert, copy,

move and delete content elements (paragraphs, steps, etc.) to create a valid topic. 

Inserting elements
Elements are inserted on the Word canvas.

To insert an element:
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In the topic(body text, lists, tables, etc.), position the cursor where you want to1
insert the new element.

Use one of the following methods:2

In the Home ribbon > Styles group, choose the style that represents the•

element you want to insert. 

This is not available for certain elements, such as Pictures, Tables and Equations. For
those elements, use one of the other two methods.

In the Insert ribbon, choose the Style that represents the element that you•

want to insert. (Table, Picture etc.).

Right-click and in the context menu, choose Insert Before or Insert After•

and then choose the Style that represents the element you want to insert.

If a style/element is not allowed at the current cursor position it will not be present
in the Styles goup or the context menu. Additionally, the associated menu

command and toolbar button will not be available.

For more information on where elements may be inserted, see “About inserting

elements and structured authoring”.

The element is inserted. The element will be inserted before or after the current

element depending upon the option selected by user. When the user chooses an

option from the Home ribbon-> Styles group, or from the Insert ribbon, the

element will be inserted after the current element by default.

The element is ready for content to be added. For example, text may be added to

text-based elements or images may be inserted in image-based elements.

The element is also ready for child elements to be inserted, if allowed.

Some elements have child elements that, because they are required, are
automatically inserted.

About inserting elements and structured authoring
When you are authoring an XML topic(body text, lists, tables, etc.) you are

authoring a structured topic(body text, lists, tables, etc.). 

Technically, this means that your topic(body text, lists, tables, etc.) must follow the

structure rules specified by the XML schema for the type of topic(body text, lists,

tables, etc.) you are authoring. 

In the following example, let’s assume we are using a typical authoring schema. We

have a simple topic that contains a title, a bulleted list, and a section with two

paragraphs. Quark XML Author displays these content elements on the Word

canvas as follows:
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Internally the structure of the topic has the following hierarchy:

Immediately below paragraph two, the author is allowed to insert a content element

at three levels:

as a child of paragraph two•

as a sibling to paragraph two•

as a child of Body•

The following figure highlights in green the three possible locations where a

numbered list can be inserted into the topic structure.
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The more deeply nested the content is in a topic, the more levels there are at which

you are allowed to insert new content. All of these levels must be present on the

context menu that displays the list of insertable elements. This list is also presented

in the Styles group, but because the context menu can have submenus that

represent hierarchy, the context menu user interface can be more intuitive.

Using the context menu
When you right-click, then the first level of the Context Menu displays the

elements that may be inserted as children to the element that is above the cursor. If

this previous element is a list, then a sibling element of that list type is also offered

on the first level of the Context Menu. Elements that may be inserted at a higher

level in the document structure are offered in submenus displayed at the bottom of

the Context Menu. For example, in our sample use case, the Context Menu for

inserting elements below Paragraph two uses a separate submenu to indicate that

content elements may be inserted as children of the Body.

The following figure of the Context Menu highlights in green the three possible

commands for inserting a numbered list at the cursor.
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You can also insert elements by right-clicking on a given element and inserting

elements after that element. The list of insertable elements is presented in the

Context Menu’s Insert After submenu.

The following figure of the Context Menu highlights in green the three possible

commands for inserting a numbered list after the Paragraph.
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Quark XML Author would render the numbered list on the Word canvas similarly in

each case.

You can also insert elements by right-clicking on a given element and inserting

elements before that element. The list of insertable elements is presented in the

Context Menu’s Insert Before submenu. This is the same as inserting elements at

the cursor above Paragraph two.

The following figure of the Context Menu highlights in green the three possible

commands for inserting a numbered list before the Paragraph.
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Copying elements
An entire element, including its attributes and any child elements, may be copied to

a new location in a topic or to a different topic.

The element and any of its child elements may be content references.

This feature applies to elements while the standard cut, copy, paste features in Word
apply to text.

To copy an element:

Right-click on the element that you want to copy to the clipboard.1

In the context menu, choose Select, the desired element, and then Copy.2

The element is copied to the clipboard.

In the topic, position the cursor where you want to paste the element that is on the3
clipboard and right-click.

In the context menu, choose the appropriate Paste {element name}.4
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The context menu will show all the valid available options under the Paste option,
allowing you to paste the element or the reference. The options shown under the

Paste option will depend on what you have copied as well as the position of the

cursor where you are attempting to paste the element(s). When the element may be

pasted at additional levels in the document structure, these are displayed on the

context menu. When pasting, if the cursor is at the beginning of a element, the

copied element will be inserted above the current element. If the cursor is in the

middle of element, this element will split and the copied element will be pasted in

the middle of the element. If the cursor is at the end of an element, the copied

element will be inserted after the element.

For more information on where elements may be pasted, see “About inserting

elements and structured authoring”

The element, its attributes, and any child elements are pasted at the location you

selected.

Moving elements
An entire element, including its attributes and any child elements, may be moved

to a new location in a topic or to a different topic.

The element and any of its child elements may be content references.

This feature applies to elements while the standard cut, copy, paste features in Word
apply to text.

To move an element:

Right-click on the element that you want to move.1

In the context menu, choose Select, the desired element, and then Cut.2

If the element you cut has children, a warning is presented stating that. This

warning may be ignored. 
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The element is cut to the clipboard.

In the topic, position the cursor where you want to paste the element that is on the3
clipboard.

Right-click and from the context menu, choose the appropriate Paste {element4
name}.

When the element may be pasted at additional levels in the document structure,
these are displayed on the Context Menu.

For more information on where elements may be pasted, see “About inserting

elements and structured authoring”.

The element, its attributes, and any child elements are pasted at the cursor position.

Deleting elements
An entire element, including its attributes, and any child elements, may be deleted

using a single action.

To delete an element

Right-click on the element that you want to delete.1

In the context menu, choose Select, the desired element, and then Delete.2

If the current element has child elements that will also be deleted, the system will3
prompt you with a list of those child elements and ask you to confirm the delete
action.
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Click Yes if you are sure this is the element you want to delete.4

The element, its attributes, and any child elements are deleted.

Cross-references to elements that have been deleted will be highlighted in Red.

About deleting elements and structured authoring
Deleting content in a structured authoring tool can be significantly different than in

Microsoft Word. Deleting simple text is the same in both. But when working with

elements, specific behaviors and rules for delete are needed in order to ensure the

integrity of an XML document and its structure.

Most content in a standard Word document is not required and therefore may be

deleted. However, most XML schemas have some required content. A schema may

define a parent element with a required child element that may not be deleted.

Some content elements have required elements regardless of the schema. For

example, a bulleted list requires at least one item and a table requires at least one

row or column or cell. Therefore, the Select, Cut, Remove and Delete features are

unavailable in these scenarios or the feature may delete a parent (or ancestor)

element.

This applies to the delete feature in Quark XML Author that is executed through the

Select, Cut, and Delete commands. And, this applies whether the commands are

executed via the Ribbon, Context Menu or shortcut keys.

About backspace and delete key features
The behavior of the Backspace and Delete keys depends on what is currently

selected and the location of the cursor. The behavior is also controlled by structured

authoring rules.

See “About deleting elements and structured authoring”.

The following sections applies to content both outside and inside of tables.

Selection exists
If the selection contains only text, the text is deleted.

If the selection contains only optional elements, the optional elements are deleted.

Outside of tables, if the selection contains any required elements, the optional

elements are deleted and text in the required elements is deleted.

Inside of tables, if the selection contains any required elements, the optional

elements are deleted and text in the required elements is deleted. This applies to

selections that span any table element such as cells, rows, sections, etc.

If the selection contains all or part of a table and no adjacent elements or empty

elements, then the content is deleted. The table structure is unchanged.

If the selection contains an entire table, one or more adjacent empty elements, and

no adjacent elements, then the table content and structure are deleted.
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If the selection contains part of a table and one or more adjacent elements or empty

elements, then no change occurs.

No selection exists
In these use cases, the cursor is within an element, but nothing is selected. 

Pressing the Backspace key will delete text until no text remains to the left of the

cursor.

In an optional element, pressing the Backspace key at the leftmost cursor position

merges the text with previous element and deletes the current element. This also

applies when the current selection is a list item.

In a required element, pressing the Backspace key at the leftmost cursor position

does not cause a change.

Pressing the Delete key deletes text until no text remains to the right of the cursor.

Pressing the Delete key at the rightmost cursor position does not cause a change.

Cutting, copying, and pasting multiple elements - overview
The Cut, Copy, Paste feature works with selections that include multiple elements

and multiple content types such as text, images and tables. This includes all

metadata and emphasis within the selection as well as child elements.

The best practice for this feature is to start the selection from the start of the first

desired element and extend the selection to the end of last desired element. In the

Context Menu, the paste command only shows the name of the first element type

in the selection. For example, a selection of paragraphs and then a table displays the

command “Paste Body Text”.

Selections may include only a portion of the text of an element, but doing so may

have unexpected results. For more information, see “Cutting, copying, and pasting

multiple elements - details”.

Cutting, copying, and pasting multiple elements - details
Content selections within Quark XML Author that include multiple elements and

multiple content types can be complex. The following provides details about the

scenarios and use cases that the Cut, Copy, Paste feature supports.

For required elements, elements outside of the selection may be included in•

order to maintain valid content. For example, a section requires a title. If

you select only the section title, copy and then paste, the parent section of

the title and all content within that section will also be copied and pasted.

Or for example, if you only select a row of a table, copy and then paste, the

parent table of the row will be copied and pasted.

For child elements, such as list items, the feature behavior depends whether•

or not all children are selected. For example, if all list items are selected then

the parent list and its metadata are automatically included. If a subset of the

list items is selected, then the parent list element is not included and the

selection may only be pasted into an existing list.

A selected element’s child elements are automatically included.•

A selection may include only a portion of the text of an element. For•

required elements, this can negate the inclusion of the parent element. For

example, if you select only a portion of a section title, the parent section of

the title will not be included in the selection.
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A selection may include only a portion of the cells in a table row.•

Working with text

Entering text
To enter text in an element that allows for narrative text, simply place the cursor in

the element and type the desired text.

Cutting, copying and pasting text
The Cut, Copy, and Paste text features work similarly to standard Microsoft Word

versions of these features.

These features are accessible using the Microsoft Word – Home ribbon buttons or

shortcut keys. Or you can right-click on the selected text and these commands are

displayed on the first level of the Context Menu.

If the selected text contains emphasis, the emphasis is preserved when the text is

moved or is duplicated if the text is copied.

The text of a single element may be cut, but the text of multiple elements may not. 

The text of multiple elements may not be copied and pasted into multiple text

based elements. For example, the text of two paragraphs is copied. It may not be

pasted into two bullet list items.

Outside of tables, the text of a multiple elements may be copied and pasted into

another text based element. The text of the first copied element is pasted, then

siblings of the destination element are created as needed to receive the remaining

text. For example, the text of three paragraphs is copied and then pasted into a

bulleted list item. Two sibling bulleted items are created. The first new item received

the second paragraph. The second new item receives the third paragraph.

Entering / pasting text into a selection
The behavior of the typing and pasting text depends on what is currently selected.

If the selection only includes text within a single element, that selection is replaced

with the character typed or the text that is pasted.

If the selection includes more than one element and a printable character is typed

or text is pasted, no change occurs.

Inside of a table, the text of multiple elements may be copied and pasted into

multiple text based elements. The best practice is to select and copy text for a given

number of elements. For the destination that receives the text, select the same

number of elements and paste the text. For example, copy the text of two cells and
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paste it into two cells. Or in a more detailed example, right-click to the left of a row,

select Copy, right-click to the left of a second row, select Paste. The text of the

second row is replaced with the text of the first row.

Using placeholders
Placeholders are put in specific locations in document templates for the purpose of

being replaced by the author with narrative text or titles.

To replace a placeholder:

Click the placeholder or move the cursor into the placeholder.1

The entire placeholder text is selected.

Type new text.2

The placeholder text is replaced with the new text. The new text is not emphasized.

About placeholders
Placeholder content is text included with a document template that provides

authors with instructions and guidance on where to specify content. In this text,

the author is typically instructed to “click here” and then “enter specific content”.

When the author clicks anywhere within the placeholder, the entire placeholder

text is selected. When the author types, the selection is replaced with the new text.

Placeholders are put in specific locations in document templates for the purpose of

being replaced by the author with narrative text.

Placeholders have a different appearance so that you may easily differentiate them

from surrounding narrative text. Typically, placeholders use a blue font.

Placeholders may be present in titles.

Placeholders may be present or in the narrative text of paragraphs, lists, and table

cells.

Math equations

Inserting math equations
Math equations are inserted into your topic the same way as any other element.

Editing is performed using the MathType™ equation editor directly from the

Microsoft Word canvas.
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Inserting math equations (Newline)
Inserting an equation newline inserts the equation element between adjacent

elements, as opposed to inserting an equation inline within a text-based element

such as a paragraph.

To insert a math equation:

In the topic, position the cursor where you want to insert the math equation.1

Right-click and choose Insert Before or Insert After from the context menu, and2
then choose Figure > Equation. Figure > Equation will be available if your current
position in the document allows equations.

The equation editor dialog is displayed.

Edit the math equation as needed. For more information on the equation editor,3
refer to the MathType documentation.

To close the editor, click File > Close and Return.4

The completed equation is inserted and rendered on the XML Author canvas.
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Inserting math equations (Inline)
Math equations may be inserted within a text-based element such as a paragraph.

The text may be emphasized. When the document is published, the math equation

will be displayed inline within the text. Editing is performed using the MathType

equation editor directly from the Microsoft Word canvas.

To insert a math equation:

Position the cursor at the location in the text where you want to insert.1

Right-click and choose Insert Inline > Equation from the context menu.2

The equation editor dialog is displayed.

Edit the math equation as needed. For more information on the equation editor,3
refer to the MathType documentation.

To close the editor, click File > Close and Return.4

The completed equation is inserted and rendered on the XML Author canvas.

Editing math equations
Math equations are edited using the MathType equation editor directly from the

XML Author canvas.

This feature applies to both newline and inline equations.

To edit equations on the Word canvas instead of in the equation editor dialog,

change the Object Editing Preferences setting in the MathType application.
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To edit a math equation:

Double-click on the desired equation.1

The equation editor dialog is displayed.

Edit the math equation as needed. For more information on the equation editor,2
refer to the MathType documentation.

To close the editor, click File > Close and Return.3

The completed equation is inserted and rendered on the XML Author canvas.
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Working with tables

The Working with Tables section provides details on all table-related features and

capabilities found in Quark XML Author.

The following table types are supported:

(CALS) Structured Table•

(DITA) Simple Table•

For information on working with text in tables, see “Entering/pasting text•

into a selection”.

Inserting tables
The Insert Table feature works similarly to standard Microsoft Word versions of this

feature. Quark XML Author lets you easily add table elements anywhere they are

allowed by the rules of the topic type.

To insert a table:

In the topic, position the cursor where you want to insert the new table.1

Use one of the following methods:2

Click Insert > Table. In the Insert Table dialog, select the desired table•

type, template and style and define the table size. Click OK.

Right-click and in the context menu, choose Insert Before or Insert After•

and then choose the desired table type.

The table is inserted and is ready for text to be entered in the cells. Standard table

features such as Insert Rows, Insert Columns, Merge Cells, and Split Cells are

available.

Word tables can only be inserted using the righ-click context menu method. These
are not valid table types in the Insert Table dialog.

Inserting a table title
Titles are added to tables on the Microsoft Word canvas.

To add a table title:
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Right-click immediately above the table or above the table description if one exists.1

From the conext menu, choose Table Title.2

Enter the desired title text.3

The title is added to the table.

Inserting a table description
Descriptions are added to tables on the Microsoft Word canvas.

To add a table description:

Right-click immediately above the table.1

From the conext menu, choose Description.2

Enter the desired descriptive text.3

The description is added to the table.

Simple tables
As the name implies, a Simple Table has less functionality and complexity than the

full structured table. It is a structured table that should be used when less

complexity and easier authoring is needed.

Simple tables are typically used for multi-column tabular data or three-part

definition lists.

The following rules apply:

Only paragraphs are supported. Lists and other media types such as images•

are not supported.

Cells may not be split or merged.•

A simple table does not have a caption.•

Many of the custom formatting options available to structured tables cannot•

be used in simple tables.

Inserting simple tables
Simple tables are inserted on the Word canvas.

Simple tables are inserted just like any other element. The element name in the

Styles group and context menu is “Simple Table”. See “Inserting elements”.

Authoring in tables
Authoring in a table cell is similar to authoring on the Word canvas outside of a

table. The table cell acts like a miniature Word canvas.

As a convenience for all new cells, the system will automatically insert an empty

paragraph so that you can immediately enter text. This behavior may be conigured.

The default content element may be set to any available content type.

You can:

Insert a mixture of content types. For example, paragraphs, images, and lists.•
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Apply metadata to the Cell and any content elements within the Cell the•

same as you do to elements outside of a table. See “Adding content element

attributes”.

Copy/cut and paste content between cells of compatible type.•

You cannot:

Insert a table within a table cell.•

Delete a table cell.•

Quark XML Author provides a familiar authoring experience. Many of the table

features that are available in standard Word are available in Quark XML Author.

Delete, Borders, Height, Width, Alignment features are available at all levels in the

table structure: table, column, row and cell (excluding delete cell).

The following features are also available when authoring tables:

For rows:•

Insert row above current or selected row.•

Insert row below current or selected row•

For columns:•

Insert column left of current or selected column.•

Insert column right of current or selected column.•

For cells:•

Merge selected cells.•

Split current cell.•

Inserting elements in a table cell
If you want a paragraph at the beginning of the table cell, enter the text in the text

element. Otherwise, insert the desired element type using standard insert

techniques. See “Inserting elements”.

In our example, we choose Bulleted List from the context menu of allowed

elements.
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The bulleted list is inserted and ready to receive text. We enter “item one”.

Elements inserted below the Cell are immediate children of the Cell.

The content structure for this table cell is represented as the cell with a child

bulleted list.

The Select Menu of the bulleted list shows an alternative view of the content

structure.
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If later you decide that you need text at the top of the cell, simply enter the text in

the text element.

The content structure for this table cell is represented as the cell with a child

paragraph and a child bulleted list.
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Indenting list items in tables
You can indent list items up to one level deeper than the preceding list item (the

parent). Indenting moves the selected items in one level into a sub-list under the

item immediately preceding the selection. Any list item can be indented except the

first list item.

To indent:

Place the cursor in the desired list item or select one or more list items.1

For lists in table cells, in the Home ribbon, click Increase Indent. 2

The selected list items are indented. 

Decreasing indent of list items in tables
You can decrease the indent of list items. This action moves the items out one level

from the current list into the parent list.

To decrease an item’s indent:

Place the cursor in the desired list item or select one or more list items.1
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For lists in table cells, in the Home ribbon, click Decrease Indent. 2

user one of the following methods: 3

Press Shift + Tab.•

In the Home ribbon, click Decrease Indent.•

The indent of the selected list items is decreased.

Copying, cutting and pasting table elements
A table element, including its attributes and any child elements, may be copied to a

new location in the same table, a different table or to a different topic. Any child

elements that are content references are also copied. Table elements that have been

cut to the clipboard may be similarly pasted.

This feature applies to elements while the standard cut, copy, paste features in Word
apply to text.

You may copy a variety of table elements to the clipboard including the following:

single and multiple cells, rows or section. Copying and pasting table elements

functions the same as cutting and pasting in terms of how those elements may be

pasted.
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You may not cut required table elements. Additional configuration restrictions may

also apply.

To copy table elements:

Select the elements that you want to copy.1

Right-click on the selection.2

In the context menu, choose Copy.3

At the location where you want to paste, select similar elements. 4

For example, if you copied a row, then select a row where you want the copied row

to be inserted.

Right-click on the selection.5

In the context menu, choose the Paste command.6

If the paste command is not available, this indicates that either the copied elements

not allowed at this location in the table structure. Check your selection. Or it is

possible that the system cannot create new elements at that location, using the

copied elements, because the copied elements are not compatible with destination

table configuration. This is often the case when copying elements such as rows from

one table section and attempting to paste them into a different section or a

different table.

For more information on where elements may be pasted, see “About inserting

elements and structured authoring”.

A copy of the element, its attributes, and any child elements are inserted at the final

selection.

Pasting table elements - advanced
This is an advanced discussion of the Paste table elements feature. Table elements

have been placed on the clipboard using either the cut or copy table element

feature.

The Paste table elements features functions differently depending on several factors.

Are any table elements selected at the paste location? If table elements are selected,

are the dimensions of the selection different than the dimensions of the table

elements you are pasting?

The discussion is organized into the following sections:

pasting into a selection•

pasting without a selection•

Pasting table elements into a selection
When you are pasting into a selection of table elements and the dimensions of the

selection are different than the dimensions of the table elements you are pasting,

then either repeating or truncation of table cells can occur. The following examples

illustrate this logic.

In the first example, the clipboard contains a selection of table cells with the

dimension 3 x 2.
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At the paste location, you select 2 cells x 3 cells.

When you paste, the results are as follows.

In the second example, the clipboard contains a selection of table cells with the

dimension 2 x 3.

At the paste location, you select 3 cells x 2 cells.

When you paste, the results are as follows.

Pasting table elements without a selection
When you are pasting table elements into a table and the dimensions of the table

are different than the dimensions of the table elements you are pasting, then the

table can potentially grow as necessary to accomodate the elements you are pasting.

The following examples illustrate this logic.

In the first example, the clipboard contains a selection of table cells with the

dimension 1 x 3 and the content 1, 2, 3.

The paste location is a table with the dimension 1 x 3 and the content A, B, C.

Place the cursor in the first cell of the paste location. The asterisk indicates the

cursor position. No text or table elements are selected.

A1 B1 C1

A2 B2 C2

A1 B1

A2 B2

A1 B1

A1 B1

A2 B2

A3 B3

A1 B1 A1

A2 B2 A2

1 2 3

A B C
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When you paste, the results are as follows. The content A, B, C becomes 1, 2, 3.

In the second example, the clipboard contains a selection of table cells with the

dimension 1 x 3 and the content 1, 2,3.

The paste location is a table with the dimension 1 x 3 and the content A, B, C.

Place the cursor in the second cell of the paste location. The asterisk indicates the

cursor position. No text or table elements are selected.

When you paste, the results are as follows. The content B, C becomes 1, 2 and and

an additional column is added to the table. This is true no matter how many rows

are in the table at the paste location.

In the third example, the clipboard contains a selection of table cells with the

dimension 3 x 1 and the content 1, 2, 3.

The paste location is a table with the dimension 3 x 2 and the content A, B, C, D, E,

F.

Place the cursor in the first cell of the paste location. The asterisk indicates the

cursor position. No text or table elements are selected.

When you paste, the results are as follows. The content A, B, C becomes 1, 2, 3.

*A B C

1 2 3

1 2 3

A B C

A *B C

A 1 2 3

1

2

3

A D

B E

C F

*A D

B E

C F
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In the fourth example, the clipboard contains a selection of table cells with the

dimension 3 x 1 and the content 1, 2, 3.

The paste location is a table with the dimension 3 x 2 and the content A, B, C, D, E,

F.

Place the cursor in the second cell of the paste location. The asterisk indicates the

cursor position. No text or table elements are selected.

When you paste, the results are as follows. The content B, C becomes 1, 2 and an

additional row is added to the table. This is true no matter how many columns are

in the table at the paste location.

Creating tables using copied content
In addition to inserting tables that are empty and ready for content, you can insert

a table that is filled with table elements that you have already copied to the

clipboard.

You may copy a variety of table elements to the clipboard including the following:

single and multiple cells, rows or section. The copied elements and their content are

used to create a new table at any allowed location. The new table receives a copy of

the metadata of the original table.

See “Inserting tables” for information on inserting empty tables.

To create a table:

1 D

2 E

3 F

1

2

3

A D

B E

C F

A D

*B E

C F

A D

1 E

2 F

3
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Select the desired table elements.1

Right-click on the selection.2

In the context menu, choose Copy.3

In the topic, navigate to the position where you want to insert the new table.4

Right-click, and in the context menu, choose Paste > Paste {element name} (i.e.5
Structured Table).

If the paste command is not available, this indicates that either a table is not
allowed at this location or that a table is allowed, but the system cannot create a

table at that location, using the copied elements, that is compatible with allowed

table configurations.

The new table is created and receives a copy of the copied table elements.

Working with pictures

Quark XML Author lets you insert pictures in a topic anywhere they are allowed in

your XML schema. An image element is created and Quark XML Author renders the

pictures on the Microsoft Word canvas.

Images can be inserted from local and network folders. 

Quark XML Author supports the following image file formats:

BMP•

DIB•

EMF•

EMZ•

EPS•

GIF•

JFIF•

JPE•

JPEG•

JPG•

PNG•

RLE•

TIFF•

TIF•

WMF•

WMZ•
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Inserting pictures - newline
Inserting a picture newline inserts the image element between adjacent elements as

opposed to inserting an picture inline within a text-based element such as a

paragraph..

Figure elements may contain <image> elements and therefore may be inserted

almost anywhere that an image element is allowed. Images are referenced, not

embedded. Images are inserted from a local hard drive, network drive, or repository,

and the path to the image is stored in the href attribute of the <image> element.

To insert a picture:

Position the cursor where you want to insert the new picture.1

To insert a picture, click Insert ribbon > Picture, or right-click and choose one of2
the following options:

In the Insert Image dialog, navigate to the picture that you want to insert.3

Click the picture4

Click OK.5

The picture is inserted.

To specify where the picture will be positioned by the publishing process, right-click6
on the picture and choose Image Attributes. To position the picture at the end of
the previous paragraph, set Placement to inline. To position the picture underneath
the previous paragraph, set Placement to break.

The image element is inserted and Quark XML Author renders the picture on the

Microsoft Word canvas.

If an picture file is deleted or if a reference to a picture file is ever broken somehow,

you can fix the issue by right-clicking on the picture, selecting Replace Picture and

selecting the appropriate picture.  

Broken picture reference icon.
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Inserting pictures - inline
You can insert pictures inline within a text-based element such as a paragraph, . The

text can be emphasized. When the document is published, the picture will be

displayed inline within the element.

In a topic, image elements may be inserted inline, but figure elements may not.

To insert a picture inline:

Right-click at the location in the text where you want to insert the inline picture1

In the context menu, choose Insert Inline > Image:2

In the Insert Image dialog, navigate to the local or network folder that contains the3
desired picture

Click the picture4

Click OK.5

The image element is inserted and Quark XML Author renders the picture on the

Microsoft Word canvas.

Refreshing picture references
Picture references are refreshed on the Word canvas. This feature attempts to

retrieve the source content that is being referenced and refresh the display of that

content on the Microsoft Word canvas. Only one picture reference may be refreshed

at a time.

To refresh a picture reference:

Open the topic that contains the picture reference that you want to refresh.1

In Quark XML Author, if you have made any changes to the source picture, the
picture must be saved to a file or checked in to a repository in order for those

changes to be reflected in a refresh.

In this document, locate the desired picture reference.2

Right-click on the picture reference.3

In the context menu, choose Refresh Picture Reference.4

The content reference is refreshed. The picture is replaced with a new copy of the

source content.

Working with lists

Lists in Quark XML Author are similar to lists in standard Microsoft® Word.

Features that are not applicable to XML word processing have been removed and

new features have been added.

List Features
Indenting list items•

Out-denting list items•

Continue numbering•

Restart numbering•
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Set numbering•

Change style•

Available List Styles
Lists may be changed from one style to another.

Bulleted list•

Numbered list•

Paragraph•

Expected Behaviors
Pressing the Enter key in an empty list item behaves like standard Microsoft®

Word, if that item is the last in the list.

The empty list item is deleted, the list is ended and a paragraph is inserted below

the list.

Setting list numbering
This feature is used to specify the number position of the current list item. Sibling

list items that follow are sequentially renumbered based on this new setting. This

applies to all sequentially numbered list types: numeric, roman, big alpha and little

alpha.
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Right-click on the list item at the point in the list where you want to set the1
numbering.

In the context menu, choose Set List Numbering.2

The Set List Numbering dialog is displayed. Start At displays the relative position

of the current list item whether it is numeric or alpha. For example, letter “C”

equates to position “3”.

In Start At, specify the new position for the list item as a numeric value.3

Click OK.4

The numbering of the selected list item and siblings that follow it is set.

Restarting list numbering
This feature is used to restart the numbering on a list that is a continuation of

earlier list.

In the desired list, right-click on a list item.1
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In the context menu, choose Restart Numbering.2

The numbering of the selected list is restarted.

Continuing list numbering
This feature is used to associate the current list with an earlier list such that the

numbering of the current list is a continuation of the earlier list.

In the desired list, right-click on a list item.1
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In the context menu, choose Continue Numbering.2

The numbering of the selected list is a continuation of the earlier list type.

Indenting list items
You can indent list items up to one level deeper than the preceding list item (the

parent). Indenting moves the selected items in one level into a sub-list under the

item immediately preceding the selection. Any list item can be indented except the

first list item.

To indent:
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Place the cursor in the desired list item or select one or more list items.1

Use one of the following methods:2

Press Tab.•

In the Home ribbon, click Increase Indent.•

The selected list items are indented.

Decreasing indent of list items
You can decrease the indent of list items. This action moves the items out one level

from the current list into the parent list.

To decrease an item’s indent:

Place the cursor in the desired list item or select one or more list items.1
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Use one of the following methods:2

Press Shift + Tab.•

In the Home ribbon, click Decrease Indent.•

The indent of the selected list items is decreased.

About changing styles

An element may be changed from one style to another. The element is replaced

with a new element based on the new style. The content and metadata is copied to

the new element. Styles are changed on the Word canvas.

Rules for changing styles
General

If an element is required, its style may not by changed.•
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If an element has any child elements that are required, the style of the•

parent may not by changed.

If an element has child elements, the style of the parent element may•

changed “From“ one style “To” another style if the “To” style allows for the

same type of children. For example, if the items in a bulleted list have child

paragraphs and numbered list items may have child paragraphs, then those

bulleted list items may be changed to numbered list items.

If multiple elements are selected, all elements must be the same type.•

If multiple elements are selected, all child elements of those parent elements•

must also be selected.

Paragraphs
If sections exist, the selected paragraphs must belong to the same section.•

Lists
If multiple items are selected, these items must belong to the same list.•

Changing styles
To change the style of an element:

Right-click on the element.1

In the context menu, choose Change To.2

Choose the new style.3

The element is changed to the selected new style.
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If the system displays a submenu that contains the commands Merge and Don’t
Merge, then you have chosen a new style that is the same style as an adjacent

element. The adjacent element is a type of list. The system is asking if you want to

merge your selection with that adjacent list. For example, say you select two

paragraphs and change their style to bulleted list items. Immediately below the

paragraphs is a bulleted list. The system prompts you to merge the two paragraphs

into the bulleted list when it converts the paragraphs into bulleted list items.

Changing the style of a list
An entire list may be changed from one list style to another list style or to

paragraphs. For example, a bulleted list may be changed to a numbered list and vice

versa. List styles are changed in the document window.

To change the style of a list:

Select all items in the list.1

Right-click on the selection. In the context menu, choose Change to and then2
select the new style.

Or, on the Home ribbon > click the new style.3

Paragraph•

Bullets•

Numbering•

The current list is deleted. If a list style was selected, a new list is created using the

selected list items and the selected list style. If the paragraph style was selected, new

paragraphs are created using the content of the selected list items

Changing the style of list items
A subset of a list may be changed from one list style to another list style or the list

items may be changed to paragraphs. For example, the first five items in a bulleted
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list may be changed to numbered list items. List items styles are changed in the

topic window.

The following rules apply:

If multiple items are selected, these items must belong to the same list.•

Any selection, single or multiple items, must include either the first item in•

the list or the last item. A selection that contains only an item or items in

the “middle” of the list may not be restyled. The first and last items are the

only items whose style may be changed individually. The reason is that this

action effectively removes the item from the list and replaces it with a

different element type that now exists just before or after the list,

respectively.

If a list item is required, its style may not be changed.•

List items may have child content if the new style allows for the same type•

of child content. If we refer to the style of the selected list items as the

“From” style, then the selected list items may be changed to the “To” style if

the “To” style allows for the same type of content in its children. For

example, if the items in a bulleted list have child paragraphs and numbered

list items may have child paragraphs, then those bulleted list items may be

changed to numbered list items.

To change the style of a list subset:

Select the desired list subset.1

Right-click on the selection. In the context menu, choose Change to, and then2
select the desired style.
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Or, on the Home ribbon > click the desired list style.3

Paragraph•

Bullets•

Numbering•

The selected list items are removed from the current list. If a list style was selected, a

new list is created using the selected list items and the selected list style. If the

paragraph style was selected, new paragraphs are created using the content of the

selected list items.

Changing paragraphs to a list
A selection of paragraphs can be changed into a list. For example, a selection of five

paragraphs can be changed to a bulleted list. Paragraphs are changed into a list in

the topic window.

The following rules apply:

If sections exist, the selected paragraphs must belong to the same section.•

If a paragraph is required, its style may not by changed.•

Paragraphs may have child content if the new style allows for the same type•

of child content. If we refer to the style of the selected paragraphs as the

“From” style, then the selected paragraphs may be changed to the “To” style

if the “To” style allows for the same type of content in its children. For

example, if the paragraphs have child bulleted lists and numbered list items

may have child bulleted lists, then those paragraphs may be changed to

numbered list items.

To change a paragraph to a list:

Select the desired paragraphs.1
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Right-click on the selection. In the context menu, choose Change to and then2
select the desired list style.

Or, on the Home ribbon > click the desired list style.3

Bullets•

Numbering•

The selected paragraphs are removed. A new list is created using the selected

paragraphs and the selected list style.

Inserting hyperlinks

Hyperlinks are inserted directly on the Microsoft Word canvas.

To insert a hyperlink:

Select the word or phrase where you want to insert the hyperlink.1

Click Insert ribbon > Hyperlink.2

The Insert Hyperlink dialog is displayed.
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In Text to display, enter the text that will be displayed as the link text on the Word3
canvas. This link text will replace the text currently selected on the canvas.

Select a web address in the Browsed Pages list or specify it in the Address field.4

Click OK.5

The hyperlink is inserted at the specified location.

The link text can be changed manually directly on the Microsoft Word canvas. 

Hyperlinks can also be applied to inline images in Quark XML Author. 

To apply a hyperlink to an inline image:

Select the inline image to apply the hyperlink to.1.

Click Insert ribbon > Hyperlink.2.

The Insert Hyperlink dialog is displayed.3.
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Select a web address from the Browsed Pages list or specify an address in the4.

Address field.

Click OK. The hyperlink is applied to the image. 5.

Hyperlinks can be edited, removed or opened via the contextual menu displayed by

right-clicking on the image the hyperlink was applied to.

The Text to display field will be disabled in the Insert Hyperlink dialog when
applying hyperlinks to an inline image.

Hyperlinks cannot be applied to newline images.

Inserting symbols

Symbols are inserted into your narrative content on the Microsoft Word canvas.

To insert a symbol:

Place the cursor where you want the symbol to be inserted.1

Click Insert ribbon > Symbol.2

In the Symbol dialog, choose the desired symbol and then click Ok.3

The symbol is inserted at the cursor position.
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Working with notes

The working with notes section provides details on all notes-related features and

capabilities found in Quark XML Author.

This includes footnotes.

About footnotes
The Footnote feature in Quark XML Author is similar to the feature found in

Microsoft Word. Footnotes are added to a word or phrase and allow the user to

reference a piece of content that is displayed at the end of the page. Typically,

footnotes are used to provide detailed comments.

When you insert a footnote, this feature creates a Footnote and a Footnote

Reference. A superscript of the note’s number is displayed next to the word or

phrase you selected. This is the Footnote Reference which references the note text

that you type in the Footnote. Footnotes are listed under a separator located at the

bottom of the topic

Footnote rules:

Footnotes use lowercase Roman numerals (i.e., i, ii, iii, iv).•

When narrative text that contains a footnote is copied and pasted into the•

same topic, the footnote is also copied. This is also true if the entire element

is copied and pasted.

Inserting footnotes
Footnotes are added to a word or phrase.

To insert a footnote:

Select the text that you want to receive the footnote.1
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Click Insert ribbon > Insert Footnote.2

A footnote reference is added to the selected text. To the right of the selected text,

the “number” of the new footnote is displayed. The end of the page is scrolled into

view and the cursor is positioned in the new footnote.

Enter the text of the footnote.3

The footnote is complete.
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When the cursor is placed over the footnote reference, the footnote is displayed in a
tooltip.

About table notes
The Table Note feature in Quark XML Author is similar to the feature found in

Microsoft® Word. Table Notes are added to a word or phrase in a table and allow

the user to reference a piece of content that is displayed at the end of the table.

Typically, table notes are used to provide detailed comments.

When you insert a table note, this feature creates a Table Note and a Table Note

Reference. A superscript of the note’s number is displayed next to the word or

phrase you selected. This is the Table Note Reference which references the note text

that you type in the Table Note. Table notes are listed under a separator located

immediately underneath the table.

Table note rules:

Table notes use the Arabic numerals numbering scheme (i.e., 1, 2, 3).•
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A table note may be the target of a cross-reference.•

When narrative text that contains a table note is copied and pasted into the•

same topic, the table note is also copied. This is also true if the entire

element is copied and pasted.

Inserting table notes
Table Notes are added to a word or phrase in a table.

To insert a table note:

Select the text that you want to receive the table note.1

Click Insert ribbon Insert Table Note.2

A table note reference is added to the selected text. To the right of the selected text,

the “number” of the new table note is displayed. The end of the table is scrolled

into view and the cursor is positioned in the new table note

Enter the text of the table note.3

The table note is complete.

Assigning a starting number to a note
A starting or initial number may be assigned to a note (footnote).

To assign a starting number to a note:

Right-click on the desired note.1

The context menu is displayed.
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In the context menu, choose Note options.2

The Note Options dialog is displayed.

The Number Format depends on the type of the note (footnote).

In First Note Number, specify the ordinal value at which numbering should start.3
For example, set First Note Number to 4 to start numbering at 4.

The starting number is assigned to the note.

Assigning a custom mark or citation to a note
A custom mark or citation may be assigned to a note (footnote, endnote, table note,

etc.) as an alternative to assigning number.

To assign a custom mark or citation to a note:

Right-click on the desired note.1

The context menu is displayed.
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In the context menu, choose Notes options.2

The Note Options dialog is displayed.

The Number Format depends on the type of the note (footnote, endnote, table
note, etc.).

To specify the custom mark, use one of the following methods:3

In Custom mark, enter the character to use instead of the “number”.•

Click Symbol to select from the list of available citations in Microsoft Word. •

The custom mark or citation is assigned to the note.
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Going to a reference from a note
A note may be followed back to the note reference (footnote, endnote, table note,

etc.).

To go to a note reference:

Right-click on the desired note.1

The context menu is displayed.

In the context menu, choose Go to Note.2

The note reference is scrolled into view and the topic cursor is moved to the note

reference.

Deleting a note
A note reference and its associated note (footnote, endnote, table note, etc.) may be

deleted from the text to which it was added.

To delete a note:

Position the cursor to the left or the right of the superscript number of the note.1

Press Delete or Backspace.2

The note and note reference are deleted.



WORKING WITH INLINE ELEMENTS AND EMPHASIS

QUARK XML AUTHOR 2015 - JUNE 2017 UPDATE FOR PLATFORM WITH DITA | 95

Working with inline elements and
emphasis

The Working with Inline Elements and Emphasis section provides details on all

inline element and emphasis-related features and capabilities found in Quark XML

Author.

About inline elements/emphasis

Inline elements in Quark XML Author are referred to as “emphasis” and just as you

can verbally emphasize (or stress) a particular word or phrase when you speak,

Quark XML Author allows you to place emphasis on text. Metadata can be applied

to emphasis. This is used to identify or describe text and is often used for search and

retrieval purposes. Metadata may also be applied as part of a filtering strategy.

Emphasis applied to “New York City”.

What emphasis has been applied?
The Home ribbon > Emphasis group displays the emphasis that was most recently

applied to the current cursor position or to the current text selection. The Home

ribbon > Emphasis group displays the Normal emphasis when no emphasis has

been applied. You can move the cursor to different positions in the topic to see

which text has had Emphasis applied to it.

The context menu displays all emphases that have been applied to the current

cursor position or to the current text selection.

Emphasis Attributes
Emphasis that has been applied to text may have its own attributes.

Applying emphasis

One or more emphasis may be applied to a word or phrase. This is done using the

Emphasis tool.

To apply emphasis:

Select the text to which you want to apply emphasis.1
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In the Home ribbon > Emphasis group, select the desired emphasis.2

The text receives the style/formatting that is assigned to the selected emphasis. The

Emphasis group displays the most recently applied emphasis. 

Emphasis applied to “New York City”.

To apply additional emphasis, select the desired emphasis in the Emphasis group.3

The emphasis is applied to the selected word or phrase.

Some emphases may not be layered. Therefore, the Emphasis group will only
display emphases that are allowed at the current cursor position.

Removing emphasis

Emphasis may be easily removed from the word or phrase to which it was added.

To remove an emphasis:

Right-click on the desired emphasis.1

In the context menu, choose Remove {emphasis name} Emphasis.2

The emphasis is removed from the word or phrase.
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Working with attributes

The Working with Attributes section provides details on all attribute-related features

and capabilities found in Quark XML Author.

Adding map attributes

You can add, edit, and delete attribute values for a map using the Document

Properties Pane.

This feature does not apply to topics.

This feature does not apply to content elements such as paragraphs, lists, images,

and inline elements/emphasis.

This feature does not apply to map elements such as topicrefs, topic headings, and

topic groups.

To add attribute values:

Click Home ribbon > Properties or View ribbon > Properties.1

Click the Document tab.2

In the Document Pane, expand the panel that contains the attribute you want to3
add.

For example, expand the Metadata panel to display the Audience attribute.
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Specify the new value.4

Values may be entered in the following ways:

Typing a value in a text box.•

Choose a value from a drop-down list box.•
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Clicking Add {element name} and using the Add {element name} dialog•

box to specify more complex values.

The attribute values you specified are added to the map.

If you later need to edit or delete these values, you can do that in the Pane as well.

For example, to edit a value that was added using the Add {element name} dialog

box, simply click on that value. The Edit {element name} dialog is displayed. The

Edit dialog box also contains the Delete feature.

Adding element attributes

You can add, edit, and delete attribute values for a map element using the

Attributes Panel.

This feature does not apply to content elements such as paragraphs, lists, images,

and inline elements/emphasis.

To add attribute values:

Right-click the desired content element.1

The Context Menu is displayed.

At the bottom of the Context Menu, click {content element name} Attributes.2

The Attribute Panel dialog box is displayed.

The Attribute Panel dialog box dynamically changes to display the attributes

specific to the selected content element. Each tab displays a category of attributes.

For example, an Image has a Horizontal Alignment attribute that is used by the

publishing engines to know where to place an image in the publication.

In the Attribute Panel dialog box, specify attribute values as needed.3

Values may be entered in the following ways:

Type a value in a text box.•

Choose a value from a drop-down list box.•

Click OK.4

The attribute values you specified are added to the selected content element.
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Adding topic attributes

You can add, edit, and delete attribute values for a map using the Document Pane.

This feature does not apply to content elements such as paragraphs, lists, images,

and inline elements/emphasis.

This feature does not apply to maps.

This feature does not apply to map elements such as topicrefs, topic headings, and

topic groups.

To add attribute values:

Click Home ribbon > Properties or View ribbon > Properties.1

Click the Document tab.2

In the Document tab, expand the panel that contains the attribute you want to3
add.

For example, expand the Metadata panel to display the Audience attribute.
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Specify the new value.4

Values may be entered in the following ways:

Typing a value in a text box.•
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Choose a value from a drop-down list box.•

Clicking Add {element name} and using the Add {element name} dialog•

box to specify more complex values.

The attribute value is added to the topic.

If you later need to edit or delete these values, you can do that in the Pane as well.

For example, to edit a value that was added using the Add {element name} dialog

box, simply click on that value. The Edit {element name} dialog is displayed. The

Edit dialog box also contains the Delete feature.

Adding content element attributes

You can add attribute values for content elements, such as paragraphs, lists, images,

and inline elements/emphasis, using the Attribute panel.

To add attributes values to a content element:

Right-click the desired content element.1

From the context menu, choose {content element name} Attributes. 2

The Attribute Panel dialog box is displayed. 

The Attribute Panel dialog box dynamically changes to display the attributes
specific to the selected content element. Each tab displays a category of attributes.

For example, an Image has a Horizontal Alignment attribute that is used by the

publishing engines to know where to place an image in the publication.

In the Attribute Panel dialog box, specify attribute values as needed.3

Values may be entered in the following ways:

Type a value in a text box.•

Choose a value from a drop-down list box.•

Click OK.4

The attribute values you specified are added to the selected content element.

Adding content element attributes in Word tables

You can add attribute values for content elements in an embedded Word Table.

Attribute values can be added to tables, table rows, table cells and paragraphs.

To add attributes values to a content element:

Select the desired content element.1

In the Attributes dialog, specify the attribute value.2

Click OK.3
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The attribute values you specified are added to the selected content element.
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Working with referenced content

The Working with referenced content section provides details on all reference-

related features and capabilities found in Quark XML Authot

About cross-references

Cross-references in Quark XML Author are similar to those in Microsoft Word. The

user is able to click on a cross-reference and follow the link to a specified location

within a topic or to a separate topic. A cross-reference is added to a word or phrase,

and has a target or destination.

The resulting link contains descriptive text.

Inserting a cross-reference
Cross-references are added to a word or phrase.

The destination of the cross-reference you want to insert must already exist.

To insert a cross-reference:

Open the “destination” topic that you want as the target of the cross-reference.1

In Quark XML Author, if you have made any changes to the destination topic, the
topic must be saved before a reference can be created. Saving creates IDs for the

topic elements which allow them to be referenced.

To insert a reference to a specific version of a topic open the earlier (specific) version
of the topic rather than the latest version.

In the destination topic, locate the content you want as the target.2

Right-click on the content.3

In the context menu, choose Select, select the desired element, and then click4
Copy.

Ensure that you copy the element to which you want to link rather than the title of
that element. For example, copy the Section rather than the Section Title. Although

a link to a title is supported by the XML language, it is not necessarily supported by

publishing engines.

Open the “source” topic where you want to insert the cross-reference.5

In the source topic, navigate to the word or phrase where you want to insert the6
cross-reference.

Select that word or phrase.7

Use one of the following methods to insert the cross-reference:8
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Right-click on the selection and choose Insert Cross-Reference from the•

context menu.

Click Insert ribbon > Cross-reference.•

The cross-reference is inserted. Typically, the title of destination becomes the link

text replacing the selected word or phrase, but this may be customized. To manually

change the link text, see “Changing cross-reference link text”.

Inserting a Cross reference using the Cross-reference Dialog

Cross-references can now be added using the new Cross-reference dialog.

Authoring is possible while the dialog is open. This provides a more natural,

seamless authoring experience. 

The dialog lists both Reference Types and Insert Reference To drop-downs. The

former is a list of allowable reference types of a target. The latter contains dynamic

properties of the referred type, which can help construct a more meaningful cross-

reference string.

Cross-references are added to a word or phrase.

The destination of the cross-reference you want to insert must already exist.

To insert a cross-reference:

Click Insert Ribbon > Cross-reference > Insert Cross-reference1.

The Cross-reference dialog opens.2.
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Select a valid reference type from the Reference Type drop-down menu. 3.

Select the dynamic properties of the selected target from the Insert4.

Reference To drop-down menu. 
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Select an item from For Which Numbered List and click Insert to insert the5.

cross reference

The cross-reference is inserted. 

Using a cross-reference
To follow a link, press CTRL and click the link.

On the Word canvas, the target of the cross-reference link is displayed or scrolled

into view.

Deleting a cross-reference
Cross-references are easy to delete from the word or phrase to which they were

added.

To delete a cross-reference:

Right-click on the desired cross-reference.1.

In the context menu, choose Remove Cross-Reference Emphasis.2.

The cross-reference link is removed from the word or phrase.

To delete a cross-reference inserted using the Cross-reference dialog:

Click at the end of the cross-reference to be deleted.1

Press the Backspace key.2

The cross-reference link is removed from the word or phrase.
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Cross-references without a valid target are highlighted in red.

Editing cross-reference link text
Editing cross-reference text 

To edit the link text inserted using the cross-reference button:

Select the interior text of the cross-reference.1

Type the new text and then remove the first and last characters of the link text,2

The cross-reference link text is updated.

Editing cross-reference text using the contextual menu

To edit the link text inserted using the new Cross-reference dialog:

Select the text to be changed.1.

Right-click and choose Cross Reference - Edit.2.

Edit the cross-reference link text.
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Editing a cross-reference link text changes the cross-reference link text type to
custom. This text can no longer be updated using the Cross Reference - Update

contextual menu or the Cross-reference button in the Insert Ribbon.

About content references

Quark XML Author supports opportunistic reuse by allowing you to insert

references to content that you have already created. References can be made to topic

components such as paragraphs, lists, and pictures. Each time the topic that

contains the reference is opened or published, the referenced content is accessed

and a read-only copy of that content is placed in the referencing topic. In Quark

XML Author, the referenced content is displayed with a shaded background to

differentiate it from editable native content. This read-only copy also includes a

read-only copy of the attributes of the referenced content. The attributes of the

content reference itself may not be modified. Each content reference is assigned a

unique ID. Any content that you can create in Quark XML Author can be referenced

and is therefore reusable, with the exception of inline elements and emphasis.

Reference can be made to earlier versions of content rather than the current or latest

version. This is known as pinning a reference to a specific version. Some views

display a pin icon adjacent to this type of reference.

You can manually pin an existing reference to the current version of the content.

You can also unpin a pinned reference.

Inserting content component references
Content references are inserted on the Word canvas.

This feature applies to referencing content components such as tables, figures,

images, lists and paragraphs. To insert sections or documents, see “Inserting section

references”

To insert a content reference:

Open the source topic that contains the content that you want to reference.1

In Quark XML Author, if you have made any changes to the source topic, the topic
must be saved to a file before a reference can be created. This action creates IDs for

the content elements which allow them to be referenced.

In the source topic, locate the desired native content.2

Right-click on the content.3

In the context menu, choose Select, the desired element, and then click Copy.4

Open the destination topic where you want to insert the content reference.5

In the destination topic, position the cursor where you want to insert the content6
reference.

Right-click and choose Paste > Reference {element name} from the context menu. 7
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The content reference is inserted. A read-only copy of the referenced content is

displayed with a shaded background below the element.

Pinning a content reference to the current version
Content references may be pinned or fixed to the current version of the referenced

content element. They may later be unpinned which associates the reference with

the latest version of the referenced content element.

To pin a content reference:

Right-click on the content reference.1

In the Context Menu, choose {element name} > Pin Component Reference.2

The content reference is pinned.

Unpinning a reference from a specific version
To unpin a content reference:

Right-click on the content reference.1

In the Context Menu, choose {element name} > Unpin Component Reference.2

The content reference is upinned.

The next time the file is opened for viewing, editing or publishing, the latest version

of the content will be displayed. You can also use the Refresh Reference feature to

update the Word canvas.

Copying content references
An entire content reference may be copied to a new location in a topic or to a

different topic.

To copy a content reference:

Open the source topic that contains the content reference that you want to copy.1

In this topic, locate the desired content reference.2

Right-click on the content reference.3

In the context menu, choose Select, the desired element, and then Copy.4

Open the destination topic where you want to insert the copied content reference.5



WORKING WITH REFERENCED CONTENT

QUARK XML AUTHOR 2015 - JUNE 2017 UPDATE FOR PLATFORM WITH DITA | 111

In the destination topic, place the cursor where you want to insert the conten6
reference.

Right-click and from the context menu, choose the Paste {element name}7
Reference command displayed at the bottom of the menu.

A copy of the content reference and its attributes are pasted at the cursor position. A

read-only copy of the referenced content is displayed with a shaded background.

About broken references
A content reference that is not able to connect to its source content is known as a

“broken reference”. The reference may not be able to connect for a variety of

reasons. For example, the source content may have been deleted , or there may have

been a change in access or permission to a content library. In Quark XML Author, a

broken reference is displayed with a red background. If the Refresh Reference feature

does not fix the reference, then you need to confirm that the source content still

exists and that you have permission to access it. If you do, then try repairing the

broken reference using the Replace Reference feature.

Replacing content references
Content references are replaced on the Word canvas. You can replace an existing

content reference with a new reference of the same content type. For example,

given a paragraph reference, you may only replace that reference with another

paragraph reference. The new reference may be created by copying a paragraph or

by copying a paragraph reference. You may then “paste” the new reference over the

existing reference that you want to replace. Only one content reference may be

replaced at a time.

To replace a content reference with a new reference:

Open the source topic that contains the content or content reference that you want1
to copy.

In Quark XML Author, if you have made any changes to the source topic, the topic
must be saved to a file or checked in to a repository before this task may be

performed.

In this topic, locate the desired content or content reference.2

Right-click on the content reference.3

In the context menu, choose Select, the desired element, and then Copy.4

Open the destination topic where you want to replace the content reference.5

In the destination topic, navigate to the content reference that you want to replace.6

Delete the existing content reference.7

Insert the new content reference.8

Refreshing content references
Content references are refreshed on the Word canvas. This feature attempts to

retrieve the source content that is being referenced and refresh the display of that

content on the Microsoft Word canvas. Only one content reference may be

refreshed at a time.

To refresh a content reference:

Open the topic that contains the content reference that you want to refresh.1
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In Quark XML Author, if you have made any changes to the source topic, the topic
must be saved to a file or checked in to a repository in order for those changes to be

reflected in a refresh.

In this topic, locate the desired content reference.2

Right-click on the content reference.3

In the context menu, choose Refresh {element name} Reference.4

The content reference is refreshed. The read-only copy of the referenced content is

replaced with a new copy of the source content.

Converting a content reference to a local reference
A content reference that references repository content may be converted to a

reference that references a new local copy of the same content.

To convert to a local reference:

Right-click on the content reference.1

In the context menu, choose Select > {element name} > Convert to Local2
Reference.

Specify the local folder where the content should be downloaded.3

The content reference is converted to reference the local content.

When a topic is checked in, any local references which are configured to be checked
in with the main topic will be converted to server references. These references will

be checked in first and then will be related/referenced to the topic on the server.

Viewing content references
A view of the content references in the current topic can be displayed.

The view displays:

A checkmark, if the file containing the referenced content is checked out.•

The filename that contains the referenced content.•

The date/time of last modification of the referenced file.•

The user that last modified the referenced file.•

The current owner of the file, if the file is checked out.•

If a reference is pinned to an earlier (specific) version of the content, the list•

displays a push pin.

Content References are viewed in the References tab of the Smart Document Pane.

To show/hide the Smart Document Pane, in either the Home ribbon or the View

ribbon, click Smart Document Pane. 

Click the References tab.

The list of content references for the current document are displayed.
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A plus sign indicates that the reference contains a hierarchy of content. Click the

plus sign to expand the list.

The Name column displays “Missing reference” when a reused/referenced content

cannot be found.

If you have changed the content and you want to update the view, click Refresh.

Viewing referenced content

The source content of a reference may be viewed from the link on the Word canvas.

To view referenced content:

Right-click on the content reference.1

In the context menu, choose Select > {element name} > Open as Read Only.2

The topic containing the source content is opened in a separate topic window. The

content is ready for viewing.

Editing referenced content

The source content of a reference may be edited from the link on the Word canvas.

To edit referenced content:

Right-click on the content reference.1

In the context menu, choose Select > {element name} > Edit Component.2

The topic containing the source content is opened in a separate topic window. The

content is ready for editing.

Scrolling to referenced content

You can scroll the Word canvas to display the referenced content associated with a

reference in the References tab of the Smart Document Pane.

To scroll:

Double-click or right-click on the content reference.1

In the context menu, choose Go To.2

The Word canvas scrolls to display the referenced content associated with the

selected reference.
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The DITA Navigation pane

The Navigation pane enhances the usability of DITA maps by allowing the map to

be viewed as a document outline.

The Navigation pane in Quark XML Author

The Navigation pane also provides the capability to reorganize the structure of a

DITA map by providing a visual interface to promote, demote or delete topics as

needed.

The Navigation pane can be opened and closed by clicking the Navigation Pane

button in the Home ribbon. You can also close the pane by clicking the close icon

in the title bar of the Navigation pane. The pane can be resized or moved as per

need. The Navigation pane docks to the left by default.

The Navigation Pane, the Smart Document pane and other panes can be opened
simultaneously.

The Navigation Pane menu bar

The list of topics in the DITA map can be expanded, collapsed and deleted using the

buttons in the menu bar of the Navigation pane. 
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Expanded view of topics in the DITA

map.

To view all the available topics, click the button. 

To collapse the view, click the button. 

Collapsed view of topics in the DITA map.

Topics that are no longer required can be deleted using the button.
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Any changes made to the DITA map are immediately reflected in the Navigation

pane.

For example, if the name of a topic has been changed, the changes will be reflected

in the Navigation pane immediately. 

Creating a new DITA map

You can create DITA maps directly in Quark XML Author.

You can create maps from “templates” that contain the minimum required elements

and attributes for a given map type. Maps may also contain custom guidance text or

instructions.

Choose File > New XML Author.1

From the XML Author Templates menu, choose Map.2

Replace the default map title text with the desired title for the map.3

The map is created and ready for authoring. 

When you are finished authoring, save the map to the repository.

Adding a topic reference

You can insert a topic reference to a map on the Microsoft Word canvas.

The map must be checked out.

To insert a topic reference:

In the map, position the cursor where you want to insert the topic reference.1

Use one of the following methods:2

In the Home ribbon > Styles tool, select the desired Topic Reference. The•

Choose Reference dialog displays. Browse to the topic reference on the

server or from your local machine. Enter a navigation title or click Insert to

insert the topic reference.

To insert a topic reference placeholder, just click the Insert button in the•

Choose Reference dialog without selecting a topic. Inserted placeholders

can also be checked in to the Platform server. Invoke the context menu and

choose Select >Topic Reference > Create Topic Reference.

Right-click and choose Insert After >Topic Reference from the context•

menu. The Choose Reference dialog displays. Browse to the topic reference

on the server or from your local machine. Enter a navigation title or click

Insert to insert the topic reference.
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If a style/element is not allowed at the current cursor position, will not be•

available in the Styles tool or the context menu.

A topic reference is inserted. 

To convert a topic reference type from local to server, right-click on the topic
reference and choose Select >Topic Reference> Create Topic Reference. Save the

topic to the server by browsing to the desired repository location in the Save dialog.

When a placeholder is inserted, the topic reference displays a pink background to

indicate it is incomplete. 

You can assign a topic reference to the placeholder using the following steps:

Right-click on the incomplete topic reference.3

In the context menu, choose Select > Topic Reference-Assign Topic Reference4
from the Select menu.

In the Choose Reference dialog box, navigate to the local drive or the repository5
folder that contains the desired topic or, in the Reference from Server dialog box,
use the search feature to locate the desired map. 

To use the Quick Search feature, type a search term in the box in the upper•

right corner of the Reference from Server dialog box.

To use an existing search, select the desired search from the list of saved and•

shared searches in the Searches folder.

The search results are displayed.

You can choose to view the results in either list view or snippet view.

Select the topic.6

Click OK.7

The completed topic reference is inserted into the map. 
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Adding a navigation title to a topic reference

You can add a navigation title to a topic reference in a map. The alternative is to

display the topic title as the topic reference title.

To add a navigation title:

Right-click on the topic reference.1

From the context menu, choose Select > Topic Reference# > Attributes.2

In the Attributes Panel, click the Navigation tab3

In the Navigation tab, specify the Navigation Title.4

Click OK.5

The topic reference title is updated on the Microsoft Word canvas.

Editing the structure of a DITA map 

The structure of a DITA map can easily be altered using the Navigation pane.

Topics and sub-topics can be promoted and demoted as needed. The Navigation

pane offers an intuitive, visual interface that allows the structure to be changed

easily.

Selecting a topic in the Navigation Pane highlights that topic in the DITA map.

Topics can be promoted (moved above), demoted (moved below), made a child or

made a sibling of another topic. The placement of the selected topic is guided by

visual indicators in the Navigation Pane.

Moving a topic from its current position.

To move a topic above or below its current position: 
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Select the desired topic and then drag and hover above or below the desired1.

topic insertion location. A sign along with a black line that indicates the

insertion position of the topic displays. 

Release the mouse button to insert the topic.2.

The topic is inserted at the desired location.

To make a topic the child of another topic, select, drag and hover over the

destination topic until only the sign displays. Drop the topic here to create a

child entry. Dropping a topic between two topics creates a sibling entry.

Invalid topic insertion locations are indicated with the sign.

Deleting a topic from a DITA map:

Topics can be deleted from the DITA map by clicking the button in the

Navigation Pane, by pressing the Delete or Backspace keys on the keyboard or by

deleting the entry in the DITA map. Attempting to delete a DITA map entry that

contains subtopics displays a warning.

Clicking Yes will delete the topic along with its subtopics. Clicking No will cancel

the delete operation. 
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The Smart Document Pane

The Smart Document Pane is located to the right of the editing pane and contains

the References, Where used and Preview tabs.

To show/hide the Smart Document Pane, in either the Home ribbon or the View

ribbon, click Smart Document Pane. 

The References and Where Used tabs

The References and Where Used tabs allow you to view the relationships

(including primary and secondary references, if any) for the selected asset. The

current topic refers to assets (images and components). These are primary, or first-

level references. These referred to assets may refer to other assets. These are

secondary, or second-level references.

References tab
The References tab displays all local and server content references contained in the

current . 

Where Used tab
The Where Used tab displays all assets that refer to the selected asset.

Preview tab

The Preview tab allows you to preview the publication in any of the available

publishing channel formats.

You can publish maps and topics from the Preview tab. See “Publish the preview”.
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About authoring in Microsoft Word

Quark XML Author has been designed to let you create XML-based structured

content from within Microsoft Word in a natural authoring experience. The Quark

XML Author plug-in turns Microsoft Word into an XML word processor.

Structured authoring is slightly different from standard word processing. The

document must conform to the structure specified by the rules or definition of the

underlying XML schema. The goal of Quark XML Author is to shield the author

from the complexity of the underlying XML schema as much as possible. Quark

XML Author does not display XML tags. Quark XML Author protects the author

from creating an invalid XML document. It does this through the user experience

and by preventing the user from using Microsoft Word features that are not

applicable to an XML document.

Certain Microsoft Word features are unavailable. Others are available, but perform

slightly different than standard (for example, Spell Checker).

At a given location in your document, Quark XML Author only lets you insert

content types (elements) allowed at that location. This is one example of how the

user experience protects the author from taking an action that would negatively

affect the structural integrity of the document.

The Undo and Redo features within an XML Author session operate similar to Undo

and Redo within a standard Word authoring session. For every Undo action that is

supported in Quark XML Author, Redo is also supported. The Repeat Last Action

feature is not supported. In Word, Repeat is integrated with the Redo feature.

About Microsoft Word views

Supported views
The following Microsoft Word views are supported by Quark XML Author:

Draft•

Print Layout•

Unsupported views
The following Microsoft Word views are not supported by Quark XML Author:

Web Layout•

Outline View•

Full Screen Reading•
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Unavailable Microsoft Word features

This section lists Microsoft Word features that are not available during a Quark XML

Author session. This list is not comprehensive, but it highlights the features more

commonly used in word processing that are not available or not applicable to XML

word processing.

Macro Recording
This feature is not available.

Grammar Checker
This feature is not available.

Select Browse Object
This button provides access to several Microsoft Word features such as Find and Go

To. However, when accessed via this button, these features are not supported by

Quark XML Author. To use these features within Quark XML Author, use the menu

bar, toolbar, or shortcut keys.

Tools
The following tools are not supported:

The Quick Access Toolbar.•

The Word Count dialog – Show Toolbar feature.•

The Page Setup feature.•

Ruler
This feature is not available.

Navigation Pane
This feature is not available in Quark XML Author.

Document Map
This feature is not available in Quark XML Author.

Thumbnail View
This feature is not available in Quark XML Author.
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Reply to Comments and Mark Comments Done
This feature is not available in Quark XML Author.

Collapse / Expand Outline Styles
This feature is not available in Quark XML Author.

Live Layout and Alignment Guides
This feature is not available in Quark XML Author.

Word 2013 Design tab
This feature is not available in Quark XML Author.

Reviewing Pane
This feature is not available in Quark XML Author.

Available Word features

This section lists some of the Microsoft Word 2013 features that are supported by

Quark XML Author. This list is not comprehensive, but it highlights the features

more commonly used in word processing.

Insert Table Rows and Table Columns hover button
This feature is supported in Quark XML Author.

Backstage View
This feature is supported in Quark XML Author.

Cell Border Dragging
This feature is supported in Quark XML Author.

Smart Paste
This feature is supported in Quark XML Author.

Track Changes for Multiple Users
This feature is supported in Quark XML Author.

Display for Review
This feature is supported in Quark XML Author.

About comments

Quark XML Author supports the Microsoft Word Comments feature and acts the

same way, with one exception. Quark XML Author does not allow comments on

read-only elements such as element labels. You may only place comments on

editable text. The following commands are provided as separate toolbar buttons.

Differences
There is a small difference between the Microsoft Word and Quark XML Author

Review feature set. The Delete comment drop-down tool list has been modified to

exclude the Delete All Comments Shown command.
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About find and replace

Quark XML Author supports Microsoft Word’s Find and Replace feature and acts the

same way, with one exception. Quark XML Author’s Replace feature does not

modify read-only elements such as element labels or content that is displayed as

part of a content reference.

You may only modify text via Replace if the text is editable.

The Find and Replace dialog does not allow you to specify stylistic information, as

your XML content does not contain any that type of information.

About printing

Quark XML Author supports Microsoft Word’s Print feature with a few exceptions.

These exceptions exist in Word 2010 and Word 2013.

Differences in Word 2010 and Word 2013
Quark XML Author’s Page Setup feature is used to specify page orientation and

layout settings specific to XML Author documents. Word’s Orientation and Page

Setup features are not XML aware and therefore should not be used.

About spelling checker

Quark XML Author supports Microsoft Word’s Spelling feature and acts the same

way, with one exception. Quark XML Author does not spell check or modify read-

only elements such as element labels or content that is displayed as part of a

content reference. You may only modify text via spell check if the text is editable.

On the Microsoft Word canvas, any text that is deemed misspelled displays the red

wavy underline even if it is read-only.

The Review ribbon > Spelling button:
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The Spelling dialog only displays misspelled words found within editable text, since

read-only text may not be changed.

About track changes

Quark XML Author supports Microsoft Word’s Track Changes feature. Changes

made to editable text are tracked. However, structural changes and element-level

changes are not tracked, with a few exceptions.

The user experience for track changes of text is the standard Microsoft Word

experience. For example, inserted text is displayed in a new color. Deleted text is

displayed with strike-through or in a deleted balloon. 

Choose whether to display revisions in balloons or inline using the Balloons drop-
down menu in the Tracking section of the Review ribbon.

Accept/Reject change commands are available for each change. You may only track

changes on editable text. Quark XML Author does not allow track changes on read-

only elements such as element labels.

Insert, modify and delete for elements are tracked, but the visual indicators for these

action varies with each element. Some elements have structural indicators. Some
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elements are not text-based or have no text-based child elements. Because changes

to text are the main visual indicator for change in Microsoft Word they are also the

main visual indicator in Quark XML Author. Also, when content containing tracked

changes is copied and pasted, tracked deletions are filtered out and not pasted.

The Figure structural indicator displays no visual indicator.

The picture element displays an indicators for delete.

Within tables, changes to text are tracked, but structural changes are not. For

example, the following are not tracked: delete table, delete row, delete column,

insert row, split cell and merge cells.

For Word Tables, the Track Changes feature supports the tracking of inserted and

deleted Word Tables within a Quark XML Author document.

Differences
There are a couple of small differences between the Microsoft Word and Quark XML

Author Review feature set:

The Accept drop-down tool list has been modified to exclude the Accept•

and Move to Next and Accept All Changes Shown commands.



ABOUT AUTHORING IN MICROSOFT WORD

QUARK XML AUTHOR 2015 - JUNE 2017 UPDATE FOR PLATFORM WITH DITA | 127

The Reject drop-down tool list has been modified to exclude the Reject and•

Move to Next and Reject All Changes Shown commands.
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Previewing publications

A preview of a publication can be displayed for any of the available publishing

channel formats.

Previews are displayed in the Preview tab of the Smart Document pane. See “The

Smart Document Pane”.

To preview a publication:

In the Smart Document pane, click the Preview tab.1

From the drop down menu, choose the desired output format.2

Image•

PDF•

The current document is displayed in the Preview tab in the selected publishing

channel format.

The default preview channel type is Responsive HTML5.

If you have changed the content and you want to update the preview, click Refresh.

You can publish individual documents from the Preview tab. See “Publish the
preview”.
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About publishing

You can publish individual maps and topics from Quark XML Author. The map or

topic must already be open in Quark XML Author.

The Publishing feature can output the following formats:

High fidelity PDF•

Structured HTML•

Creates a ZIP file of the content as HTML files and image files. These files can be
viewed in a browser offline.

Rich Text Format•

Asset metadata can be configured to be shown in the live preview.

Publish a document

To publish a map or topic:

Click File > Save & Send > Publish.1



ABOUT PUBLISHING

130 | Quark XML Author 2015 - June 2017 Update for Platform with DITA

From the Publish menu, choose one of the available formats:2

Publish as PDF - Creates a PDF of the entire document. All server references•

are resolved prior to publishing.

Publish as Rich Text - Creates a RTF output of the document. All server•

references are resolved prior to publishing.

Publish as Responsive HTML5 - Creates HTML5 output of the document.•

All server references are resolved prior to publishing.

Publish using DITA-OT - Publishes the document using DT-OT and Apache•

FO renderer. All server references are resolved prior to publishing

Collect for Output - Creates a zip archive of all references of the document.•

All server references including cross-references are collected.

Select whether all tracked changes should be accepted or rejected in the published3
content.
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Source content is not
affected.

In the Publish As dialog box, navigate to the location where you want to save the4
file.

Specify the desired File name.5

Click Save.6

The map or topic is published in the selected format to the specified folder.

Publish the preview

You can publish maps and topics from the Preview tab.

To publish a map or topic:

In the Preview tab, click the Publish button adjacent to the Channel selection.1

Select whether all tracked changes should be accepted or rejected in the published2
content.

Source content is not affected.

In the Publish As dialog box, navigate to the location where you want to save the3
file.

Specify the desired File name.4

The map or topic is published in the selected format to the specified folder.

Your user privilege settings will affect the user flows for live preview and publishing.
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The visibility of tracked content is governed using Server XSLs.
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Contacting Quark

The support portal allows you to log support tickets, track tickets, receive status

notifications, chat with a technical support representative, search the Knowledge

Base, and access product documentation.

With direct access to documentation across all Quark software - from QuarkXPress

and App Studio to Quark Enterprise Solutions - you can find answers to your

questions at your convenience. Our support team is also available to help, either

through our support portal, or via phone for our maintenance contract customers.

If you are a Quark customer and have a current maintenance or support contract

your account has already been created for you using your registered email address. If

you do not have a support contract you can purchase a single support incident to

get your problem resolved. If you have purchased or registered a supported product,

you are eligible for free support for the first 90 days.

In the Americas

For more details, please check out our support website

Outside the Americas

For countries outside the Americas, please visit the following sites to access your

support account:

Support Website

France - www.quark.com/fr/support•

Germany - www.quark.com/de/support•
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Legal notices

©2022 Quark Software Inc. and its licensors. All rights reserved.

Protected by the following United States Patents: 5,541,991; 5,907,704; 6,005,560; 
6,052,514; 6,081,262; 6,633,666 B2; 6,947,959 B1; 6,940,518 B2; 7,116,843; 
7,463,793; and other patents pending.

Quark, the Quark logo, and Quark XML Author are trademarks or registered 
trademarks of Quark Software Inc. and its affiliates in the U.S. and/or other 
countries. All other marks are the property of their respective owners.
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