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Getting started

The staff of Quark Software, Inc. would like to thank you for selecting Quark XML

Author for Microsoft Word to be part of your XML authoring solution.

About Quark XML Author

Quark® XML Author is a software add-in that allows you to author the content of a

complex XML document in the user-friendly authoring environment of Microsoft®

Word. 

Quark XML Author was developed specifically for Microsoft Word. It provides a

user-friendly authoring environment for creating structured documents based on

XML (Extensible Markup Language). XML is the W3C® standard for representing

structured data. Structured documents created in XML facilitate the repurposing and

reusing aspect of content management systems. Using XML Author, a worker can

author complex XML-based documents in Word without concern for the technical

aspects of XML and its syntax. 

Quark XML Author provides a natural authoring experience for knowledge workers

while satisfying an organization’s requirement to produce proprietary structured

content.

So rather than editing content in an XML editor and having to understand all the

XML syntax you can work in Quark XML Author, an XML word processor, and edit

content in an interface that is familiar and comfortable.

The images below show an example of a document being authored on the Quark

XML Author canvas in a word processing environment, followed by the

corresponding XML content.
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Word processor view.

XML content.
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Working with the Platform
repository

Creating a new document from a repository template

You can create new documents directly in Quark XML Author from a repository

template. 

You can create documents from “templates” that contain the minimum required

elements and attributes for a given document type. Documents may also contain

custom guidance text or instructions.

To create a new document:

Choose File > New XML Author.1

In the XML Author menu, choose New Business Document from Server2
Template.

The Select Template dialog displays.

Navigate to the repository folder that contains the desired template.3

Or, in the dialog box, use the search feature to locate the desired document.4

To use the Quick Search feature, type a search term in the box in the upper•

right corner of the Open from Server dialog box.

To use an existing search, the Searches folder displays all Saved and Shared•

Searches stored at the repository. Click the desired search. 

The search result displays.

You can choose to view the results in either list view or snippet view.

Select the template.5

Click OK.6

The document is created in Quark XML Author and is ready for authoring.
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When you are finished authoring, save the document to the repository. Content

components within this will then be available for referencing by other documents.

Opening a repository document for editing

You can open repository documents from Quark XML Author.

Documents can also be checked out and opened for editing from within Quark
Publishing Platform. See A Guide to Quark Publishing Platform for more information. 

To open a document for editing:

Choose File > Open from Server.1

In the Open from Server dialog box, navigate to the repository folder that contains2
the desired document.

Or, in the dialog box, use the search feature to locate the desired document.3

To use the Quick Search feature, type a search term in the box in the upper•

right corner of the Open from Server dialog box.

To use an existing search, the Searches folder displays all Saved and Shared•

Searches stored at the repository. Click the desired search. 

The search result displays.

You can choose to view the assets in either list view or snippet view.

Select the document.4

To open an earlier (specific) version of a document, click the View Revisions5
button. Choose the desired version number from the list. 

Earlier versions can only be opened read-only.

Click Open.6

The document displays in Quark XML Author, ready for editing.
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The view in your repository software and the Open from Server dialog show the file

with the checked out icon.

The Checked Out by field is set to your User Name.

Opening a repository document for viewing

You can open repository documents from Quark XML Author.

Documents can also be checked out and opened for editing from within Quark
Publishing Platform. See A Guide to Quark Publishing Platform for more information. 

To open a document for viewing:

Choose File > Open from Server.1

In the Open from Server dialog box, navigate to the repository folder that contains2
the desired document.

Or, in the dialog box, use the search feature to locate the desired document.3

To use the Quick Search feature, type a search term in the box in the upper•

right corner of the Open from Server dialog box.
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To use an existing search, the Searches folder displays all Saved and Shared•

Searches stored at the repository. Click the desired search. 

You can choose to view the results in either list view or snippet view.

Select the document.4

To open an earlier (specific) version of a document, click the View Revisions5
button. Choose the desired version number from the list. 

Earlier versions may only be opened read-only.

Click Open as Read Only.6

The document displays in Quark XML Author, ready for Viewing.

The view in your repository software and the Open from Server dialog show the file

without the checked out icon.

The Checked Out by remains cleared.
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Checking out a document

You can check out and edit documents that are opened for viewing from Quark

XML Author.

The document must already be open in read-only mode in Quark XML Author.

If the currently open document is not the latest version, it will be closed. The latest

version will be opened and checked out.

To check out an open document:

Choose File > Info > Edit.•

The document is checked out and ready for editing.

You can also check out and edit documents from the Platform server.

Choose File > Open from Server.1.

The Open from Server dialog displays

Navigate to the repository folder that contains the desired document. Or, in2.

the dialog box, use the quick search feature to locate the desired document.

Select the desired document and click Open.3.

The document is checked out and ready for editing.

The view in your repository software and the Open from Server dialog show the file

with the checked out icon.

The Checked Out by field is set to your User Name.

When you are finished authoring, save the document to the repository. Content

components within this document will then be available for referencing by other

documents

Saving document revisions

You can save and check in a document from Quark XML Author. Components

within the document will be available for referencing by other documents. For new

documents, specify the desired repository folder and filename.

You can choose to check in and close the document or keep it checked out and

open for further editing.

To save a revision of a document:

Perform one of the following:1

To keep the document open: Choose File > Info > Save Revision to Server.•

To close documents: Choose File > Info > Save to Server & Close.•

The Save dialog box displays. The dialog box displays repository-related

information about the document you are saving.
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You are not allowed to change the location of the document when you are saving a
revision. This can only be done when you are doing a Save and Close of a

document.

If you do not need the Repository View it can be collapsed. This is useful if a Form2
view is displayed which can make the vertical length of the dialog extend beyond
the screen.

Specify whether to check the file in as a Major Version or Minor Version.3

Click More Options and modify any other available attribute fields as appropriate.4

For new documents, choose a content type from the Content Type drop-down5
menu.

From the Workflow drop-down menu, choose which workflow should be applied to6
the document.

In Status, choose the status which should be applied to the document based on7
your established processes.

To send the asset to a particular user or group or to No One, choose an option from8
the Routed To drop-down menu.

If your workflow relies on automatic status-based routing, the Routed to drop-down
menu value might change automatically when you choose an option from the

Status drop-down menu.

In Revision Comments, explain what was changed in the document.9

These revision comments are shown when the document is opened for viewing or
editing.



WORKING WITH THE PLATFORM REPOSITORY

QUARK XML AUTHOR 2015 - OCTOBER 2017 UPDATE FOR PLATFORM WITH BUSINESS DOCUMENTS | 9

If the dialog box includes a Form View, complete these additional10
fields.

For new documents, specify the desired repository folder and filename.11

Click Save.12

The current version of the document is saved to the repository. If you chose to keep

the document open, the document status is checked out and the view in your

repository software and the Open dialog show the file with the checked out icon.

Edited attribute values will be retained on changing the collection or the workflow
of an asset, unless these values are not applicable in the selected Collection.

If the document includes validation rules, these are evaluated when you attempt to
save the document. The system will notify you of any rules that have been violated.

For example, certain fields that are empty that must be completed.

When a document is checked in, any references to local images are converted to
server references. These images will be checked in first and then will be

related/referenced to the document on the server.

Discarding changes and check out

You can use the Discard Changes feature to cancel the check out of a document. All

authoring changes will be discarded.

The document must already be open in Quark XML Author.

To discard check out:

Click File > Info > Discard Changes.1

The system prompts, Do you want to revert changes? Click Yes.2

Changes made to the document since it was checked out are discarded and the

document is closed.

The view in your repository software and the Open from Server dialog show the file
without the checked out icon. The Checked Out By field is cleared. The document

status changes from checked out to checked in.
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System setup and preferences

The System Setup and Preferences section provides details on connecting to the

repository and specifying user preferences within Quark XML Author.

Some preferences are not modifyable when a server connection is currently
established. In that case, close all open documents and then try again.

Logging on to the repository

To use repository features such as Check In (Save) or Check Out (Open), you must

be logged on. Set your log on information so that the system can automatically log

you on.

If you do not have the log on information, please contact your system

administrator.

To specify log on information:

Choose File > Preferences.1

Click the Connection Settings tab.2



SYSTEM SETUP AND PREFERENCES

QUARK XML AUTHOR 2015 - OCTOBER 2017 UPDATE FOR PLATFORM WITH BUSINESS DOCUMENTS | 11

Specify the repository log on information provided by your system administrator.3

If you do not specify log on information, then the credentials of the user that is
logged on to the machine are used.

Click + to add a connection name.4

If you have edited any of the connection settings, Click the Save icon to save the5
settings.

Click OK.6

You can now save multiple server settings by choosing +, entering a new name for
the settings, editing the existing values and clicking the Save button. Unwanted

settings can be removed using the Delete button.

You can select the required server from the Name drop-down list.

Your log on information is set.

Specifying the location of checked-out documents

The Preferences feature is used to specify the folder that should be used for storing

local copies of documents checked-out from the repository. Select the root folder,

then additional folders that mimic the repository collection folders will be created

under this root folder. For example, C:\Users\username\Documents\Quark
Software Inc\Quark XML Author\MyCollection .

To specify the location:

Choose File > Preferences.1

Click the General tab.2

In Checked-out Documents, use the Browse feature to select the desired folder.3
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Click OK.4

The location for checked-out documents is set.

Specifying quick search criteria

The Quick Search feature in the Open from Server dialog is configured using the

Preferences feature.

To specify the criteria:

Choose File > Preferences.1

Click the Search tab.2

In Search Options, select whether you want to search in filenames, the content of3
the document or both.

Name•

Content•

Name and Content•

Click OK.4

The specified criteria will be searched when the Quick Search feature is used.

Displaying revision comments when opening documents

The Revision Comments entered in the most recent check-in can be displayed in a

dialog immediately after a document is opened and before the user begins editing.

To specify the revision comment setting:

Choose File > Preferences.1
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Click the Search tab.2

In Revision comments, select when to display revision comments:3

Always•

Never•

New Assignments•

Click OK.4

The specified revision comment setting is stored.

Deleting local copies of new documents

If you save a new document locally, the local copy is deleted when you save the

document to the repository. You may specify if you want the system to prompt you

before deleting the local copy or if the document can be deleted.

To specify delete settings:

Choose File > Preferences.1

Click the General tab.2
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In Deletion Options, select one of the following:3

Ask Before Deleting•

Delete Without Warning•

Never Allow Deletion•

Click OK.4

The selected setting is stored.

Resetting setup and preferences settings

All settings specified in the Preferences dialog can be reset to the default values set

at installation. This includes the default configuration setting.

To reset the settings:

Choose File > Preferences.1

Click the Advanced tab. 2

Click Reset to Default to reset all preferences to their default state.3



SYSTEM SETUP AND PREFERENCES

QUARK XML AUTHOR 2015 - OCTOBER 2017 UPDATE FOR PLATFORM WITH BUSINESS DOCUMENTS | 15

Click OK.4

All settings specified in the Preferences dialog box are reset.



WORKING WITH DOCUMENTS

16 | QUARK XML AUTHOR 2015 - OCTOBER 2017 UPDATE FOR PLATFORM WITH BUSINESS DOCUMENTS

Working with documents

The working with documents section provides details on all document related

features and capabilities found in Quark XML Author.

Basic document features (Platform)

Quark XML Author for Quark Publishing Platform provides basic file operations,

including New, Open (Check Out), and Save (Check In).

What is a business document
The following are just a few examples of business documents that can created as

XML-based structured documents:

Research reports•

Policies and procedures•

Marketing materials•

Clinical trial reports•

A business document is essentially a collection of sections. The first step in creating

any document is to design the outline. The outline represents the hierarchy of

sections that will comprise the document. The sections are organized in a hierarchy

similar to chapters and subchapters in a book.

A top-level section can represent an introduction, summary, appendix, etc. You can

create a hierarchy of sections by inserting child sections at various levels. The title

numbering reflects the level of the section.
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Authoring a business document
The first steps in creating a business document are:

“Creating a new document”•

“Adding a document title”•

“Inserting sections”•

Creating a new document
You can create new documents directly in Quark XML Author. 

You can create documents from “templates” that contain the minimum required

elements and attributes for a given document type. Documents may also contain

custom guidance text or instructions.

To create a new document:

Click File > New XMLAuthor.1

In the XML Author menu, choose New Business Document.2

The documentis created in Quark XML Author and is ready for authoring.
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When you have finished authoring, save the document .3

Adding a document title
Document titles are added on the Word canvas. 

To add a document title:

Navigate to the document title placeholder at the beginning of the1
document.

Click the placeholder or move the cursor into the placeholder.2

The entire placeholder text is selected.

Type the desired title.3

The title is complete.
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Inserting sections
Sections are inserted on the Word canvas.

Sections are inserted just like any other element. The element name in the Styles

group is “Section #”, where # represents the level of the section. See “Inserting

elements”.

To add a section:

In the document, position the cursor where you want to insert the new section.1

Use one of the following methods:2

In the Home ribbon > Styles group, click Section#. •

Right-click and choose Insert Before or Insert After > Section from the•

context menu.
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You can select Section from server, bringing up the Reference from Server dialog
box. This allows you to search for and select a Section that had previously been

saved to the repository.

Through this option a user can insert existing documents from the Server as a sub

part in the main document.

Once inserted, the following operations arepossible on the Sections inserted from

Server:

Edit Component•

Edit component inline•

Pin Component reference•

Convert to local reference•

Make content inline•

Open as read only•
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In both of these methods, Section will only be available if your current position in

the document allows sections.

The section is inserted and is ready for content elements to be added, such as body

text, tables, figures, and child sections.

Using the Home ribbon method will allow you to nest sections up to 3 deep. If you
require a deeper nesting of sections, you must use the right-click context menu

method.

Adding a section title
A section title is added on the Word canvas.

To add a section title:

Navigate to the desired section title placeholder.1

Click the title placeholder or move the cursor into the placeholder. 2

The entire placeholder text is selected.

Type the desired title.3

The title is complete.

Changing section numbering
Sectin numbering is changed on the Word canvas.

For a given section, you can perform one of the following actions:

Restart numbering at 1.•
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Continue numbering from the previous section.•

Set numbering to a specified value.•

To change the numbering:

Right-click on the desired section title.1

in the context menu, choose the desired command. 2

The section number in set.3

Saving in Microsoft Word format
The content of the current document may be saved to a file in Microsoft Word

format.

To save the current content in standard Microsoft Word format:

Click File > Save As.1

In the Save As dialog box, navigate to the location where you want to save the file.2

Specify the desired File name.3

In Save as type, choose Word Document.4

Click Save.5

The current content is saved in Microsoft Word format to the specified location and

file.

Viewing XML
You can view the XML of the current document in a Web browser.

To view the XML, click File > Save & Send > View XML > View XML.

The XML is displayed in your Web browser.
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E-mailing as an XML Author attachment
A document can be emailed as a Quark XML Author document. This feature creates

a copy of the current document. This copy becomes the attachment of the e-mail.

To e-mail the current document:

Click File > Save & Send > Send Using E-Mail > Send as XML Attachment.1

Complete the e-mail address and click Send.2

The e-mail is sent with the current document as an attachment in the Quark XML

Author format.

E-mailing as a Word attachment
A document can be emailed as a Word document. This feature creates a copy of the

current document. This copy becomes the attachment of the e-mail.

To e-mail the current document:

Click File > Save & Send > Send Using E-Mail > Send as Word Attachment.1

Complete the e-mail address and click Send.2

The e-mail is sent with the current document as an attachment in the Word format.

Elements

Quark XML Author is a structured authoring tool that lets you easily insert, copy,

move and delete content elements (body text, lists, tables, etc.) to create a valid

document. 

Inserting elements
Elements are inserted on the Word canvas.

To insert an element:

In the document(body text, lists, tables, etc.), position the cursor where you want to1
insert the new element.

Use one of the following methods:2

In the Home ribbon > Styles group, choose the style that represents the•

element you want to insert. 

This is not available for certain elements, such as Pictures, Tables and Equations. For
those elements, use one of the other two methods.

In the Insert ribbon, choose the Style that represents the element that you•

want to insert. (Table, Picture etc.).

Right-click and in the context menu, choose Insert Before or Insert After•

and then choose the Style that represents the element you want to insert.

If a style/element is not allowed at the current cursor position it will not be present
in the Styles goup or the context menu. Additionally, the associated menu

command and toolbar button will not be available.
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For more information on where elements may be inserted, see “About inserting

elements and structured authoring”.

The element is inserted. The element will be inserted before or after the current

element depending upon the option selected by user. When the user chooses an

option from the Home ribbon-> Styles group, or from the Insert ribbon, the

element will be inserted after the current element by default.

The element is ready for content to be added. For example, text may be added to

text-based elements or images may be inserted in image-based elements.

The element is also ready for child elements to be inserted, if allowed.

Some elements have child elements that, because they are required, are
automatically inserted.

About inserting elements and structured authoring
When you are authoring an XML document(body text, lists, tables, etc.) you are

authoring a structured document(body text, lists, tables, etc.). 

Technically, this means that your document(body text, lists, tables, etc.) must follow

the structure rules specified by the XML schema for the type of document(body

text, lists, tables, etc.) you are authoring. 

For example, a resume has contact information, an objective, a list of skills, and

sections for experience and education. A business letter, on the other hand, has a

date, greeting, body, and salutation. The elements of these document types occur in

a specific order or location and frequency. When those rules are followed, these

documents exhibit a familiar structure.For example, a resume has contact

information, an objective, a list of skills, and sections for experience and education.

A business letter, on the other hand, has a date, greeting, body, and salutation. The

elements of these document types occur in a specific order or location and

frequency. When those rules are followed, these documents exhibit a familiar

structure.

In the following example, let’s assume we are using a typical authoring schema. We

have a simple document that contains a title, a bulleted list, and a section with two

body text elements. Quark XML Author displays these content elements on the

Word canvas as follows:
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Internally the structure of the document has the following hierarchy:
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Immediately below body text element two, the author is allowed to insert a content

element at three levels:

as a child of body text element two•

as a sibling to body text element two•

as a child of Body•

The following figure highlights in green the three possible locations where a

numbered list can be inserted into the document structure.
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The more deeply nested the content is in a document, the more levels there are at

which you are allowed to insert new content. All of these levels must be present on

the context menu that displays the list of insertable elements. This list is also

presented in the Styles group, but because the context menu can have submenus

that represent hierarchy, the context menu user interface can be more intuitive.

Copying elements
An entire element, including its attributes and any child elements, may be copied to

a new location in a document or to a different document.

The element and any of its child elements may be content references.

This feature applies to elements while the standard cut, copy, paste features in Word
apply to text.

To copy an element:

Right-click on the element that you want to copy to the clipboard.1

In the context menu, choose Select, the desired element, and then Copy.2

The element is copied to the clipboard.

In the document, position the cursor where you want to paste the element that is3
on the clipboard and right-click.

In the context menu, choose the appropriate Paste {element name}.4

The context menu will show all the valid available options under the Paste option,
allowing you to paste the element or the reference. The options shown under the

Paste option will depend on what you have copied as well as the position of the

cursor where you are attempting to paste the element(s). When the element may be

pasted at additional levels in the document structure, these are displayed on the

context menu. When pasting, if the cursor is at the beginning of a element, the

copied element will be inserted above the current element. If the cursor is in the

middle of element, this element will split and the copied element will be pasted in

the middle of the element. If the cursor is at the end of an element, the copied

element will be inserted after the element.



WORKING WITH DOCUMENTS

QUARK XML AUTHOR 2015 - OCTOBER 2017 UPDATE FOR PLATFORM WITH BUSINESS DOCUMENTS | 29

For more information on where elements may be pasted, see “About inserting

elements and structured authoring”

The element, its attributes, and any child elements are pasted at the location you

selected.

Moving elements
An entire element, including its attributes and any child elements, may be moved

to a new location in a document or to a different document.

The element and any of its child elements may be content references.

This feature applies to elements while the standard cut, copy, paste features in Word
apply to text.

To move an element:

Right-click on the element that you want to move.1

In the context menu, choose Select, the desired element, and then Cut.2

If the element you cut has children, a warning is presented stating that. This

warning may be ignored. 
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The element is cut to the clipboard.

In the document, position the cursor where you want to paste the element that is3
on the clipboard.

Right-click and from the context menu, choose the appropriate Paste {element4
name}.

When the element may be pasted at additional levels in the document structure,
these are displayed on the Context Menu.
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For more information on where elements may be pasted, see “About inserting

elements and structured authoring”.

The element, its attributes, and any child elements are pasted at the cursor position.

Deleting elements
An entire element, including its attributes, and any child elements, may be deleted

using a single action.

To delete an element

Right-click on the element that you want to delete.1

In the context menu, choose Select, the desired element, and then Delete.2

If the current element has child elements that will also be deleted, the system will3
prompt you with a list of those child elements and ask you to confirm the delete
action.

Click Yes if you are sure this is the element you want to delete.4

The element, its attributes, and any child elements are deleted.

Cross-references to elements that have been deleted will be highlighted in Red.

About deleting elements and structured authoring
Deleting content in a structured authoring tool can be significantly different than in

Microsoft Word. Deleting simple text is the same in both. But when working with

elements, specific behaviors and rules for delete are needed in order to ensure the

integrity of an XML document and its structure.

Most content in a standard Word document is not required and therefore may be

deleted. However, most XML schemas have some required content. A schema may

define a parent element with a required child element that may not be deleted.

Some content elements have required elements regardless of the schema. For

example, a bulleted list requires at least one item and a table requires at least one

row or column or cell. Therefore, the Select, Cut, Remove and Delete features are



WORKING WITH DOCUMENTS

32 | QUARK XML AUTHOR 2015 - OCTOBER 2017 UPDATE FOR PLATFORM WITH BUSINESS DOCUMENTS

unavailable in these scenarios or the feature may delete a parent (or ancestor)

element.

This applies to the delete feature in Quark XML Author that is executed through the

Select, Cut, and Delete commands. And, this applies whether the commands are

executed via the Ribbon, Context Menu or shortcut keys.

About backspace and delete key features
The behavior of the Backspace and Delete keys depends on what is currently

selected and the location of the cursor. The behavior is also controlled by structured

authoring rules.

See “About deleting elements and structured authoring”.

The following sections applies to content both outside and inside of tables.

Selection exists
If the selection contains only text, the text is deleted.

If the selection contains only optional elements, the optional elements are deleted.

Outside of tables, if the selection contains any required elements, the optional

elements are deleted and text in the required elements is deleted.

Inside of tables, if the selection contains any required elements, the optional

elements are deleted and text in the required elements is deleted. This applies to

selections that span any table element such as cells, rows, sections, etc.

If the selection contains all or part of a table and no adjacent elements or empty

elements, then the content is deleted. The table structure is unchanged.

If the selection contains an entire table, one or more adjacent empty elements, and

no adjacent elements, then the table content and structure are deleted.

If the selection contains part of a table and one or more adjacent elements or empty

elements, then no change occurs.

No selection exists
In these use cases, the cursor is within an element, but nothing is selected. 

Pressing the Backspace key will delete text until no text remains to the left of the

cursor.

In an optional element, pressing the Backspace key at the leftmost cursor position

merges the text with previous element and deletes the current element. This also

applies when the current selection is a list item.

In a required element, pressing the Backspace key at the leftmost cursor position

does not cause a change.

Pressing the Delete key deletes text until no text remains to the right of the cursor.

Pressing the Delete key at the rightmost cursor position does not cause a change.

Cutting, copying, and pasting multiple elements - overview
The Cut, Copy, Paste feature works with selections that include multiple elements

and multiple content types such as text, images and tables. This includes all

metadata and emphasis within the selection as well as child elements.

The best practice for this feature is to start the selection from the start of the first

desired element and extend the selection to the end of last desired element. In the
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Context Menu, the paste command only shows the name of the first element type

in the selection. For example, a selection of paragraphs and then a table displays the

command “Paste Body Text”.

Selections may include only a portion of the text of an element, but doing so may

have unexpected results. For more information, see “Cutting, copying, and pasting

multiple elements - details”.

Cutting, copying, and pasting multiple elements - details
Content selections within Quark XML Author that include multiple elements and

multiple content types can be complex. The following provides details about the

scenarios and use cases that the Cut, Copy, Paste feature supports.

For required elements, elements outside of the selection may be included in•

order to maintain valid content. For example, a section requires a title. If

you select only the section title, copy and then paste, the parent section of

the title and all content within that section will also be copied and pasted.

Or for example, if you only select a row of a table, copy and then paste, the

parent table of the row will be copied and pasted.

For child elements, such as list items, the feature behavior depends whether•

or not all children are selected. For example, if all list items are selected then

the parent list and its metadata are automatically included. If a subset of the

list items is selected, then the parent list element is not included and the

selection may only be pasted into an existing list.

A selected element’s child elements are automatically included.•

A selection may include only a portion of the text of an element. For•

required elements, this can negate the inclusion of the parent element. For

example, if you select only a portion of a section title, the parent section of

the title will not be included in the selection.

A selection may include only a portion of the cells in a table row.•

Entering text

To enter text in an element that allows for narrative text, simply place the cursor in

the element and type the desired text.
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Cutting, copying and pasting text
The Cut, Copy, and Paste text features work similarly to standard Microsoft Word

versions of these features.

These features are accessible using the Microsoft Word – Home ribbon buttons or

shortcut keys. Or you can right-click on the selected text and these commands are

displayed on the first level of the Context Menu.

If the selected text contains emphasis, the emphasis is preserved when the text is

moved or is duplicated if the text is copied.

The text of a single element may be cut, but the text of multiple elements may not. 

The text of multiple elements may not be copied and pasted into multiple text

based elements. For example, the text of two paragraphs is copied. It may not be

pasted into two bullet list items.

Outside of tables, the text of a multiple elements may be copied and pasted into

another text based element. The text of the first copied element is pasted, then

siblings of the destination element are created as needed to receive the remaining

text. For example, the text of three paragraphs is copied and then pasted into a

bulleted list item. Two sibling bulleted items are created. The first new item received

the second paragraph. The second new item receives the third paragraph.

Entering / pasting text into a selection
The behavior of the typing and pasting text depends on what is currently selected.

If the selection only includes text within a single element, that selection is replaced

with the character typed or the text that is pasted.

If the selection includes more than one element and a printable character is typed

or text is pasted, no change occurs.

Inside of a table, the text of multiple elements may be copied and pasted into

multiple text based elements. The best practice is to select and copy text for a given

number of elements. For the destination that receives the text, select the same

number of elements and paste the text. For example, copy the text of two cells and

paste it into two cells. Or in a more detailed example, right-click to the left of a row,

select Copy, right-click to the left of a second row, select Paste. The text of the

second row is replaced with the text of the first row.

Using placeholders
Placeholders are put in specific locations in document templates for the purpose of

being replaced by the author with narrative text or titles.

To replace a placeholder:
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Click the placeholder or move the cursor into the placeholder.1

The entire placeholder text is selected.

Type new text.2

The placeholder text is replaced with the new text. The new text is not emphasized.

About placeholders
Placeholder content is text included with a document template that provides

authors with instructions and guidance on where to specify content. In this text,

the author is typically instructed to “click here” and then “enter specific content”.

When the author clicks anywhere within the placeholder, the entire placeholder

text is selected. When the author types, the selection is replaced with the new text.

Placeholders are put in specific locations in document templates for the purpose of

being replaced by the author with narrative text.

Placeholders have a different appearance so that you may easily differentiate them

from surrounding narrative text. Typically, placeholders use a blue font.

Placeholders may be present in titles.

Placeholders may be present or in the narrative text of paragraphs, lists, and table

cells.

Math equations

Inserting math equations
Math equations are inserted into your document the same way as any other

element. Editing is performed using the MathType™ equation editor directly from

the Microsoft Word canvas.

Inserting math equations (Newline)
Inserting an equation newline inserts the equation element between adjacent

elements, as opposed to inserting an equation inline within a text-based element

such as a paragraph.

To insert a math equation:

In the document, position the cursor where you want to insert the math equation.1
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Right-click and choose Insert Before or Insert After from the context menu, and2
then choose Figure > Equation. Figure > Equation will be available if your current
position in the document allows equations.

The equation editor dialog is displayed.

Edit the math equation as needed. For more information on the equation editor,3
refer to the MathType documentation.

To close the editor, click File > Close and Return.4

The completed equation is inserted and rendered on the XML Author canvas.

Inserting math equations (Inline)
Math equations may be inserted within a text-based element such as a paragraph.

The text may be emphasized. When the document is published, the math equation

will be displayed inline within the text. Editing is performed using the MathType

equation editor directly from the Microsoft Word canvas.

To insert a math equation:

Position the cursor at the location in the text where you want to insert.1
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Right-click and choose Insert Inline > Equation from the context menu.2

The equation editor dialog is displayed.

Edit the math equation as needed. For more information on the equation editor,3
refer to the MathType documentation.

To close the editor, click File > Close and Return.4

The completed equation is inserted and rendered on the XML Author canvas.

Editing math equations
Math equations are edited using the MathType equation editor directly from the

XML Author canvas.

This feature applies to both newline and inline equations.

To edit equations on the Word canvas instead of in the equation editor dialog,

change the Object Editing Preferences setting in the MathType application.



WORKING WITH DOCUMENTS

38 | Quark XML Author 2015 - October 2017 Update for Platform with Business Documents

To edit a math equation:

Double-click on the desired equation.1

The equation editor dialog is displayed.

Edit the math equation as needed. For more information on the equation editor,2
refer to the MathType documentation.

To close the editor, click File > Close and Return.3

The completed equation is inserted and rendered on the XML Author canvas.
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Working with tables

The Working with Tables section provides details on all table-related features and

capabilities found in Quark XML Author.

The following table types are supported:

(CALS) Structured Table•

(DITA) Simple Table•

HTML Table•

Standard Word Table•

For information on working with text in tables, see “Entering/pasting text•

into a selection”.

Inserting tables
The Insert Table feature works similarly to standard Microsoft Word versions of this

feature. Quark XML Author lets you easily add table elements anywhere they are

allowed by the rules of the document type.

To insert a table:

In the document, position the cursor where you want to insert the new table.1

Use one of the following methods:2

Click Insert > Table. In the Insert Table dialog, select the desired table•

type, template and style and define the table size. Click OK.

Right-click and in the context menu, choose Insert Before or Insert After•

and then choose the desired table type.

The table is inserted and is ready for text to be entered in the cells. Standard table

features such as Insert Rows, Insert Columns, Merge Cells, and Split Cells are

available.

Tables from the server and Word tables can only be inserted using the righ-click
context menu method. These are not valid table types in the Insert Table dialog.
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Structured tables
When you insert a table in a document, it already has rows and columns with cells

that you can fill in. It also has a particular format that helps to define its look.

After you insert a table, you can perform custom formatting, using the Table tab. You

can add, remove, copy, move, and resize rows and columns, adjust cell margins and

alignment, change shading, merge and split cells and specify text alignment and

direction.

In a structured table, a table cell can support content such as text, bulleted and

numbered lists, pictures, notes, quotes and equations. As you type text or insert

other content in a cell, the cell expands as needed.

You can copy, cut, and paste the contents of cells just as you do text and graphics in

any other part of a document.

Authoring in tables
Authoring in a table cell is similar to authoring on the Word canvas outside of a

table. The table cell acts like a miniature Word canvas.

As a convenience for all new cells, the system will automatically insert an empty

paragraph so that you can immediately enter text. This behavior may be conigured.

The default content element may be set to any available content type.

You can:

Insert a mixture of content types. For example, paragraphs, images, and lists.•

Apply metadata to the Cell and any content elements within the Cell the•

same as you do to elements outside of a table. See “Adding content element

attributes”.

Copy/cut and paste content between cells of compatible type.•

You cannot:

Insert a table within a table cell.•

Delete a table cell.•

Quark XML Author provides a familiar authoring experience. Many of the table

features that are available in standard Word are available in Quark XML Author.

Delete, Borders, Height, Width, Alignment features are available at all levels in the

table structure: table, column, row and cell (excluding delete cell).

The following features are also available when authoring tables:

For rows:•

Insert row above current or selected row.•

Insert row below current or selected row•

For columns:•

Insert column left of current or selected column.•

Insert column right of current or selected column.•
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For cells:•

Merge selected cells.•

Split current cell.•

Inserting elements in a table cell
If you want a paragraph at the beginning of the table cell, enter the text in the text

element. Otherwise, insert the desired element type using standard insert

techniques. See “Inserting elements”.

In our example, we choose Bulleted List from the context menu of allowed

elements.

The bulleted list is inserted and ready to receive text. We enter “item one”.

If later you decide that you need text at the top of the cell, simply enter the text in

the text element.
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Indenting list items in tables
You can indent list items up to one level deeper than the preceding list item (the

parent). Indenting moves the selected items in one level into a sub-list under the

item immediately preceding the selection. Any list item can be indented except the

first list item.

To indent:

Place the cursor in the desired list item or select one or more list items.1

For lists in table cells, in the Home ribbon, click Increase Indent. 2

The selected list items are indented. 

Decreasing indent of list items in tables
You can decrease the indent of list items. This action moves the items out one level

from the current list into the parent list.

To decrease an item’s indent:

Place the cursor in the desired list item or select one or more list items.1
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For lists in table cells, in the Home ribbon, click Decrease Indent. 2

user one of the following methods: 3

Press Shift + Tab.•

In the Home ribbon, click Decrease Indent.•

The indent of the selected list items is decreased.

Copying, cutting and pasting table elements
A table element, including its attributes and any child elements, may be copied to a

new location in the same table, a different table or to a different document. Any

child elements that are content references are also copied. Table elements that have

been cut to the clipboard may be similarly pasted.

This feature applies to elements while the standard cut, copy, paste features in Word
apply to text.

You may copy a variety of table elements to the clipboard including the following:

single and multiple cells, rows or section. Copying and pasting table elements

functions the same as cutting and pasting in terms of how those elements may be

pasted.
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You may not cut required table elements. Additional configuration restrictions may

also apply.

To copy table elements:

Select the elements that you want to copy.1

Right-click on the selection.2

In the context menu, choose Copy.3

At the location where you want to paste, select similar elements. 4

For example, if you copied a row, then select a row where you want the copied row

to be inserted.

Right-click on the selection.5

In the context menu, choose the Paste command.6

If the paste command is not available, this indicates that either the copied elements

not allowed at this location in the table structure. Check your selection. Or it is

possible that the system cannot create new elements at that location, using the

copied elements, because the copied elements are not compatible with destination

table configuration. This is often the case when copying elements such as rows from

one table section and attempting to paste them into a different section or a

different table.

For more information on where elements may be pasted, see “About inserting

elements and structured authoring”.

A copy of the element, its attributes, and any child elements are inserted at the final

selection.

Pasting table elements - advanced
This is an advanced discussion of the Paste table elements feature. Table elements

have been placed on the clipboard using either the cut or copy table element

feature.

The Paste table elements features functions differently depending on several factors.

Are any table elements selected at the paste location? If table elements are selected,

are the dimensions of the selection different than the dimensions of the table

elements you are pasting?

The discussion is organized into the following sections:

pasting into a selection•

pasting without a selection•

Pasting table elements into a selection
When you are pasting into a selection of table elements and the dimensions of the

selection are different than the dimensions of the table elements you are pasting,

then either repeating or truncation of table cells can occur. The following examples

illustrate this logic.

In the first example, the clipboard contains a selection of table cells with the

dimension 3 x 2.
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At the paste location, you select 2 cells x 3 cells.

When you paste, the results are as follows.

In the second example, the clipboard contains a selection of table cells with the

dimension 2 x 3.

At the paste location, you select 3 cells x 2 cells.

When you paste, the results are as follows.

Pasting table elements without a selection
When you are pasting table elements into a table and the dimensions of the table

are different than the dimensions of the table elements you are pasting, then the

table can potentially grow as necessary to accomodate the elements you are pasting.

The following examples illustrate this logic.

In the first example, the clipboard contains a selection of table cells with the

dimension 1 x 3 and the content 1, 2, 3.

The paste location is a table with the dimension 1 x 3 and the content A, B, C.

Place the cursor in the first cell of the paste location. The asterisk indicates the

cursor position. No text or table elements are selected.

A1 B1 C1

A2 B2 C2

A1 B1

A2 B2

A1 B1

A1 B1

A2 B2

A3 B3

A1 B1 A1

A2 B2 A2

1 2 3

A B C
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When you paste, the results are as follows. The content A, B, C becomes 1, 2, 3.

In the second example, the clipboard contains a selection of table cells with the

dimension 1 x 3 and the content 1, 2,3.

The paste location is a table with the dimension 1 x 3 and the content A, B, C.

Place the cursor in the second cell of the paste location. The asterisk indicates the

cursor position. No text or table elements are selected.

When you paste, the results are as follows. The content B, C becomes 1, 2 and and

an additional column is added to the table. This is true no matter how many rows

are in the table at the paste location.

In the third example, the clipboard contains a selection of table cells with the

dimension 3 x 1 and the content 1, 2, 3.

The paste location is a table with the dimension 3 x 2 and the content A, B, C, D, E,

F.

Place the cursor in the first cell of the paste location. The asterisk indicates the

cursor position. No text or table elements are selected.

When you paste, the results are as follows. The content A, B, C becomes 1, 2, 3.

*A B C

1 2 3

1 2 3

A B C

A *B C

A 1 2 3

1

2

3

A D

B E

C F

*A D

B E

C F
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In the fourth example, the clipboard contains a selection of table cells with the

dimension 3 x 1 and the content 1, 2, 3.

The paste location is a table with the dimension 3 x 2 and the content A, B, C, D, E,

F.

Place the cursor in the second cell of the paste location. The asterisk indicates the

cursor position. No text or table elements are selected.

When you paste, the results are as follows. The content B, C becomes 1, 2 and an

additional row is added to the table. This is true no matter how many columns are

in the table at the paste location.

Creating tables using copied content
In addition to inserting tables that are empty and ready for content, you can insert

a table that is filled with table elements that you have already copied to the

clipboard.

You may copy a variety of table elements to the clipboard including the following:

single and multiple cells, rows or section. The copied elements and their content are

used to create a new table at any allowed location. The new table receives a copy of

the metadata of the original table.

See “Inserting tables” for information on inserting empty tables.

To create a table:

1 D

2 E

3 F

1

2

3

A D

B E

C F

A D

*B E

C F

A D

1 E

2 F

3
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Select the desired table elements.1

Right-click on the selection.2

In the context menu, choose Copy.3

In the document, navigate to the position where you want to insert the new table.4

Right-click, and in the context menu, choose Paste > Paste {element name} (i.e.5
Structured Table).

If the paste command is not available, this indicates that either a table is not
allowed at this location or that a table is allowed, but the system cannot create a

table at that location, using the copied elements, that is compatible with allowed

table configurations.

The new table is created and receives a copy of the copied table elements.

Working with Excel references

The Excel Table feature allows the user to embed sheets from an Excel spreadsheet as

an editable table or as an image within an XML Author document. 

The Excel Chart feature allows the user to embed charts from an Excel spreadsheet

as an image within an XML Author document.

The user is able to insert these at locations within the document structure that are

allowed by the rules of the document type. 

The Excel worksheets can be from the server, the local file system or from the

clipboard.

Inserting Excel tables
To insert an Excel table

In the document, position the cursor where you want to insert the new1.

table. 

Use one of the following methods:2.

Click Insert > Table. From the drop-down menu, choose Table from Excel.•

Right-click and in the context menu, choose Insert Before or Insert After•

and then choose Table from Excel. 
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The Select File dialog displays. Browse to the desired Excel table on the server and

click OK.

If the content type of the selected file is Microsoft Excel Table the table will•

be inserted into the canvas. 

If the content type of the selected file is Microsoft Excel, the Insert Table•

dialog will be displayed with prepopulated content information of the

selected file. Click OK to insert the table.

Choosing Cancel in the Select File dialog will display the Insert Table
dialog.

Select the location of the desired table (Server, Local File System or Clipboard),

navigate to the location of the desired table, choose which sheet you want to select

from, and select or input the range. You can also choose to auto upload the table to

the server. Click Preview to view the table before inserting or click OK to insert the

table. The selected Excel table or range will be inserted as an editable table.

Inserting Excel table images
To insert an Excel table
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In the document, position the cursor where you want to insert the new1.

table. 

Use one of the following methods:2.

Click Insert > Table. From the drop-down menu, choose Table Image from•

Excel.

Right-click and in the context menu, choose Insert Before or Insert After•

and then choose Table Image from Excel. 

The Select File dialog displays. Browse to the desired Excel document on the server

and click OK.

If the content type of the selected file is Microsoft Excel Table the table•

image will be inserted onto the canvas. 

If the content type of the selected file is Microsoft Excel, the Insert Table•

dialog will be displayed with prepopulated content information of the

selected file. Click OK to insert the table image.

Choosing Cancel in the Select File dialog will display the Insert Table
dialog.
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Select the location of the desired table (Server, Local File System or Clipboard),

navigate to the location of the desired table, choose which sheet you want to select

from, and select or input the range. You can also choose to auto upload the table to

the server. Click Preview to view the table before inserting or click OK to insert the

table. The selected Excel table or range will be inserted as an image.

Excel table images can also be inserted inline.

Inserting Excel charts
To insert an Excel chart

In the document, position the cursor where you want to insert the new1.

chart. 

Use one of the following methods:2.

Click Insert > Chart from Excel. •

Right-click and in the context menu, choose Insert Before or Insert After•

and then choose Chart from Excel. 
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The Select File dialog displays. Browse to the desired Excel document on the server

and click OK.

If the content type of the selected file is Microsoft Excel Chart the chart•

will be inserted onto the canvas. 

If the content type of the selected file is Microsoft Excel, the Insert Chart•

dialog will be displayed with prepopulated content information of the

selected file. Click OK to insert the chart.

Choosing Cancel in the Select File dialog will display the Insert Chart
dialog.

Select the location of the desired chart (Server, Local File System or Clipboard),

navigate to the location of the desired chart, choose which sheet you want to select

from, and select the chart. You can also choose to auto upload the chart to the

server. Click Preview to view the chart before inserting or click OK to insert the

chart. The selected Excel chart will be inserted.

Excel charts can also be inserted inline.
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Editing Excel references
Excel tables that have been embedded as an editable table can be edited right in the

XML Author document. 

If an Excel table or chart has been embedded as an image within the XML Author

document, the referenced Excel component can be opened for editing from XML

Author. 

To open the referenced Excel component for editing: 

Open the References tab in the Smart Document pane and right-click on the Excel1
component you wish to edit.

Choose Edit Component from the drop-down menu.2

The original workbook that contains the referenced table or chart opens for editing.

The workbook is opened to the sheet the referenced component is on with the focus

on the referenced component.

If you have the Platform Adapter for Office installed, the workbook is automatically
checked out from Platform.

The Edit Original feature adds the capability to locate the original local Excel file

from which the referred image was exported. This feature also adds the Edit

Original contextual menu item in the References tab and in the element
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contextual menu.

Edit Original is only applicable for components referred from local Excel files.

Working with PowerPoint references

The Slide from PowerPoint feature allows the user to embed slides from a

PowerPoint presentation as an image within an XML Author document. 

The user is able to insert these at locations within the document structure that are

allowed by the rules of the document type.

Inserting PowerPoint slides
To insert a PowerPoint slide as an image:

In the document, position the cursor where you want to insert the new image.1

Use one of the following methods:2

Click Insert > Slide from PowerPoint. •

Right-click and in the context menu, choose Insert Inline, Insert Before or•

Insert After and then choose Slide from PowerPoint. 
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In the Reference from Server dialog: 3

Select the location of the desired PowerPoint document on the Server. Choose the

document and click OK.

In the Insert PowerPoint Slide dialog:4
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Select the desired slide from the selected PowerPoint document and click Insert.

The selected PowerPoint slide will be inserted as an image.

The selected PowerPoint document can be changed by selecting the Change File
button.

A PowerPoint slide can also be inserted inline.

Working with Visio references

The Page from Visio feature allows the user to embed drawings from a Visio page as

an image within an XML Author document. 

The user is able to insert these at locations within the document structure that are

allowed by the rules of the document type.

Inserting Visio pages
To insert a Visio page as an image:

In the document, position the cursor where you want to insert the new image.1

Use one of the following methods:2

Click Insert > Page from Visio. •

Right-click and in the context menu, choose Insert Inline, Insert Before or•

Insert After and then choose Page from Visio. 

In the Reference from Server dialog: 3
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Select the location of the Visio document on the Server. Choose the desired Visio

document and click OK.

In the Insert Visio Drawing dialog:4

Select the desired page from the selected Visio document and click Insert. 

The selected Visio page will be inserted as an image.

The selected Visio file can be changed by selecting the Change File button.

A Visio page can also be inserted inline.

Working with pictures

Quark XML Author lets you insert pictures in a document anywhere they are

allowed in your XML schema. An image element is created and Quark XML Author

renders the pictures on the Microsoft Word canvas.

Images can be inserted from repository, local and network folders. When a

document is checked in, non-repository images are uploaded and become available

for reuse in other documents.When a document is checked in, non-repository

images are uploaded and become available for reuse in other documents.
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Quark XML Author supports the following image file formats:

BMP•

DIB•

EMF•

EMZ•

EPS•

GIF•

JFIF•

JPE•

JPEG•

JPG•

PNG•

RLE•

TIFF•

TIF•

WMF•

WMZ•

Inserting pictures - newline
Inserting a picture newline inserts the image element between adjacent elements as

opposed to inserting an picture inline within a text-based element such as body

text.

Figure elements may contain <image> elements and therefore may be inserted

almost anywhere that an image element is allowed. Images are referenced, not

embedded. Images are inserted from a local hard drive, network drive, or repository,

and the path to the image is stored in the href attribute of the <image> element.

To insert a picture:

Position the cursor where you want to insert the new picture.1

To insert a repository picture, click Insert ribbon > Picture, or right-click and2
choose one of the following options:

Insert Before > Figure > Picture from server.•

Insert After > Figure > Picture from server.•

To insert a non-repository   non-repository picture, click Insert ribbon > Picture, or3
right-click and choose one of the following options:

Insert Before > Figure > Picture.•
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Insert After > Figure > Picture.•

Insert After > Figure > Picture.•

For repository pictures, use the Reference from Server dialog to navigate to the4
folder that contains the picture you want to insert. Or, in the dialog box, use the
search feature to locate the desired content:

To use the Quick Search feature, type a search term in the box in the upper•

right corner of the Open from Server dialog box.

To use an existing search, the Searches folder displays all Saved and Shared•

Searches stored at the repository. Click the desired search. 

The search results are displayed.

You can choose to view the results in either list view or snippet view.

For non-repository pictures, use the Insert Image dialog. For non-repository pictures,5
use the Insert Image dialog. In the Insert PictureInsert Picture dialog, navigate to
the picture that you want to insert.

Click the picture6

Click OK.7

The picture is inserted.

To specify where the picture will be positioned by the publishing process, right-click8
on the picture and choose Picture Attributes Picture Attributes. To position the
picture at the end of the previous paragraph, set Placement to inline. To position
the picture underneath the previous paragraph, set Placement to break.

The image element is inserted and Quark XML Author renders the picture on the

Microsoft Word canvas.

If an picture file is deleted or if a reference to a picture file is ever broken somehow,

you will need to remove the unresolved reference and reinsert a new picture.you

will need to remove the unresolved reference and reinsert a new picture.  

Broken picture reference icon.
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Inserting pictures - inline
You can insert pictures inline within a text-based element such as body text, . The

text can be emphasized. When the document is published, the picture will be

displayed inline within the element.

In a document, image elements may be inserted inline, but figure elements may
not.

To insert a picture inline:

Right-click at the location in the text where you want to insert the inline picture1

To insert a repository picture, in the context menu, choose Insert Inline > Picture2
from server

To insert a non-repository picture, in the context menu, choose Insert Inline >3
Picture:

For repository pictures, use the Reference from Server dialog to navigate to the4
folder that contains the picture you want to insert. Or, in the dialog box, use the
search feature to locate the desired content:

To use the Quick Search feature, type a search term in the box in the upper•

right corner of the Open from Server dialog box.

To use an existing search, the Searches folder displays all Saved and Shared•

Searches stored at the repository. Click the desired search. 

The search results are displayed.

You can choose to view the results in either list view or snippet view.

For non-repository pictures, use the Insert Image dialog. For non-repository pictures,5
use the Insert Image dialog. In the Insert PictureInsert Picture dialog, navigate to
the local or network folder that contains the desired picture

Click the picture6

Click OK.7

The image element is inserted and Quark XML Author renders the picture on the

Microsoft Word canvas.

Refreshing picture references
Picture references are refreshed on the Word canvas. This feature attempts to

retrieve the source content that is being referenced and refresh the display of that

content on the Microsoft Word canvas. Only one picture reference may be refreshed

at a time.

To refresh a picture reference:

Open the document that contains the picture reference that you want to refresh.1

In Quark XML Author, if you have made any changes to the source picture, the
picture must be saved to a file or checked in to a repository in order for those

changes to be reflected in a refresh.

In this document, locate the desired picture reference.2

Right-click on the picture reference.3
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In the context menu, choose Refresh Picture Reference.4

The content reference is refreshed. The picture is replaced with a new copy of the

source content.

Inserting audio from the repository

Quark XML Author lets you insert audio in a document anywhere that they are

allowed in your XML schema. An audio element is created and Quark XML Author

displays the name of the audio asset on the Microsoft Word canvas.

Only audio content that has been added to the repository may be inserted.

Quark XML Author supports the following audio file formats:

wav•

mpeg•

midi•

basic•

mpa•

mpa-robust•

mp4a-latm•

ogg•

3gpp•

3gpp2•

ac3•

adpcm•

amr•

amr-wb•

amr-wb+•

asc•

x-wav•

x-aac•

x-aiff•

x-mpegurl•

x-pn-realaudio•

x-ms-wax•

x-ms-wma•

x-pn-realaudio•
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To insert audio:

In the document, navigate to the place where you want to insert the new audio.1

Use one of the following methods:2

Right-click and choose Insert Before or Insert After and then choose Audio•

from server from the context menu.

In the Home ribbon > Styles tool, choose Audio from server. •

Audio from server will be available if your current position in the document allows
audio.

In the Reference from Server dialog, navigate to the repository audio file that you3
want to insert.

Or, in the dialog box, use the search feature to locate the desired content:4

To use the Quick Search feature, type a search term in the box in the upper•

right corner of the Open from Server dialog box.

To use an existing search, the Searches folder displays all Saved and Shared•

Searches stored at the repository. Click the desired search. 

The search results are displayed.

You can choose to view the results in either list view or snippet view.

Click the audio file.5

Click OK.6

The audio element is inserted and Quark XML Author displays the name of the

audio asset on the Microsoft Word canvas.

Inserting video from the repository

Quark XML Author lets you insert video in a document anywhere that they are

allowed in your XML schema. A video element is created and Quark XML Author

displays the name of the vidio asset on the Microsoft Word canvas.

Only video content that has been added to the repository may be inserted.

Quark XML Author supports the following video file formats:

mpeg•

quicktime•

3gpp•

h263•

h264•

jpeg•

mp4•
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ogg•

x-flv•

x-la-asf•

x-ms-asf•

x-msvideo•

x-sgi-movie•

To insert video:

In the document, navigate to the place where you want to insert the new video.1

Use one of the following methods:2

Right-click and choose Insert Before or Insert After and then choose Video•

from server from the context menu. 

In the Home ribbon > Styles tool, choose Video from server.•

Video from server will be available if your current position in the document allows
video

In the Reference from Server dialog, navigate to the repository video file that you3
want to insert.

Or, in the dialog box, use the search feature to locate the desired content:4

To use the Quick Search feature, type a search term in the box in the upper•

right corner of the Open from Server dialog box.

To use an existing search, the Searches folder displays all Saved and Shared•

Searches stored at the repository. Click the desired search. 

The search results are displayed.

You can choose to view the results in either list view or snippet view.

Click the video file.5

Click OK.6

The video element is inserted and Quark XML Author displays the name of the

video asset on the Microsoft Word canvas.

Working with lists

Lists in Quark XML Author are similar to lists in standard Microsoft® Word.

Features that are not applicable to XML word processing have been removed and

new features have been added.

List Features
Indenting list items•

Out-denting list items•
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Continue numbering•

Restart numbering•

Set numbering•

Change style•

Available List Styles
Lists may be changed from one style to another.

Bulleted list•

Numbered list•

Paragraph•

Expected Behaviors
Pressing the Enter key in an empty list item behaves like standard Microsoft®

Word, if that item is the last in the list.

The empty list item is deleted, the list is ended and a paragraph is inserted below

the list.

Setting list numbering
This feature is used to specify the number position of the current list item. Sibling

list items that follow are sequentially renumbered based on this new setting. This
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applies to all sequentially numbered list types: numeric, roman, big alpha and little

alpha.

Right-click on the list item at the point in the list where you want to set the1
numbering.

In the context menu, choose Set List Numbering.2

The Set List Numbering dialog is displayed. Start At displays the relative position

of the current list item whether it is numeric or alpha. For example, letter “C”

equates to position “3”.

In Start At, specify the new position for the list item as a numeric value.3

Click OK.4

The numbering of the selected list item and siblings that follow it is set.

Restarting list numbering
This feature is used to restart the numbering on a list that is a continuation of

earlier list.

In the desired list, right-click on a list item.1
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In the context menu, choose Restart Numbering.2

The numbering of the selected list is restarted.

Continuing list numbering
This feature is used to associate the current list with an earlier list such that the

numbering of the current list is a continuation of the earlier list.

In the desired list, right-click on a list item.1
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In the context menu, choose Continue Numbering.2

The numbering of the selected list is a continuation of the earlier list type.

Indenting list items
You can indent list items up to one level deeper than the preceding list item (the

parent). Indenting moves the selected items in one level into a sub-list under the

item immediately preceding the selection. Any list item can be indented except the

first list item.

To indent:
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Place the cursor in the desired list item or select one or more list items.1

Use one of the following methods:2

Press Tab.•

In the Home ribbon, click Increase Indent.•

The selected list items are indented.

Decreasing indent of list items
You can decrease the indent of list items. This action moves the items out one level

from the current list into the parent list.

To decrease an item’s indent:

Place the cursor in the desired list item or select one or more list items.1
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Use one of the following methods:2

Press Shift + Tab.•

In the Home ribbon, click Decrease Indent.•

The indent of the selected list items is decreased.

About character formatting

Bold and italic may be applied to a word, phrase or multiple text elements. This

formatting feature is similar to the formatting feature in Word.

Formatting text
Character formatting may span multiple text elements. The various types of

character formatting may be overlapped and may be nested.

To format text:

Select the text that you want to format.1
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On the Home ribbon, click the desired formatting.2

Bold•

Italic•

Underline•

Strikethrough•

Subscript•

Superscript•

The formatting is applied to the selected word, phrase or text elements.

Removing text formatting
The process for removing text formatting is similar to the process in Word.

To remove formatting:

Select the text from which you want to remove formatting.1

On the Home ribbon, click the desired formatting.2

Bold•

Italic•

Underline•

Strikethrough•

Subscript•

Superscript•

The formatting is removed from the selected word, phrase or text elements.

Applying font color
Text foreground color may be applied to a word, phrase or multiple text elements.

This is done using the Font Color feature.

To set the color:

Select the text to which you want to apply color.1

Click Home ribbon > Set Font Color.2

In the Font Color dialog, select the desired color.3

Click OK.4

Removing font color
Text foreground color may be removed from a word, phrase or multiple text

elements. This is done using the Font Color feature.

To remove the color:

Select the text from which you want to remove color.1

Click Home ribbon > Set Font Color.2
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In the Font Color dialog, select No Color.3

Click OK.4

Applying text highlight color
Text background color may be applied to a word, phrase or multiple text elements.

This is done using the Text Highlight Color feature.

To set the background color:

Select the text to which you want to apply background color.1

Click Home ribbon > Set Text Highlight Color.2

In the Text Highlight Color dialog, select the desired color.3

Click OK.4

The background color is applied to the selected word, phrase or text elements.

Removing text highlight color
The text background color may be removed from a word, phrase or multiple text

elements. This is done using the Text Highlight Color feature.

To remove the background color:

Select the text from which you want to remove background color.1

Click Home ribbon > Set Text Highlight Color.2

In the Text Highlight Color dialog, select No Color.3

Click OK.4

The background color is removed from the selected word, phrase or text elements.

About changing styles

An element may be changed from one style to another. The element is replaced

with a new element based on the new style. The content and metadata is copied to

the new element. Styles are changed on the Word canvas.

Rules for changing styles
General

If an element is required, its style may not by changed.•

If an element has any child elements that are required, the style of the•

parent may not by changed.

If an element has child elements, the style of the parent element may•

changed “From“ one style “To” another style if the “To” style allows for the

same type of children. For example, if the items in a bulleted list have child

paragraphs and numbered list items may have child paragraphs, then those

bulleted list items may be changed to numbered list items.

If multiple elements are selected, all elements must be the same type.•

If multiple elements are selected, all child elements of those parent elements•

must also be selected.
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Paragraphs
If sections exist, the selected paragraphs must belong to the same section.•

Lists
If multiple items are selected, these items must belong to the same list.•

Changing styles
To change the style of an element:

Right-click on the element.1

In the context menu, choose Change To.2

Choose the new style.3

The element is changed to the selected new style.
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If the system displays a submenu that contains the commands Merge and Don’t
Merge, then you have chosen a new style that is the same style as an adjacent

element. The adjacent element is a type of list. The system is asking if you want to

merge your selection with that adjacent list. For example, say you select two

paragraphs and change their style to bulleted list items. Immediately below the

paragraphs is a bulleted list. The system prompts you to merge the two paragraphs

into the bulleted list when it converts the paragraphs into bulleted list items.

Changing the style of a list
An entire list may be changed from one list style to another list style or to

paragraphs. For example, a bulleted list may be changed to a numbered list and vice

versa. List styles are changed in the document window.

To change the style of a list:

Select all items in the list.1

Right-click on the selection. In the context menu, choose Change to and then2
select the new style.

Or, on the Home ribbon > click the new style.3

Paragraph•

Bullets•

Numbering•

The current list is deleted. If a list style was selected, a new list is created using the

selected list items and the selected list style. If the paragraph style was selected, new

paragraphs are created using the content of the selected list items

Changing the style of list items
A subset of a list may be changed from one list style to another list style or the list

items may be changed to paragraphs. For example, the first five items in a bulleted
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list may be changed to numbered list items. List items styles are changed in the

document window.

The following rules apply:

If multiple items are selected, these items must belong to the same list.•

Any selection, single or multiple items, must include either the first item in•

the list or the last item. A selection that contains only an item or items in

the “middle” of the list may not be restyled. The first and last items are the

only items whose style may be changed individually. The reason is that this

action effectively removes the item from the list and replaces it with a

different element type that now exists just before or after the list,

respectively.

If a list item is required, its style may not be changed.•

List items may have child content if the new style allows for the same type•

of child content. If we refer to the style of the selected list items as the

“From” style, then the selected list items may be changed to the “To” style if

the “To” style allows for the same type of content in its children. For

example, if the items in a bulleted list have child paragraphs and numbered

list items may have child paragraphs, then those bulleted list items may be

changed to numbered list items.

To change the style of a list subset:

Select the desired list subset.1

Right-click on the selection. In the context menu, choose Change to, and then2
select the desired style.
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Or, on the Home ribbon > click the desired list style.3

Paragraph•

Bullets•

Numbering•

The selected list items are removed from the current list. If a list style was selected, a

new list is created using the selected list items and the selected list style. If the

paragraph style was selected, new paragraphs are created using the content of the

selected list items.

Changing paragraphs to a list
A selection of paragraphs can be changed into a list. For example, a selection of five

paragraphs can be changed to a bulleted list. Paragraphs are changed into a list in

the document window.

The following rules apply:

If sections exist, the selected paragraphs must belong to the same section.•

If a paragraph is required, its style may not by changed.•

Paragraphs may have child content if the new style allows for the same type•

of child content. If we refer to the style of the selected paragraphs as the

“From” style, then the selected paragraphs may be changed to the “To” style

if the “To” style allows for the same type of content in its children. For

example, if the paragraphs have child bulleted lists and numbered list items

may have child bulleted lists, then those paragraphs may be changed to

numbered list items.

To change a paragraph to a list:

Select the desired paragraphs.1
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Right-click on the selection. In the context menu, choose Change to and then2
select the desired list style.

Or, on the Home ribbon > click the desired list style.3

Bullets•

Numbering•

The selected paragraphs are removed. A new list is created using the selected

paragraphs and the selected list style.

Inserting hyperlinks

Hyperlinks are inserted directly on the Microsoft Word canvas.

To insert a hyperlink:

Select the word or phrase where you want to insert the hyperlink.1

Click Insert ribbon > Hyperlink.2

The Insert Hyperlink dialog is displayed.
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In Text to display, enter the text that will be displayed as the link text on the Word3
canvas. This link text will replace the text currently selected on the canvas.

Select a web address in the Browsed Pages list or specify it in the Address field.4

Click OK.5

The hyperlink is inserted at the specified location.

The link text can be changed manually directly on the Microsoft Word canvas. 

Hyperlinks can also be applied to inline images in Quark XML Author. 

To apply a hyperlink to an inline image:

Select the inline image to apply the hyperlink to.1.

Click Insert ribbon > Hyperlink.2.

The Insert Hyperlink dialog is displayed.3.
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Select a web address from the Browsed Pages list or specify an address in the4.

Address field.

Click OK. The hyperlink is applied to the image. 5.

Hyperlinks can be edited, removed or opened via the contextual menu displayed by

right-clicking on the image the hyperlink was applied to.

The Text to display field will be disabled in the Insert Hyperlink dialog when
applying hyperlinks to an inline image.

Hyperlinks cannot be applied to newline images.

Inserting symbols

Symbols are inserted into your narrative content on the Microsoft Word canvas.

To insert a symbol:

Place the cursor where you want the symbol to be inserted.1

Click Insert ribbon > Symbol.2

In the Symbol dialog, choose the desired symbol and then click Ok.3

The symbol is inserted at the cursor position.
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Working with notes

The working with notes section provides details on all notes-related features and

capabilities found in Quark XML Author.

This includes footnotes.

About footnotes
The Footnote feature in Quark XML Author is similar to the feature found in

Microsoft Word. Footnotes are added to a word or phrase and allow the user to

reference a piece of content that is displayed at the end of the page. Typically,

footnotes are used to provide detailed comments.

When you insert a footnote, this feature creates a Footnote and a Footnote

Reference. A superscript of the note’s number is displayed next to the word or

phrase you selected. This is the Footnote Reference which references the note text

that you type in the Footnote. Footnotes are listed under a separator located at the

bottom of the page

Footnote rules:

Footnotes use lowercase Roman numerals (i.e., i, ii, iii, iv).•

When narrative text that contains a footnote is copied and pasted into the•

same document, the footnote is also copied. This is also true if the entire

element is copied and pasted.

Inserting footnotes
Footnotes are added to a word or phrase.

To insert a footnote:

Select the text that you want to receive the footnote.1
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Click Insert ribbon > Insert Footnote.2

A footnote reference is added to the selected text. To the right of the selected text,

the “number” of the new footnote is displayed. The end of the page is scrolled into

view and the cursor is positioned in the new footnote.

Enter the text of the footnote.3

The footnote is complete.
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When the cursor is placed over the footnote reference, the footnote is displayed in a
tooltip.

About endnotes
The Endnote feature in Quark XML Author is similar to the feature found in

Microsoft® Word. Endnotes are added to a word or phrase and allow the user to

reference a piece of content that is displayed at the end of the document. Typically,

endnotes are used to provide citation of sources.

When you insert an endnote, this feature creates an Endnote and an Endnote

Reference. A superscript of the note’s number is displayed next to the word or

phrase you selected. This is the Endnote Reference which references the note text

that you type in the Endnote. Endnotes are listed under a separator located at the

end of the document.
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Endnote rules:

Endnotes use the Arabic numbering scheme (i.e., 1, 2, 3).•

When narrative text that contains an endnote is copied and pasted into the•

same document, the endnote is also copied. This is also true if the entire

element is copied and pasted

Inserting endnotes
Endnotes are added to a word or phrase.

To insert an endnote:

Select the text that you want to receive the endnote.1

Click Insert ribbon > Insert Endnote.2

An endnote reference is added to the selected text. To the right of the selected text,

the “number” of the new endnote is displayed. The end of the document is scrolled

into view and the cursor is positioned in the new endnote.

Enter the text of the endnote.3

The endnote is complete.

About table notes
The Table Note feature in Quark XML Author is similar to the feature found in

Microsoft® Word. Table Notes are added to a word or phrase in a table and allow

the user to reference a piece of content that is displayed at the end of the table.

Typically, table notes are used to provide detailed comments.
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When you insert a table note, this feature creates a Table Note and a Table Note

Reference. A superscript of the note’s number is displayed next to the word or

phrase you selected. This is the Table Note Reference which references the note text

that you type in the Table Note. Table notes are listed under a separator located

immediately underneath the table.

Table note rules:

Table notes use the Arabic numerals numbering scheme (i.e., 1, 2, 3).•

A table note may be the target of a cross-reference.•

When narrative text that contains a table note is copied and pasted into the•

same document, the table note is also copied. This is also true if the entire

element is copied and pasted.

Inserting table notes
Table Notes are added to a word or phrase in a table.

To insert a table note:

Select the text that you want to receive the table note.1

Click Insert ribbon Insert Table Note.2

A table note reference is added to the selected text. To the right of the selected text,

the “number” of the new table note is displayed. The end of the table is scrolled

into view and the cursor is positioned in the new table note

Enter the text of the table note.3

The table note is complete.
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Assigning a starting number to a note
A starting or initial number may be assigned to a note (footnote).

To assign a starting number to a note:

Right-click on the desired note.1

The context menu is displayed.

In the context menu, choose Note options.2

The Note Options dialog is displayed.

The Number Format depends on the type of the note (footnote).

In First Note Number, specify the ordinal value at which numbering should start.3
For example, set First Note Number to 4 to start numbering at 4.

The starting number is assigned to the note.
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Assigning a custom mark or citation to a note
A custom mark or citation may be assigned to a note (footnote, endnote, table note,

etc.) as an alternative to assigning number.

To assign a custom mark or citation to a note:

Right-click on the desired note.1

The context menu is displayed.

In the context menu, choose Notes options.2

The Note Options dialog is displayed.

The Number Format depends on the type of the note (footnote, endnote, table
note, etc.).

To specify the custom mark, use one of the following methods:3

In Custom mark, enter the character to use instead of the “number”.•
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Click Symbol to select from the list of available citations in Microsoft Word. •

The custom mark or citation is assigned to the note.

Going to a reference from a note
A note may be followed back to the note reference (footnote, endnote, table note,

etc.).

To go to a note reference:

Right-click on the desired note.1

The context menu is displayed.

In the context menu, choose Go to Note.2

The note reference is scrolled into view and the document cursor is moved to the

note reference.

Deleting a note
A note reference and its associated note (footnote, endnote, table note, etc.) may be

deleted from the text to which it was added.

To delete a note:
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Position the cursor to the left or the right of the superscript number of the note.1

Press Delete or Backspace.2

The note and note reference are deleted.

About cross-references

Cross-references in Quark XML Author are similar to those in Microsoft Word. The

user is able to click on a cross-reference and follow the link to a specified location

within a document or to a separate document. A cross-reference is added to a word

or phrase, and has a target or destination.

The resulting link contains descriptive text.

Inserting a cross-reference
Cross-references are added to a word or phrase.

The destination of the cross-reference you want to insert must already exist.

To insert a cross-reference:

Open the “destination” document that you want as the target of the cross-reference.1

In Quark XML Author, if you have made any changes to the destination document,
the document must be saved before a reference can be created. Saving creates IDs

for the document elements which allow them to be referenced.

To insert a reference to a specific version of a open the earlier (specific) version of
the document rather than the latest version.

In the destination document, locate the content you want as the target.2

Right-click on the content.3

In the context menu, choose Select, select the desired element, and then click4
Copy.

Ensure that you copy the element to which you want to link rather than the title of
that element. For example, copy the Section rather than the Section Title. Although

a link to a title is supported by the XML language, it is not necessarily supported by

publishing engines.

Open the “source” document where you want to insert the cross-reference.5

In the source document, navigate to the word or phrase where you want to insert6
the cross-reference.

Select that word or phrase.7

Use one of the following methods to insert the cross-reference:8

Right-click on the selection and choose Insert Cross-Reference from the•

context menu.

Click Insert ribbon > Cross-reference.•

The cross-reference is inserted. Typically, the title of destination becomes the link

text replacing the selected word or phrase, but this may be customized. To manually

change the link text, see “Changing cross-reference link text”.
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Inserting a Cross reference using the Cross-reference Dialog

Cross-references can now be added using the new Cross-reference dialog.

Authoring is possible while the dialog is open. This provides a more natural,

seamless authoring experience. 

The dialog lists both Reference Types and Insert Reference To drop-downs. The

former is a list of allowable reference types of a target. The latter contains dynamic

properties of the referred type, which can help construct a more meaningful cross-

reference string.

Cross-references are added to a word or phrase.

The destination of the cross-reference you want to insert must already exist.

To insert a cross-reference:

Click Insert Ribbon > Cross-reference > Insert Cross-reference1.

The Cross-reference dialog opens.2.
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Select a valid reference type from the Reference Type drop-down menu. 3.

Select the dynamic properties of the selected target from the Insert4.

Reference To drop-down menu. 



WORKING WITH DOCUMENTS

90 | Quark XML Author 2015 - October 2017 Update for Platform with Business Documents

Select an item from For Which Numbered List and click Insert to insert the5.

cross reference

The cross-reference is inserted. 

Using a cross-reference
To follow a link, press CTRL and click the link.

On the Word canvas, the target of the cross-reference link is displayed or scrolled

into view.

Deleting a cross-reference
Cross-references are easy to delete from the word or phrase to which they were

added.

To delete a cross-reference:

Right-click on the desired cross-reference.1.

In the context menu, choose Remove Cross-Reference Emphasis.2.

The cross-reference link is removed from the word or phrase.

To delete a cross-reference inserted using the Cross-reference dialog:

Click at the end of the cross-reference to be deleted.1

Press the Backspace key.2

The cross-reference link is removed from the word or phrase.
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Cross-references without a valid target are highlighted in red.

Editing cross-reference link text
Editing cross-reference text 

To edit the link text inserted using the cross-reference button:

Select the interior text of the cross-reference.1

Type the new text and then remove the first and last characters of the link text,2

The cross-reference link text is updated.

Editing cross-reference text using the contextual menu

To edit the link text inserted using the new Cross-reference dialog:

Select the text to be changed.1.

Right-click and choose Cross Reference - Edit.2.

Edit the cross-reference link text.
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Editing a cross-reference link text changes the cross-reference link text type to
custom. This text can no longer be updated using the Cross Reference - Update

contextual menu or the Cross-reference button in the Insert Ribbon.

About cross-references and embedded Word documents
Cross-references are allowed in Word documents that are embedded in a Quark

XML Author document. A cross-reference is added to a word or phrase, and has a

target or destination. In an embedded Word document, the destination may be a

specified location within the same document or a location within a Quark XML

Author document. The Quark XML Author document may be the parent of the

embedded Word document or it may be a different Quark XML Author document.

The user is able to click on a cross-reference and follow the link to a specified

location within a document. The inserted link contains descriptive text that can be

customized or stock text such as “Cross-Reference”.

Inserting a cross-reference to a Quark XML Author document
Cross-references are added to a word or phrase.

The destination of the cross-reference you want to insert must already exist.

The destination may be the Quark XML Author document that contains the

embedded Word document or it may be another Quark XML Author document.

To insert a cross-reference:

Open the “destination” document that you want as the target of the cross-reference.1

In Quark XML Author, if you have made any changes to the destination document,
the document must be saved before a reference can be created. Saving creates IDs

for the document elements which allow them to be referenced.

To insert a reference to a specific version of an element open the earlier (specific)
version of the document rather than the latest version.

In the destination document, locate the content you want as the target.2

Right-click on the content.3

In the context menu, choose Select, select the desired element, and then click4
Copy.

Ensure that you copy the element to which you want to link rather than the title of
that element. For example, copy the Section rather than the Section Title.

Although a link to a title is supported by the XML language, it is not necessarily

supported by publishing engines.

Open the embedded Word document where you want to insert the cross-reference.5

In the embedded Word document, navigate to the word or phrase where you want6
to insert the cross-reference.

Select that word or phrase.7

Click Insert ribbon > XML Author Cross-Reference.8

The cross-reference is inserted. Typically, the title of destination becomes the link

text replacing the selected word or phrase, but this may be customized. To manually

change the link text, see “Changing cross-reference link text”.
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Inserting a cross-reference within the same document
Cross-references are added to a word or phrase.

The destination of the cross-reference you want to insert must already exist.

The destination may be to a location within the same embedded Word document.

To insert a cross-reference:

Open the embedded Word document where you want to insert the cross-reference.1

Navigate to the word or phrase where you want to insert the cross-reference.2

Select that word or phrase.3

Click Insert ribbon > Cross-Reference.4

Word’s standard Cross-Reference dialog is displayed.

In Word’s Cross-Reference dialog, select the target of the cross-reference. All5
“Reference Types” are supported.

Click Insert.6

Click Close.7

The cross-reference is inserted. Typically, the title of destination becomes the link

text replacing the selected word or phrase, but this may be customized. To manually

change the link text, see “Changing cross-reference link text”.

Using a cross-reference
For a destination within the same document, the target of the cross-reference link is

displayed or scrolled into view.

For a destination within a Quark XML Document, the document is opened and the

target of the cross-reference link is displayed or scrolled into view.

To follow a link, press CTRL and click the link.

Deleting a cross-reference
Cross-references are easy to delete from the word or phrase to which it was added.

To delete a cross-reference:

Right-click on the desired cross-reference.1

The context menu is displayed.

In the context menu, choose Remove Hyperlink.2

The cross-reference link is removed from the word or phrase.

Replacing component references

Any inserted local or server component reference can be replaced with a server

reference. This functionality is provided for all reference types via the context

menu.

Example: Replacing a picture component reference with a server reference
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Click on the component and select Picture Change Reference from the1.

context menu.

The Reference From Server dialog displays.2.

Choose the desired image and click OK to replace the element on the canvas3.

with the selected server reference.

The reference is updated 
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Working with page layout

The Working with Page Layout section provides details on all page layout-related

features and capabilities found in Quark XML Author.

About pagination

Microsoft® Word inserts an automatic page break when a page is filled with

content. A new page is started. If you want a piece of content such as a graphic or

section to start at the beginning of a page, you can insert a manual page break.

You can exert some control over where automatic page breaks are inserted by using

the Keep With Next and Widow / Orphan features.

Inserting page breaks

You can easily insert page breaks between two elements on the Microsoft® Word

canvas.

To insert a page break:

Position the cursor where you want to insert the break.1

Click Insert ribbon > Page Break.2

The break is inserted.

If the current view is the Print Layout view, the window is scrolled to the top of the
next page.

Deleting page breaks

You can easily delete page breaks from the Microsoft® Word canvas.

To delete a page break:

Navigate to the first element on the page following the break.1

Right-click on that element.2
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In the context menu, choose Remove Page Break.3

The break is deleted.

Setting page orientation

You can apply portrait or landscape orientation to all pages in a document.

To set the page orientation:

Click View ribbon. In the Page Layout group, click the Page Setup button in the1
lower right corner.

The Page Layout dialog is displayed.
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In the Page Layout dialog, click one of the following orientations:2

Portrait•

Landscape•

Check the desired Headers and Footers option. The options that are available may3
vary and are often customized.

In Apply to, choose Whole document.4

If there are no document-sections in the document, then this is the only choice.

The selected Orientation setting is applied to all pages in the document.

About document-sections

The Section Break feature is similar to the Section Break feature in Microsoft® Word.

These sections are Word-specific sections rather than schema-specific Sections.

Inserting or deleting a Word-specific section has no effect on schema-specific

Sections.

Inserting document-section breaks
Document sections may be added at almost any location in the document.

To insert a section break:

Position the cursor where you want to insert the break.1

Click View ribbon > Breaks. Under Section Breaks, choose Next Page, to start the2
new section on the next page or choose Continuous to start the new section on the
same page.
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The break is inserted.

If the current view is the Draft view, the section break is displayed on the
Microsoft® Word canvas.

If the current view is the Print Layout view, the window is scrolled to the top of the
next page.

Deleting document-section breaks
You can easily delete document-section breaks from the Microsoft® Word canvas.

To delete a document-section break:

Navigate to the first element on the page following the break.1

Right-click on that element.2

In the context menu, choose Remove Section Break.3

The break is deleted.

Setting document-section orientation
You can apply a portrait or landscape orientation to each document-section.

The document must already contain document-sections.

To set the orientation of a document-section:

Place the cursor within the desired document-section.1

Click View ribbon. In the Page Layout group, click the Page Setup button in the2
lower right corner.

The Page Layout dialog is displayed.
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In the Page Layout dialog, click one of the following orientations:3

Portrait•

Landscape•

Check the desired Headers and Footers options. The options that are available may4
vary and are often customized.

In Apply to, choose This Section.5

The selected Orientation setting is applied to all pages in the section.

About keep with next

If you want to prevent Microsoft® Word from inserting an automatic page break

between two pieces of content, you can tie the two pieces together using the Keep

With Next setting.

This feature can be used on two paragraphs, two lists, or a list and a paragraph. For

example, a paragraph followed by a list. Instead of Microsoft® Word inserting an

automatic page break between the two pieces, the break is inserted before the first

piece. The paragraph and the list are displayed at the top of the next page. Within

tables, this feature may be applied to table rows only.

Using the keep with next setting
The Keep With Next setting is used to prevent Microsoft® Word from inserting an

automatic page break between two pieces of content. The feature is applied to the

first of the two pieces of content.
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This feature will work on a selection that includes more than two elements,

however, the setting is still applied to the individual elements not the selection as a

whole.

To toggle the Keep With Next setting:

Select the desired elements.1

Click View ribbon > Keep With Next2

The setting is toggled for the selected elements.

About widow/orphan

If you want to prevent Microsoft® Word from creating widow and orphan lines

when displaying a paragraph, use the paragraph’s Widow/Orphan setting.

By definition, if a paragraph extends past the end of a page such that the last line of

the paragraph is the only line displayed on the next page, then that line is known

as a “widow” line.

By definition, if a paragraph extends past the end of a page such that the first line of

the paragraph is the only line displayed at the bottom of the page, then that line is

known as an “orphan” line.

Using the widow/orphan setting
To specify whether or not a paragraph is allowed to have widow and orphan lines,

use the paragraph’s Widow/Orphan setting.

To toggle the Widow/Orphan setting:

Position the cursor in the desired paragraph.1

Click View ribbon > Widow/Orphan control.2

The setting is toggled for the selected paragraph.

This setting is On by default.

About columns

Quark XML Author supports the Columns feature.

Each section in a document can have a different column specification and

arrangement. The document-section owns the columns. Therefore, if you want a

location that is in the middle of a section to have a different number of columns or

column characteristics, then a new section is needed. Quark XML Author inserts the

new section automatically

Inserting columns
The Insert Column feature is used to perform a simple insertion of columns in the

middle of a document-section. A new document-section is automatically inserted.

For more advanced column insertions, see “Modifying columns”.

To insert columns:
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Place the cursor in the element preceding the element where you would like to1
insert columns in the document section.

Click View ribbon > Columns, then click the button that represents the desired2
number of columns: One, Two, or Three.

A new document-section and the column(s) are inserted. The new column

designation is applied beginning from the element following the element the cursor

was located in and continuing to the end of the document section.

Modifying columns
The Column Modify feature is used to modify the characteristics of existing

columns or to change the number of columns.

To modify columns:

Place the cursor in the document, see Step 7 for guidance on where to place your1
cursor.

Click View ribbon > Columns > More Columns.2

The Columns dialog is displayed.

To use a preset configuration, select one of the Presets.3

To specify a custom column configuration, specify the Number of columns.4

To display a vertical line between each column, check Line between.5

For each column, specify the Width and Spacing.6

From the Apply to drop-down menu, choose whether the specified settings should7
be applied to This section, This point forward, or to the Whole document.
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To make modifications to the current document section, place the cursor in•

any element of the current document section and choose This section.

To make the modifications from one location to the end of the document,•

place the cursor in the element preceding the element where you want the

column modification to start and choose This point forward. 

To make modifications for the entire document, place the cursor in any•

element of the document and choose Whole document.

Click OK.8

The columns are modified to the new settings. Columns are added or subtracted to

reflect any adjustment to the number of columns.

Inserting column breaks
Quark XML Author supports column breaks. You may insert column breaks that act

similarly to a page break, but within the scope of columns. For example, given three

columns, inserting a column break in the middle of column two will move the

remainder of column two to the beginning of column three. Any content in

column three may be pushed onto the next page.

To insert a column break:

Place the cursor in the element before the element where you want to insert the1
column break.

Click View ribbon > Breaks > Column.2

The column break is inserted. Content contained in the element after the current

element is is moved to the next column.

Deleting column breaks
You can easily delete column breaks from the Microsoft® Word canvas.

To delete a column break:

Navigate to the first element on the page following the break.1

Right-click on that element.2

In the context menu, choose Remove Column Break.3

The break is deleted.
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Working with inline elements and
emphasis

The Working with Inline Elements and Emphasis section provides details on all

inline element and emphasis-related features and capabilities found in Quark XML

Author.

About inline elements/emphasis

Inline elements in Quark XML Author are referred to as “emphasis” and just as you

can verbally emphasize (or stress) a particular word or phrase when you speak,

Quark XML Author allows you to place emphasis on text. Metadata can be applied

to emphasis. This is used to identify or describe text and is often used for search and

retrieval purposes. Metadata may also be applied as part of a filtering strategy.

Emphasis applied to “New York City”.

What emphasis has been applied?
The Home ribbon > Emphasis group displays the emphasis that was most recently

applied to the current cursor position or to the current text selection. The Home

ribbon > Emphasis group displays the Normal emphasis when no emphasis has

been applied. You can move the cursor to different positions in the document to see

which text has had Emphasis applied to it.

The context menu displays all emphases that have been applied to the current

cursor position or to the current text selection.

Emphasis Attributes
Emphasis that has been applied to text may have its own attributes.

Applying emphasis

One or more emphasis may be applied to a word or phrase. This is done using the

Emphasis tool.

To apply emphasis:

Select the text to which you want to apply emphasis.1
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In the Home ribbon > Emphasis group, select the desired emphasis.2

The text receives the style/formatting that is assigned to the selected emphasis. The

Emphasis group displays the most recently applied emphasis. 

Emphasis applied to “New York City”.

To apply additional emphasis, select the desired emphasis in the Emphasis group.3

The emphasis is applied to the selected word or phrase.
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Some emphases may not be layered. Therefore, the Emphasis group will only
display emphases that are allowed at the current cursor position.

Removing emphasis

Emphasis may be easily removed from the word or phrase to which it was added.

To remove an emphasis:

Right-click on the desired emphasis.1

In the context menu, choose Remove {emphasis name} Emphasis.2

The emphasis is removed from the word or phrase.
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Working with attributes

The Working with Attributes section provides details on all attribute-related features

and capabilities found in Quark XML Author.

Adding document attributes

You can add, edit, and delete attribute values for documents with the Attribute

panel.

This feature does not apply to content elements such as paragraphs, lists, images,
and inline elements/emphasis

This feature does not apply to sections.

To add attribute values:

Use one of the following methods:1

Click File > Document Attributes.•

Double-click on the header.•

In Audience, specify whether the audience is Internal to the organization or2
External.

In Importance, select the importance level of the content.3

In Publishing Intent, specify if the content is for a specific publishing intent (such4
as Web) or for All intents.

In Language, select the native language of the content.5

Click OK.6

The attribute values you specified are added to the document.

Adding content element attributes

You can add attribute values for content elements, such as paragraphs, lists, images,

and inline elements/emphasis, using the Attribute panel.

To add attributes values to a content element:

Right-click the desired content element.1

From the context menu, choose {content element name} Attributes. 2

The Attribute Panel dialog box is displayed. 
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The Attribute Panel dialog box dynamically changes to display the attributes
specific to the selected content element. Each tab displays a category of attributes.

For example, an Image has a Horizontal Alignment attribute that is used by the

publishing engines to know where to place an image in the publication.

In the Attribute Panel dialog box, specify attribute values as needed.3

Values may be entered in the following ways:

Type a value in a text box.•

Choose a value from a drop-down list box.•

Click OK.4

The attribute values you specified are added to the selected content element.

Adding content element attributes in Word tables

You can add attribute values for content elements in an embedded Word Table.

Attribute values can be added to tables, table rows, table cells and paragraphs.

To add attributes values to a content element:

Select the desired content element.1

In the Attributes dialog, specify the attribute value.2

Click OK.3

The attribute values you specified are added to the selected content element.
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Working with content references

The Working with Content References section provides details on all reference-

related features and capabilities found in Quark XML Author.

About content references

Quark XML Author supports opportunistic reuse by allowing you to insert

references to content that you have already created. References can be made to

document components such as body text, lists, and pictures. Each time the

document that contains the reference is opened or published, the referenced

content is accessed and a read-only copy of that content is placed in the referencing

document. In Quark XML Author, the referenced content is displayed with a shaded

background to differentiate it from editable native content. This read-only copy also

includes a read-only copy of the attributes of the referenced content. The attributes

of the content reference itself may not be modified. Each content reference is

assigned a unique ID. Any content that you can create in Quark XML Author can be

referenced and is therefore reusable, with the exception of inline elements and

emphasis.

Reference can be made to earlier versions of content rather than the current or latest

version. This is known as pinning a reference to a specific version. Some views

display a pin icon adjacent to this type of reference.

You can manually pin an existing reference to the current version of the content.

You can also unpin a pinned reference.

In order to reuse content as a reference, you must first change the information into

a separate component and save that to the repository.

Opening a document that contains server references in the offline mode will now
display all these references on the canvas.

Inserting content references

Content references are inserted on the Word canvas.

This feature applies to referencing content such as tables, figures, images, lists and

paragraphs. This feature does not apply to referencing sections or documents. To

insert sections or documents, see “Inserting section references”

To insert a content reference:

Open the source document that contains the content that you want to reference.1
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In Quark XML Author, if you have made any changes to the source document, the
document must be saved to a file or checked in to a repository or checked in to a

repository before a reference can be created. This action creates IDs for the content

elements which allow them to be referenced.

In the source document, locate the desired native content.2

Right-click on the content.3

In the context menu, choose Select, the desired element, and then click Copy.4

Open the destination document where you want to insert the content reference.5

In the destination document, position the cursor where you want to insert the6
content reference.

Right-click and choose Paste > Reference {element name} from the context menu. 7

The content reference is inserted. A read-only copy of the referenced content is

displayed with a shaded background below the element.

Content component references and the Platform repository

Content references can be saved to the repository and inserted into your document. 

This feature applies to referencing content components such as tables and sections.
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Before you can reuse content as a reference, you must first create a component from

that content and save that component to the repository.

Creating a component
To create and save a component:

Open the source document that contains the content that you want to be able to1
reference.

Locate the desired native content.2

Right-click on the content and from the context menu, choose Select > {element3
name} > Create Component.

The Save dialog displays. Save the component to the Platform repository.4

Inserting content component references from the Platform repository
To insert a content reference from the Platform repository:

Position the cursor in your document where you want to insert the content1
reference.

Right-click and choose Insert Before or Insert After and then choose either2
Structured Table from server or Document Styles > Section# from server from the
context menu. 
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In the Reference from Server dialog box, navigate to the repository folder that3
contains the desired component.

Or, in the dialog box, use the search feature to locate the desired component.4

To use the Quick Search feature, type a search term in the box in the upper•

right corner of the Reference from Server dialog box.

To use an existing search, the Searches folder displays all Saved and Shared•

Searches stored at the repository. Click the desired search. 

The search results are displayed.

You can choose to view the assets in either list view or snippet view.

Click on the desired component.5

The content reference is inserted. A read-only copy of the referenced content is

displayed with a shaded background below the element.
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About section references

You can insert the content of a reusable section or repository document by inserting

a section reference. The content within the reusable section or repository document

will be inserted as a section. And similar to other content references, the content is

read-only and displays a shaded background. These can be inserted at any location

within a document that allows sections.

Inserting section references
Section references are inserted on the Word canvas.

You can insert a reference to a section or to an entire document that has been saved

to the repository.

To insert a section reference:

Position the cursor where you want to insert the reference.1

Right-click and from the context menu choose the command that will insert the2
section reference at the desired level. For example:

Section 2 from server•

Document Styles > Section 1 from server•

In the Reference from Server dialog box, navigate to the repository folder that3
contains the desired content.

Or, in the dialog box, use the search feature to locate the desired content. 4

Click on the file that contains that content.5

Click OK.6

The section reference is inserted. A read-only copy of the referenced content is
displayed with a shaded background.

Copying content references

An entire content reference may be copied to a new location in a document or to a

different document.

To copy a content reference:

Open the source document that contains the content reference that you want to1
copy.

In this document, locate the desired content reference.2

Right-click on the content reference.3

In the context menu, choose Select, the desired element, and then Copy.4

Open the destination document where you want to insert the copied content5
reference.
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In the destination document, place the cursor where you want to insert the conten6
reference.

Right-click and from the context menu, choose the Paste {element name}7
Reference command displayed at the bottom of the menu.

A copy of the content reference and its attributes are pasted at the cursor position. A

read-only copy of the referenced content is displayed with a shaded background.

About broken references

A content reference that is not able to connect to its source content is known as a

“broken reference”. The reference may not be able to connect for a variety of

reasons. For example, the source content may have been deleted , or there may have

been a change in access or permission to a content library. In Quark XML Author, a

broken reference is displayed with a red background. If the Refresh Reference feature

does not fix the reference, then you need to confirm that the source content still

exists and that you have permission to access it. If you do, then try repairing the

broken reference using the Replace Reference feature.

Replacing content references

Content references are replaced on the Word canvas. You can replace an existing

content reference with a new reference of the same content type. For example,

given a paragraph reference, you may only replace that reference with another

paragraph reference. The new reference may be created by copying a paragraph or

by copying a paragraph reference. You may then “paste” the new reference over the

existing reference that you want to replace. Only one content reference may be

replaced at a time.

To replace a content reference with a new reference:

Open the source document that contains the content or content reference that you1
want to copy.

In Quark XML Author, if you have made any changes to the source document, the
document must be saved to a file or checked in to a repository before this task may

be performed.

In this document, locate the desired content or content reference.2

Right-click on the content reference.3

In the context menu, choose Select, the desired element, and then Copy.4

Open the destination document where you want to replace the content reference.5

In the destination document, navigate to the content reference that you want to6
replace.

Delete the existing content reference.7

Insert the new content reference.8
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Refreshing content references

Content references are refreshed on the Word canvas. This feature attempts to

retrieve the source content that is being referenced and refresh the display of that

content on the Microsoft Word canvas. Only one content reference may be

refreshed at a time.

To refresh a content reference:

Open the document that contains the content reference that you want to refresh.1

In Quark XML Author, if you have made any changes to the source document, the
document must be saved to a file or checked in to a repository in order for those

changes to be reflected in a refresh.

In this document, locate the desired content reference.2

Right-click on the content reference.3

In the context menu, choose Refresh {element name} Reference.4

The content reference is refreshed. The read-only copy of the referenced content is

replaced with a new copy of the source content.

Converting a content reference to a local reference

A content reference that references repository content may be converted to a

reference that references a new local copy of the same content.

To convert to a local reference:

Right-click on the content reference.1

In the context menu, choose Select > {element name} > Convert to Local2
Reference.

Specify the local folder where the content should be downloaded.3

The content reference is converted to reference the local content.

When a document is checked in, any local references which are configured to be
checked in with the main document will be converted to server references. These

references will be checked in first and then will be related/referenced to the

document on the server.

Scrolling to referenced content

You can scroll the Word canvas to display the referenced content associated with a

reference in the References tab of the Smart Document Pane.

To scroll:

Double-click or right-click on the content reference.1

In the context menu, choose Go To.2
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The Word canvas scrolls to display the referenced content associated with the

selected reference.

Viewing referenced content

The source content of a reference may be viewed from the link on the Word canvas.

To view referenced content:

Right-click on the content reference.1

In the context menu, choose Select > {element name} > Open as Read Only.2

The document containing the source content is opened in a separate document

window. The content is ready for viewing.

Editing referenced content

The source content of a reference may be edited from the link on the Word canvas.

To edit referenced content:

Right-click on the content reference.1

In the context menu, choose Select > {element name} > Edit Component.2

The document containing the source content is opened in a separate document

window. The content is ready for editing.

Editing referenced sections inline

The source content of a reference may be edited from the link on the Word canvas.

Referenced sections can be edited in the Word canvas of the document that

contains the reference. This feature is a convenient alternative to opening and

editing the referenced document where the content resides as local or native

content

To edit referenced content:

Right-click on the content reference.1

In the context menu, choose Select > {element name} Edit Component (Inline).2

The document containing the source content is opened in a separate document

window. 

The shaded background is removed. The content is ready for editing. 

When you are finished editing, See “Saving edited content references” to save your

changes to the repository.

Saving edited content references
To save referenced content that was edited inline:
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Right-click on the edited content.1

In the context menu, choose Select > {element name} > Save Component2
Changes.

You can discard any changes made to the content by choosingRevert Component
Changes at this time.

In the Save dialog, adjust any of the options if desired.3

See “Saving a document”“Saving a document” for more information.

Click Save.4

The content is saved to the repository to the repository. The content reverts from

editable to read-only with a shaded background.

Viewing content references

A view of the content references in the current document can be displayed.

The view displays:

A checkmark, if the file containing the referenced content is checked out.•

The filename that contains the referenced content.•

The path or repository collection name where the referenced content•

resides.

The content type of the referenced content.•

The date/time of last modification of the referenced file.•

The user that last modified the referenced file.•

The current owner of the file, if the file is checked out.•

If a reference is pinned to an earlier (specific) version of the content, the list•

displays a push pin.

Content References are viewed in the References tab of the Smart Document Pane.

To show/hide the Smart Document Pane, in either the Home ribbon or the View

ribbon, click Smart Document Pane. 

Click the References tab.

The list of content references for the current document are displayed.

A plus sign indicates that the reference contains a hierarchy of content. Click the

plus sign to expand the list.

The Name column displays “Missing reference” when a reused/referenced content

cannot be found.

If you have changed the content and you want to update the view, click Refresh.
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Self references will not be shown in the References pane.
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Word Reviewer for Quark XML
Author

Word Reviewer for Quark® XML Author works in conjunction with the Quark

Publishing Platform server that allows authors and editors in a collaborative

workflow to share, review, edit and incorporate changes made to a document via

comments and track changes in Word without requiring to install Quark XML

Author.

Initiating the review process

A repository document needs to be created/opened from the Platform server for the

review process to be initiated. Once the author has completed authoring the

document, the review process can be initiated by the author to send the document

to an editor for review.

Sending a Quark XML Author document for review

Existing XML documents that have already been checked-in to the Quark

Publishing Platform Server can be checked out and sent for review. New XML

documents created in Quark XML Author require being checked-in to the Quark

Publishing Platform Server prior to being sent out for review. To send the document

out for review:

Choose File > Info. Choose Save to Server & Send as Word document for review1
in the backstage view. 
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The Save dialog displays. Set the appropriate values for the required fields. Click

Save. 

The Save dialog for the .docx version of the XML file displays. Set the appropriate2
Status (from the Status drop down list) and Reviewer (from the Routed To drop
down list) and click Save. The .docx file will be assigned to the selected reviewer for
review. 
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Both the .docx file and the XML document will be closed and checked in to the

repository.

A Review Document Reference relation is created between the XML document and
the .docx file generated for the document.

Checking out a document sent for review

To view assigned documents and to check them out for editing, the reviewers must

log on to the Quark Publishing Platform workspace or install the Office Adapters

for Quark Publishing Platform.

To check out a document sent for review using the Quark Publishing Platform

Workspace:

Open the Quark Publishing Platform workspace in a browser.1

Login to the Quark Publishing Platform server.2

Choose Assignments to view documents assigned to you for review. 3

Right-click on the desired document and choose Check Out from the contextual4
menu. Open the checked out document in Microsoft Word. 
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To check out a document sent for review using the Word Adapter for Quark

Publishing Platform:

Open Microsoft Word and choose File > Open from Server.1.

In the Open from Server dialog box, choose Assignments to view2.

documents assigned to you for review.

Select the desired document and click Open.3.

The document displays in a restricted edit view of Microsoft Word, ready for

reviewing.

The Word Adapter for Quark Publishing Platform allows the Word based review
process to be completed within a single application, eliminating the need for a

browser for check in and check outs. For further information about the Office

Adapters for Quark Publishing Platform, see the Office Adapters for Quark Publishing

Platform User Guide.



WORD REVIEWER FOR QUARK XML AUTHOR

122 | QUARK XML AUTHOR 2015 - OCTOBER 2017 UPDATE FOR PLATFORM WITH BUSINESS DOCUMENTS

The Edit View
Reviewers are provided with a restricted view of Microsoft Word that allows them to

modify editable components of the document. Change tracking is enabled by

default. Reviewers can add comments to these documents. Multiple reviewers can

review the document in sequence by making content changes and adding

comments. Each reviewer can see the changes and comments from prior reviews. 

Menus and Controls
The top ribbon menu only shows the File and Review Tabs. The rest of the standard

Microsoft Word tabs are not available in this restricted view.

Track Changes

This control is disabled by default.

Markup

You can select the following markup views, as in Word:

Simple Markup•

All Markup•

No Markup•

Original•

Adding Comments
You can add, delete and iterate through comments using buttons on the ribbon and

the contextual menu. To insert a comment:
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Select a part of text you wish to comment on or place the cursor at the position1
where you wish to insert a comment.

Choose New Comment from the ribbon or right-click and choose New Comment2
from the contextual menu.

The comment is inserted. 

Editing Text
Editable text will be indicated with the Editable Element marker when selected.

Text can be track deleted or track inserted.

Once the review is complete, the document can be saved and closed.

Referenced elements cannot be edited

The structure of the document and the table cannot be altered. Table contents,
however, can be edited and commented on.

Reviewed documents can be checked in from Microsoft Word if the Word Adapter
for Quark Publishing Platform is installed.



WORD REVIEWER FOR QUARK XML AUTHOR

124 | QUARK XML AUTHOR 2015 - OCTOBER 2017 UPDATE FOR PLATFORM WITH BUSINESS DOCUMENTS

Checking in reviewed documents

You can check in the reviewed document by selecting it in the Quark Publishing

Platform workspace and choosing Check In from the contextual menu or by

selecting the Check In icon in the top right hand corner. If you’re using the Word

Adapter for Quark Publishing Platform, choose File > Save to Server & Close.

The check in process
To check in a reviewed document:

Login to the Quark Publishing Platform workspace.1

Select the reviewed .docx from the list of checked out files in the Assignments tab.2

Choose Check In from the contextual menu or click the Check In icon.3

Browse to the reviewed document from local checkout folder by clicking the4
Choose File button from the Check In dialog and click OK.

The Check In dialog displays.

In the Check In dialog, specify the Status and select the audience from the Route5
To drop down list for this document. Add comments if necessary and click OK to
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check in the file.

If the document has been checked out and edited using the Word Adapter for Quark
Publishing Platform, choose File > Save to Server & Close to check in the

document.

The document will be checked in with the comments and routed to the selected

audience.

Opening a reviewed document

The XML document (for which the corresponding .docx file has been reviewed and

checked in with the appropriate status) needs to be checked out to incorporate

changes and comments from reviewers.

Importing review comments and changes
You can import review comments and changes by checking out the XML document

in Quark XML Author. 

To import changes and comments: 

Choose File > Open from Server.1.

Select the desired XML document and Click Open.2.

The import review comments and changes dialog displays, notifying you of changes

to the document and the following options:

Click Import to import comments and changes. All the comments and•

changes in the document are imported. You can take the appropriate action

on each revision and review comments. 



WORD REVIEWER FOR QUARK XML AUTHOR

126 | QUARK XML AUTHOR 2015 - OCTOBER 2017 UPDATE FOR PLATFORM WITH BUSINESS DOCUMENTS

Click Discard to discard review and continue editing. Selecting this option•

displays a warning that all review changes will be lost. Choosing Yes will

discard all changes made by reviewers and you can continue working on the

document in its original state. Choosing No will cancel document opening.

Click Cancel to cancel document opening. The check out operation is•

cancelled.

Once all the required edits have been made, the document can be checked in as a

final document and published.
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The Smart Document Pane

The Smart Document Pane is located to the right of the editing pane and contains

the References, Where used and Preview tabs.

To show/hide the Smart Document Pane, in either the Home ribbon or the View

ribbon, click Smart Document Pane. 

The References and Where Used tabs

The References and Where Used tabs allow you to view the relationships

(including primary and secondary references, if any) for the selected asset. The

current document refers to assets (images and components). These are primary, or

first-level references. These referred to assets may refer to other assets. These are

secondary, or second-level references.

References tab
The References tab displays all local and server content references contained in the

current document. 
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Unpinned changed references in open documents will be indicated with the 

icon in the Smart Document Pane.

Intra-document cross-references will not be shown in the reference pane.

Server component attributes can now be edited from the Smart Document pane via
the context menu.



THE SMART DOCUMENT PANE

QUARK XML AUTHOR 2015 - OCTOBER 2017 UPDATE FOR PLATFORM WITH BUSINESS DOCUMENTS | 129

Where Used tab
The Where Used tab displays all assets that refer to the selected asset.
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Preview tab

The Preview tab allows you to preview the publication in any of the available

publishing channel formats.
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You can publish individual documents from the Preview tab. See “Publish the
preview”.

Actions

This feature adds the capability to edit the attributes of a document directly in the

Smart Document pane. The Edit Attributes contextual menu item is available in

the following tabs:

The References Tab•
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The Where Used tab•

The Edit Attributes dialog provides the capability to edit the attributes of all the

documents listed in the Smart Document Pane.
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About authoring in Microsoft Word

Quark XML Author has been designed to let you create XML-based structured

content from within Microsoft Word in a natural authoring experience. The Quark

XML Author plug-in turns Microsoft Word into an XML word processor.

Structured authoring is slightly different from standard word processing. The

document must conform to the structure specified by the rules or definition of the

underlying XML schema. The goal of Quark XML Author is to shield the author

from the complexity of the underlying XML schema as much as possible. Quark

XML Author does not display XML tags. Quark XML Author protects the author

from creating an invalid XML document. It does this through the user experience

and by preventing the user from using Microsoft Word features that are not

applicable to an XML document.

Certain Microsoft Word features are unavailable. Others are available, but perform

slightly different than standard (for example, Spell Checker).

At a given location in your document, Quark XML Author only lets you insert

content types (elements) allowed at that location. This is one example of how the

user experience protects the author from taking an action that would negatively

affect the structural integrity of the document.

The Undo and Redo features within an XML Author session operate similar to Undo

and Redo within a standard Word authoring session. For every Undo action that is

supported in Quark XML Author, Redo is also supported. The Repeat Last Action

feature is not supported. In Word, Repeat is integrated with the Redo feature.

About Microsoft Word views

Supported views
The following Microsoft Word views are supported by Quark XML Author:

Draft•

Print Layout•

Unsupported views
The following Microsoft Word views are not supported by Quark XML Author:

Web Layout•

Outline View•

Full Screen Reading•
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Unavailable Microsoft Word features

This section lists Microsoft Word features that are not available during a Quark XML

Author session. This list is not comprehensive, but it highlights the features more

commonly used in word processing that are not available or not applicable to XML

word processing.

Macro Recording
This feature is not available.

Grammar Checker
This feature is not available.

Select Browse Object
This button provides access to several Microsoft Word features such as Find and Go

To. However, when accessed via this button, these features are not supported by

Quark XML Author. To use these features within Quark XML Author, use the menu

bar, toolbar, or shortcut keys.

Tools
The following tools are not supported:

The Quick Access Toolbar.•

The Word Count dialog – Show Toolbar feature.•

The Page Setup feature.•

Ruler
This feature is not available.

Navigation Pane
This feature is not available in Quark XML Author.

Document Map
This feature is not available in Quark XML Author.

Thumbnail View
This feature is not available in Quark XML Author.



ABOUT AUTHORING IN MICROSOFT WORD

136 | QUARK XML AUTHOR 2015 - OCTOBER 2017 UPDATE FOR PLATFORM WITH BUSINESS DOCUMENTS

Reply to Comments and Mark Comments Done
This feature is not available in Quark XML Author.

Collapse / Expand Outline Styles
This feature is not available in Quark XML Author.

Live Layout and Alignment Guides
This feature is not available in Quark XML Author.

Word 2013 Design tab
This feature is not available in Quark XML Author.

Reviewing Pane
This feature is not available in Quark XML Author.

Available Word features

This section lists some of the Microsoft Word 2013 features that are supported by

Quark XML Author. This list is not comprehensive, but it highlights the features

more commonly used in word processing.

Insert Table Rows and Table Columns hover button
This feature is supported in Quark XML Author.

Backstage View
This feature is supported in Quark XML Author.

Cell Border Dragging
This feature is supported in Quark XML Author.

Smart Paste
This feature is supported in Quark XML Author.

Track Changes for Multiple Users
This feature is supported in Quark XML Author.

Display for Review
This feature is supported in Quark XML Author.

About comments

Quark XML Author supports the Microsoft Word Comments feature and acts the

same way, with one exception. Quark XML Author does not allow comments on

read-only elements such as element labels. You may only place comments on

editable text. The following commands are provided as separate toolbar buttons.

Differences
There is a small difference between the Microsoft Word and Quark XML Author

Review feature set. The Delete comment drop-down tool list has been modified to

exclude the Delete All Comments Shown command.
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About find and replace

Quark XML Author supports Microsoft Word’s Find and Replace feature and acts the

same way, with one exception. Quark XML Author’s Replace feature does not

modify read-only elements such as element labels or content that is displayed as

part of a content reference.

You may only modify text via Replace if the text is editable.

The Find and Replace dialog does not allow you to specify stylistic information, as

your XML content does not contain any that type of information.

About printing

Quark XML Author supports Microsoft Word’s Print feature with a few exceptions.

These exceptions exist in Word 2010 and Word 2013.

Differences in Word 2010 and Word 2013
Quark XML Author’s Page Setup feature is used to specify page orientation and

layout settings specific to XML Author documents. Word’s Orientation and Page

Setup features are not XML aware and therefore should not be used.

About spelling checker

Quark XML Author supports Microsoft Word’s Spelling feature and acts the same

way, with one exception. Quark XML Author does not spell check or modify read-

only elements such as element labels or content that is displayed as part of a

content reference. You may only modify text via spell check if the text is editable.

On the Microsoft Word canvas, any text that is deemed misspelled displays the red

wavy underline even if it is read-only.

The Review ribbon > Spelling button:
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The Spelling dialog only displays misspelled words found within editable text, since

read-only text may not be changed.

About track changes

Quark XML Author supports Microsoft Word’s Track Changes feature. Changes

made to editable text are tracked. However, structural changes and element-level

changes are not tracked, with a few exceptions.

The user experience for track changes of text is the standard Microsoft Word

experience. For example, inserted text is displayed in a new color. Deleted text is

displayed with strike-through or in a deleted balloon. 

Choose whether to display revisions in balloons or inline using the Balloons drop-
down menu in the Tracking section of the Review ribbon.

Accept/Reject change commands are available for each change. You may only track

changes on editable text. Quark XML Author does not allow track changes on read-

only elements such as element labels.

Insert, modify and delete for elements are tracked, but the visual indicators for these

action varies with each element. Some elements have structural indicators. Some
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elements are not text-based or have no text-based child elements. Because changes

to text are the main visual indicator for change in Microsoft Word they are also the

main visual indicator in Quark XML Author. Also, when content containing tracked

changes is copied and pasted, tracked deletions are filtered out and not pasted.

The Figure structural indicator displays no visual indicator.

The picture element displays an indicators for delete.

Within tables, changes to text are tracked, but structural changes are not. For

example, the following are not tracked: delete table, delete row, delete column,

insert row, split cell and merge cells.

For Word Tables, the Track Changes feature supports the tracking of inserted and

deleted Word Tables within a Quark XML Author document.

Differences
There are a couple of small differences between the Microsoft Word and Quark XML

Author Review feature set:

The Accept drop-down tool list has been modified to exclude the Accept•

and Move to Next and Accept All Changes Shown commands.
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The Reject drop-down tool list has been modified to exclude the Reject and•

Move to Next and Reject All Changes Shown commands.

Viewing the Revisions pane
A list of revisions in your document can be displayed in the Revisions pane.

To view the Revisions pane:

In the Review ribbon, click Reviewing Pane.1

Choose Reviewing Pane Vertical or Reviwing Pane Horizontal from the drop-2
down menu.

The Revisions pane is displayed.
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Previewing publications

A preview of a publication can be displayed for any of the available publishing

channel formats.

Previews are displayed in the Preview tab of the Smart Document pane. See “The

Smart Document Pane”.

To preview a publication:

In the Smart Document pane, click the Preview tab.1

From the drop down menu, choose the desired output format.2

Responsive HTML5•

PDF•

Image•

The current document is displayed in the Preview tab in the selected publishing

channel format.

The default preview channel type is Responsive HTML5.

If you have changed the content and you want to update the preview, click Refresh.

You can publish individual documents from the Preview tab. See “Publish the
preview”.
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About publishing

You can publish individual documents from Quark XML Author. The document

must already be open in Quark XML Author.

The Publishing feature can output the following formats:

High fidelity PDF•

Structured HTML•

Creates a ZIP file of the content as HTML files and image files. These files can be
viewed in a browser offline.

App Studio Article•

Creates high-end, rich design for multi media as an article for inclusion in an App
Studio issue.

App Studio Package•

Creates high-end, rich design for multi media as an App Studio issue.

QuarkXPress project•

Creates a QuarkXPress project including all component files and dependencies.
Requires QuarkXPress application to view.

Collect for Output•

Asset metadata can be configured to be shown in the live preview.

Publish a document

To publish a document:

Click File > Save & Send > Publish.1
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From the Publish menu, choose one of the available formats:2

Publish as PDF - Creates a PDF of the entire document. All server references•

are resolved prior to publishing.

Publish as Rich Text - Creates a RTF output of the document. All server•

references are resolved prior to publishing.

Publish as Responsive HTML5 - Creates HTML5 output of the document.•

All server references are resolved prior to publishing.

Publish using DITA-OT - Publishes the document using DT-OT and Apache•

FO renderer. All server references are resolved prior to publishing

Collect for Output - Creates a zip archive of all references of the document.•

All server references including cross-references are collected.

Select whether all tracked changes should be accepted or rejected in the published3
content.
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Source content is not
affected.

In the Publish As dialog box, navigate to the location where you want to save the4
file.

Specify the desired File name.5

Click Save.6

The document is published in the selected format to the specified folder.

Publish the preview

You can publish individual documents from the Preview tab.

To publish a document:

In the Preview tab, click the Publish button adjacent to the Channel selection.1

Select whether all tracked changes should be accepted or rejected in the published2
content.

Source content is not affected.

In the Publish As dialog box, navigate to the location where you want to save the3
file.

Specify the desired File name.4

The document is published in the selected format to the specified folder.

Your user privilege settings will affect the user flows for live preview and publishing.



ABOUT PUBLISHING

146 | QUARK XML AUTHOR 2015 - OCTOBER 2017 UPDATE FOR PLATFORM WITH BUSINESS DOCUMENTS

The visibility of tracked content is governed using Server XSLs.
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Contacting Quark

The support portal allows you to log support tickets, track tickets, receive status

notifications, chat with a technical support representative, search the Knowledge

Base, and access product documentation.

With direct access to documentation across all Quark software - from QuarkXPress

and App Studio to Quark Enterprise Solutions - you can find answers to your

questions at your convenience. Our support team is also available to help, either

through our support portal, or via phone for our maintenance contract customers.

If you are a Quark customer and have a current maintenance or support contract

your account has already been created for you using your registered email address. If

you do not have a support contract you can purchase a single support incident to

get your problem resolved. If you have purchased or registered a supported product,

you are eligible for free support for the first 90 days.

In the Americas

For more details, please check out our support website

Outside the Americas

For countries outside the Americas, please visit the following sites to access your

support account:

Support Website

France - www.quark.com/fr/support•

Germany - www.quark.com/de/support•
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Legal notices

©2022 Quark Software Inc. and its licensors. All rights reserved.

Protected by the following United States Patents: 5,541,991; 5,907,704; 6,005,560; 
6,052,514; 6,081,262; 6,633,666 B2; 6,947,959 B1; 6,940,518 B2; 7,116,843; 
7,463,793; and other patents pending.

Quark, the Quark logo, and Quark XML Author are trademarks or registered 
trademarks of Quark Software Inc. and its affiliates in the U.S. and/or other 
countries. All other marks are the property of their respective owners.
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