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QuarkXPress 8 Known and Resolved Issues
Known Issues as of QuarkXPress 8.5.1
Following is a list of known issues in QuarkXPress® 8.5.1.


La fonction Emplacement de préférences configurable décrite dans le fichier LisezMoi
QuarkXPress 8.5.1 n'est opérationnelle que pour Windows. (81144)



(Mac OS 10.6.5 only) Duplex printing to some printers does not work. This issue is fixed in Mac
OS 10.6.6. (64830)



(Windows only) If you save a large picture (6” x 9” or larger, 72dpi or greater) from Photoshop in
grayscale color mode as an EPS file with an 8-bit TIFF preview, then import that picture into
QuarkXPress, QuarkXPress may unexpectedly quit. (64027)



(Windows only) On some computers, QuarkXPress may unexpectedly quit during launch if certain
Windows default PPD (PostScript® printer description) files are installed and an 8100 series HP
printer is selected as the default output device. (26879)



(Windows only) QuarkXPress unexpectedly quits while saving a page in EPS format if the page
contains an imported BMP picture. (52005)



If you use two or more East Asian fonts in a layout, export the layout as a PDF without embedded
fonts, and then try to import the resulting PDF into a box, the import fails. (54317)



If you create a layout that displays a discretionary hyphen at the end of one line and an automatic
hyphen at the end of the next, export that layout in PDF format, open the PDF in Acrobat Pro, and
choose Document > Reduce File Size, a space is added before the discretionary hyphen in the
reduced-size PDF. (57387)



In the Job Jackets® Manager dialog box, if you drag a grid style or a mojigumi set onto a Job
Jackets structure, Job Ticket, or project that already has a grid style or mojigumi set with the same
name, no alert is displayed and the existing grid style or mojigumi set is overwritten. (31567)



Si vous ouvrez un projet enregistré en dernier lieu dans une version précédente de QuarkXPress, et
que ce projet utilise une structure Job Jackets liée ou imbriquée comprenant des ressources de jeux
de caractères insécables, de style de grille, mojigumi ou de grille de page maquette, QuarkXPress
peut se fermer inopinément ou perdre le lien avec le fichier Job Jackets lié. (34048, 34047, 31230)



(Mac OS 10.6.2 only) If you launch QuarkXPress with the Font Previews preference on
(QuarkXPress/Edit > Preferences > Fonts > Font Previews > Show in Font Menu), create a
document using PostScript Type 1 fonts, and then open an existing document created on a version
of Mac OS X prior to 10.6, Type 1 fonts used in the existing document may reflow.
Workaround: Turn off the Font Previews preference, then quit and relaunch QuarkXPress.



(Windows 7 only) If you create a project on Windows Vista®, import an Adobe Illustrator file from a
shared network location, open the file on Windows 7, update the Illustrator file’s status in picture
usage (Utilities > Usage > Pictures pane), and then either output the layout or close and reopen
the project, the Illustrator file shows a Status of Wrong Type. (Note that the file can be output
without a problem.) (9434)
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(Windows 7 only) If you export an Interactive layout that contains a Video object using the Windows
Projector export type, the resulting file and folder erroneously include “.swf” in their names. (7069)



(Mac OS X 10.6 only) If you try to display the Help for QuarkXPress, the error message
"HVURLHandlerErrorDomain error 1002" displays.
Workaround: Download an updated copy of the Help file from the Quark Web site. You can
download an updated Help file here.



If you import a vector EPS file in which the upper-left corner is 100% transparent, and then export
the layout in PDF format with OPI turned on, a small, vertically-flipped copy of the EPS image may
display in the upper-left corner of the picture in the resulting PDF. Note that if you process the layout
with an OPI server, this problem will not be visible in the final output. (19906)
Workaround: Turn of OPI before exporting the PDF.



If you place an anchored box in a text box that either has a vertical story direction or is rotated, the
anchored box displays incorrectly when printed to a non-PostScript printer. (19534)



(Mac OS 10.6 only) Due to a change in Apple's APIs, text that uses Type 1 fonts may display
increased vertical spacing when you open a project in Snow Leopard.



(Mac OS 10.6 only) In an Interactive layout, if you create a Video object and choose a local (not
external) movie file, then export the layout as an SWF file, the video displays incorrectly in the SWF
file. (12450)



(Mac OS 10.6 only) You cannot print a layout that includes an imported raster EPS file to an HP
Color LaserJet 5500 PS. (11549)



If you import a PDF with native transparency and then print the layout, problems such as lost
overprints or incorrect flattening may occur. Although such imported PDFs will print correctly in
many cases, Quark® recommends that you do not import them in QuarkXPress. If you need to
import an image of a QuarkXPress layout, export that layout in flattened EPS or PDF format. (7835)



(East Asian and Plus editions only) If you scale a facing-page layout with a vertical story direction
using Scale XTensions® software (formerly available separately as ALAP XPert Scale XTensions
software), the story direction changes to horizontal and the first page may switch from left-facing to
right-facing. (10384)



(Mac OS only) If FileVault is turned on (System Preferences application > Security > FileVault
tab), previews for imported Adobe® Illustrator® and PDF files do not always update correctly when
the files change. (3535)



(Windows® only) If you print from QuarkXPress to one of several HP printers, not all of the printer’s
features are available. (8976)
Workaround: Change the name of the QuarkXPress executable from “QuarkXPress.exe” to
“QuarkXPress 8.exe.”



If you create a table with Auto Fit turned on for rows and columns, enter content into that table until
it expands, and then scale the table up with Scale XTensions software (Window > Scale), the table
scales incorrectly. (3606)



(Mac OS only) You cannot copy a picture using AppleScript®. (9529)
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In an Interactive layout, if you create a Video object and choose a local (not external) .mov file with a
non-ASCII character in its name, the message “The path is not supported by QuickTime®” displays.
(3646)
Workaround: Either convert the file path to ASCII-only characters or reference the movie externally.



If you create a layout with an imported PDF with native transparency, then output the layout with a
too-high flattening resolution, QuarkXPress incorrectly displays the following message: “The PDF file
"[name]” is damaged and will not be output at low resolution.” (The definition of “too-high” depends
on the content of the layout.) (5366)
Workaround: Either flatten the PDF before you import it, or reduce the Flattening Resolution value
for Transparent Objects in Imported PDF & AI Files (output options > Transparency pane).



If you import a TIFF or SCT picture, change the picture’s opacity or apply an alpha mask to it, and
then export the layout as a PDF file with native transparency with the OPI Active option checked
(File > Export > Layout as PDF > Options > OPI > OPI Active), the picture is corrupted in the
resulting PDF file. Regular OPI output is not affected.(11863)



You may experience incorrect output if you import a duotone EPS file, export the layout in PDF
format, import the resulting PDF, and then print to PostScript or export a PDF, particularly if you are
using native transparency. (5062, 5838)



If you try to export a PDF of a layout with an extremely large number of imported EPS files,
QuarkXPress may not be able to complete the export. (7941)
Workarounds: Export the layout page by page, or export the layout as a PostScript file and then
distill it in Acrobat.



If you export a layout containing an imported 1-bit image and specify a Downsample to value for
Monochrome Images (File > Export > Layout as PDF > Options > Compression), the image is
instead downsampled using the Downsample to value specified for Grayscale Images. (10717)



If you use Adobe Illustrator to create a PDF or Illustrator file containing rounded letters (such as C or
G) in front of a colored object with an opacity less than 100%, import the PDF in QuarkXPress, and
then output the layout, some of the letters may be clipped across the top. (3634)
Workaround: Flatten the file in Illustrator before importing it.
Formatted: French (France)

Problèmes résolus: QuarkXPress 8.5.1
Voici une liste de problèmes qui ont été résolus dans QuarkXPress 8.5.1.
d’une liste exhaustive de toutes les corrections de cette version.






Notez qu'il ne s'agit pas

Formatted: Bullets and Numbering

RÉSOLU: Si vous tentez d'importer un fichier EPS à niveaux de gris d'orientation verticale
enregistré depuis Photoshop avec une prévisualisation TIFF 8 bits, QuarkXPress se ferme
inopinément. (62047)
RÉSOLU: Une alerte 108 Mémoire épuisée s'affiche de manière aléatoire dans certains projets
utilisant des styles d'éléments. (70936)
RÉSOLU: Si vous créez un fichier Job Jackets sur une plate-forme, puis l'utiliser sur l'autre plateforme, les polices d'une feuille de style ou d'un jeu de polices peuvent apparaître comme
manquantes dans le bon de travail si elles possèdent des noms différents sous Mac OS et
Windows. (3964)
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RÉSOLU: Si vous remplacez un jeu Mojigumi dans un fichier Job Jackets par un jeu Mojigumi de
même nom possédant des paramètres différents, aucune boîte de dialogue Conflit né de l'ajout ne
s'affiche. Le même problème se produit avec les jeux de caractères insécables. (15360)
RÉSOLU: Si, lors de l'exportation d'une mise en page en PDF, vous choisissez la vérification
PDF/X-1a: 2001 puis désactivez les marques de repérage (hirondelles), le PDF résultant inclut un
bloc média incorrect. (49935)
RÉSOLU: Si vous importez un fichier PDF à partir d'un serveur réseau, mettez à jour le fichier PDF,
puis l'image dans QuarkXPress, la prévisualisation du PDF n'est pas mise à jour. (76879)



RÉSOLU: Si vous importez un fichier EPS vectoriel dont l’angle supérieur gauche est transparent
à 100 %, et que vous exportez ensuite la mise en page au format PDF avec OPI actif, une petite
copie retournée verticalement de l’image EPS peut apparaître dans l'angle supérieur gauche de
l’image dans le PDF obtenu. Notez que si vous traitez la mise en page avec un serveur OPI, ce
problème ne sera pas visible dans la sortie finale. (19906)



RÉSOLU: Si vous créez un projet à partir d'un bon de travail comprenant une feuille de style de
paragraphe verrouillant le texte sur la ligne de base, puis exportez ce projet au format
QuarkXPress 7, la feuille de style de paragraphe du projet exporté verrouille le texte à la ligne
supérieure. (74005)
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RÉSOLU: Si vous copiez et collez plusieurs blocs de texte, et qu'un des blocs de texte comprend
un élément ancré, l'élément ancré s'affiche initialement au mauvais emplacement aux faibles
pourcentages d'affichage. (53795)
RÉSOLU: Pendant la vérification orthographique, l'application recommande parfois des alternatives
improbables pour les mots mal orthographiés. (58995)

Resolved Issues: QuarkXPress 8.5
Following is a list of issues resolved in QuarkXPress 8.5. Note that the following is not an exhaustive list of
all fixes in this version.


RESOLVED: When German is the active program language, the keyboard shortcuts for “Cycle
through project windows” and “Cycle through layouts” do not work. (11075)



RESOLVED: During spell checking, QuarkXPress incorrectly flags Russian words that contain the
character ё. (16992)



RESOLVED: Anchored items in rotated boxes and in boxes with a vertical story direction output
incorrectly to non-PostScript printers. (19534)



RESOLVED: (Mac OS 10.6.3 only) If the default display profile is still selected in System
Preferences (Displays > Color tab > Display profile), the following alert displays at launch:
“’Application’ uses profiles not installed in your System.” If you click Continue, some color library
swatches (including PANTONE® GoeBridge™ Coated, PANTONE® color bridge CMYK UP,
TRUMATCH, and FOCOLTONE) will display black. (39199)



RESOLVED: (Mac OS 10.6.3 only) If you launch QuarkXPress on an iMac, the following alert
displays at launch, even if you have an iMac display profile installed: “’Application’ uses profiles not
installed in your System.” (39234)



RESOLVED: QuarkXPress sometimes stops responding if you delete two consecutive paragraph
returns. (39608)
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RESOLVED: (Mac OS only) On Snow Leopard (Mac OS 10.6.3), if you import a picture and then
choose View > Proof Output > [color profile name], the display does not change to show the
desired preview. (40272)



RESOLVED: You cannot drag an item from one view of a layout to another view of the same layout.
(48178)



RESOLVED: If you lock a box’s text to a grid, apply a rule to that text with an offset greater than the
text’s leading, and then move an item in front of the text, QuarkXPress may stop responding.
(48539)



RESOLVED: (Mac OS only) EPS pictures saved from Adobe Photoshop CS5 do not display
correctly in QuarkXPress if they have been saved with one of the Macintosh preview options.
Instead of the image, a gray box displays, with the text “PostScript Picture.” The image, however,
prints correctly. (49349)



RESOLVED: When you export a PDF, if you choose PDF/X-1a: 2001 from the Verification dropdown menu and turn off registration marks, the application adds a CropBox parameter and
incorrectly calculates the MediaBox parameter. (49935)



RESOLVED: If you try to output a project with a missing image (on Windows) or with a missing 1-bit
or grayscale image (on Mac OS), QuarkXPress may unexpectedly quit. (50925)



RESOLVED: (Mac OS only) If you choose Project.pdf from the Default Name drop-down list in the
PDF pane of the Preferences dialog box, and then generate a PDF from a project that has a file
name with a three-character suffix other than “.qxp” (such as “.123”), QuarkXPress omits the suffix
from the file name in the exported PDF. (51375)

Resolved Issues: QuarkXPress 8.1.6.2
Following is a list of issues resolved in QuarkXPress 8.1.6.2. Note that the following is not an exhaustive list
of all fixes in this version.


RESOLVED: QuarkXPress unexpectedly quits while exporting a PDF if the layout contained missing
images. (43401)

Resolved Issues: QuarkXPress 8.1.6.0
Following is a list of issues resolved in QuarkXPress 8.1.6.0. Note that the following is not an exhaustive list
of all fixes in this version.


RESOLVED: If you select a single paragraph return and try to replace it by inserting a new
character, the paragraph return is not deleted. (13158)



RESOLVED: If you create a paragraph that has Keep Lines Together with a Start value of 2 and
an End value of 2, position the paragraph so that it spans two text boxes in a story, delete the space
before the first word in the second box, and then reinsert the space, the last line in the first text box
displays incorrectly. (16823)



RESOLVED: If you open a layout created in a previous version of QuarkXPress, and the layout
uses an H&J that specifies an R Char value of -1%, inserting a special space (such as an em
space) after the first character of a paragraph that uses that H&J may cause the paragraph to break
incorrectly. (20170)
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RESOLVED: (Mac OS only) If you open a project that was created in a previous version of
QuarkXPress, and the project contains an imported EPS file, QuarkXPress may unexpectedly quit
when you try to print the layout or export it in PDF format. (13470)



RESOLVED in Mac OS 10.6.2: (Mac OS 10.6.x only) When you try to export a layout in PDF
format, the layout prints to the default printer. (7731)



RESOLVED: You cannot save or open QuarkXPress files on a Helios SMB volume. (24481)



RESOLVED: If you apply a font set to text, override the scaling and baseline shift values for that
text, and then make a change to the font set, the local scaling and baseline shift values are lost.
(11932)



RESOLVED: If you change the fonts for Han or Kana in a font set, rubi text that uses that font set is
not updated unless the rubi or the base text begins with Roman or numeric characters. (13460)



RESOLVED: Font sets are applied incorrectly to text during text entry. Note that even though this
defect is now fixed, if you open a project that was created in a previous version of QuarkXPress and
manually reapply the same point size to text that uses a font set, the text may reflow. (14464)



RESOLVED: (Windows only) Text drag-and-drop does not work under Windows Vista and Windows
7, even if you are logged in as an administrator.



RESOLVED: (Windows only) The User Account Control dialog box displays when you launch
QuarkXPress under Windows Vista and Windows 7.

Resolved Issues: QuarkXPress 8.15
Following is a list of issues resolved in QuarkXPress 8.15. Note that the following is not an exhaustive list of
all fixes in this version.


RESOLVED: (Mac OS only) On some newer Macs, QuarkXPress unexpectedly quits during
activation. This issue occurs only on computers where the FireWire MAC address begins with a nonzero, and only with copies of QuarkXPress that require activation. To determine whether your
computer is affected:
1. Choose Apple > About This Mac. In the dialog that displays, click More Info to launch System
Profiler.
2. Choose File > Save As and save the system profile to your hard disk.
3. Open the resulting file in a text editor and locate the first occurrence of the string
“IOFireWireController”.
4. Beginning at this location, find the next occurrence of “IOMACAddress”. The line should include
a value similar to &lt;0067f0abcde37dc6&gt;. If the first digit after the &lt; is not a zero, your
computer is affected by this issue. To fix it, download and run the QuarkXPress 8.15 updater.

Resolved Issues: QuarkXPress 8.12
Following is a list of issues resolved in QuarkXPress 8.12. Note that the following is not an exhaustive list of
all fixes in this version.


RESOLVED in Mac OS 10.6.2: Text using a Type 1 font can shift position when opened on Mac OS
X Snow Leopard, affecting the leading and vertical position of the text, as well as any drop shadows
applied to the text.
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RESOLVED: If a picture box with a runaround completely overlaps the left edge of a text box
containing text that occurs after a right tab, the text may flow outside of the box. (18970)



RESOLVED: Right-aligned tabs may not be honored in lines that include a flex space (Utilities >
Insert Character > Special or Special (nonbreaking) > Flexible Space). (14867)



RESOLVED: If you have two text boxes positioned so that one is above the other, and you place an
item with a runaround between them so that it overlaps both, deleting a character from the text may
cause text to overlap other text. (14885)



RESOLVED: If you delete returns before text that has rubi applied in a story that spans multiple
linked boxes, the rubi may display incorrectly. (14935)



RESOLVED: If text in a box extends into a second box, and only one or two lines of text display in
the second box, the text in the second box may display with incorrect spacing. (16641)



RESOLVED: If you insert a tab in the middle of a single line of text, the text may display outside the
box. (16644)



RESOLVED: In some documents that were last saved in a prior version of QuarkXPress, if Lock to
Grid (Style > Formats) is checked for a paragraph and the text wraps around an obstruction, the
line after the obstruction is positioned too far down and causes reflow. (18084 - introduced in 8.1)

Resolved Issues: QuarkXPress 8.1
Following is a list of issues resolved in QuarkXPress 8.1. Note that the following is not an exhaustive list of
all fixes in this version.


RESOLVED: If you import a picture from a Xinet® OPI server with Use OPI checked, export the
layout in PDF format with OPI Active checked and Include Images unchecked, and then process
the resulting PDF with the Xinet server, the PDF comes out blank. (3179)



RESOLVED (Windows Vista only) On a 64-bit computer running Windows Vista, the QuarkXPress
Print dialog box sometimes fails to display when you choose File > Print. (3850)



RESOLVED: If you try to print two duplexed copies of a layout to a Konica® Minolta® C451 printer
with the Konica Minolta PPD installed, only one copy prints and it is not duplexed. (3569)



RESOLVED (East Asian and Plus editions only) If you use QuarkXPress 8 to open a QuarkXPress
4.x document that uses a negative optimal justification value for East Asian punctuation (Edit >
H&Js > EA Punct), the text in the layout may reflow. (11996)



RESOLVED: If you choose a source setup that uses a particular input profile and has Color
Manage RGB/CMYK Sources to RGB/CMYK Destinations checked, import a picture that uses the
same profile, and then export the layout in PDF, EPS, or PostScript format, the colors in the image
change. (5421)



RESOLVED (East Asian and Plus editions only) Tabs may not work correctly in a paragraph with an
H&J that has a minimum R Space value less than zero. (11600)



RESOLVED: You cannot select an item behind a table or group by Command+Option+Shiftclicking/Ctrl+Alt+Shift-clicking the table or group. (3968)



RESOLVED: If you open a layout created in a previous version of QuarkXPress, images in
anchored picture boxes are not included the first time you send the layout to output. (4498)
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RESOLVED: Overprint is not honored for semitransparent items in imported Adobe Illustrator and
PDF files. (3632)



RESOLVED (Mac OS only) If you print a layout containing text to some HP LaserJet® printers,
some of the letters in the text print incorrectly. (7200)



RESOLVED: If you try to save a Job Jackets® structure that contains a character style sheet with a
Language setting of None, QuarkXPress unexpectedly quits. (4034)



RESOLVED (Mac OS only, East Asian and Plus editions only) If you create a layout with a vertical
story direction and an East Asian font, export that layout in PDF format with the font excluded (File >
Export > Layout as PDF > Options > Fonts pane > uncheck font name), import the resulting PDF
file in a different layout, and then send the layout to output, the message “The PDF file is damaged
and will output in low resolution” displays and the resulting output is blank. (12430)
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