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What’s New in QuarkXPress 2018 

This document provides an introduction to new features and enhancements in 

QuarkXPress 2018, including: 

Digital publishing •

Export as Android App •

HTML5 enhancements •

Graphics •

Transparency blend mode enhancements •

Asynchronous Image Rendering •

Text and Typography •

Font listing •

OpenType enhancements •

Color fonts support •

Footnote/Endnote spans •

Hyphenation improvements •

Enhanced Unicode support •

UI •

Measurements palette enhancements •

Introduce New Dark Theme (macOS only) •

PDF Support •

Tagged/Accessible PDF •

PDF print engine •

Other new features •

Box borders •

IDML import •

Built-in JavaScript ES6+ based on V8 •

Picture Fill/Fit attribute •

Please refer to A Guide to QuarkXPress 2018 for details 

(http://www.quark.com/support/documentation).

http://www.quark.com/support/documentation
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Digital publishing 

The following changes have been made, enhancing the digital publishing features 

of QuarkXPress: 

Export as Android App 

QuarkXPress 2018 allows you to export a layout as an Android App. 

 

Use the Export as Android App to specify the app details and choose files for the 

app icon and splash screen: 
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HTML5 enhancements 

UI changes 

Articles Palette 

The Articles palette replaced the Reflow Tagging palette in QuarkXPress 2018, 

allowing the Tagged PDF export feature to use the palette to specify the reading 

order of tagged items. The Update and Reflow Style Sheet Mapping buttons have 

been removed, and replaced with corresponding options in the palette’s fly-out 

menu. 

The legacy functionality for reflow ePub and Kindle export was not affected by this 
change. 

Auto Tag Layout 

The Add Pages to Reflow View option on the Layout menu was renamed Auto Tag 

Layout, allowing it to be used for PDF tagging as well as reflow ePub and Kindle 

export. 

The auto tagging feature has been enhanced to tag items on the first page, earlier 

versions ignored these items. 

If you are planning to export the layout as reflow ePub, remove page 1 items from 
the Article palette, so that the items on the cover page are not shown twice in the 

output. 
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Tagging tables 

In addition to text and picture components, you can now tag an entire table as a 

single component. In earlier versions, QuarkXPress only allowed you to add single 

cells of a table as a component. 

As a result, the tables are now exported as HTML tables in Reflow ePub export as 

well. 

MetaData 

The eBook Metadata option under the Layout menu was renamed Metadata.  This 

feature has been enhanced to support layout metadata applicable to all formats 

(PDF, ePub, Kindle and HTML export). The metadata options have been removed 

from PDF export options and output styles, since PDF export now uses the same 

Metadata. 

Preview enhancement 

Earlier versions of QuarkXPress allowed you to only export the complete digital 

layout to preview an HTML5 publication. QuarkXPress 2018 allows you the 

following HTML5 preview options: 

Page Preview – renders the current page. •

Layout Preview – renders the current layout. •

Project Preview – renders multiple layout variations (e.g. iPad and iPhone), so •

that you can simulate different page width (or aspect ratios) to match the 

layouts you have created. 

Output enhancements 

HTML5 output was enhanced to export more items as native HTML elements. 

The changes include the following: 

Added support for native type styles (outline, shadow) in both fixed and reflow 1.

HTML. 

Anchored text boxes, grouped boxes and tables are exported as native HTML in 2.

fixed layout HTML. 

Non-solid rules, footnote separators etc. are exported as native in fixed HTML. 3.

Index entries are exported as hyperlinks in fixed HTML. 4.

Tables are exported as HTML tables (in both fixed and reflow HTML) 5.

You can now change the line width of individual grids of tables in digital 6.

layouts as well. 

In earlier versions of QuarkXPress, all table grids had the same line width in 
digital layouts. 
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Collect for Output 

Collect for output has been enhanced to collect digital interactivity assets. When 

you perform a Collect for Output on a digital layout(s), two new folders are 

created: 

App Assets: Contains items related to the app. For example: App icons and •

certificates that you specified during Export as iOS / Android App 

Interactivity Assets: Contains images, video, audio files related to any HTML5 •

interactivity applied to layout items. 

HTML5 interactivity 

You can now apply interactivity such as animation and button to more items: 

Grouped boxes 1.

Tables 2.

Nested Anchor Boxes 3.

Layout conversions 

Layout conversion has been enhanced to allow you to duplicate digital layouts to 

print layouts. 

Custom names for digital layouts 

Digital Layouts can be named whatever you want. Earlier versions used device 

names for naming the digital layouts. 

QuarkXPress continues to append “(V)” or “(H)” to the names, based on the layout 
orientation. 

You will find the Layout Name field for digital layouts on the New Project, Layout 
Properties and Duplicate Layout dialogs. 

Configuration changes 

New configurations are available using the reader-config.json file allowing you 

to configure the following: 

Page Transitions: There are more page transition options that you can configure. •

Previously the only choice was the Slide transition. You can now choose from 

Slide, Fade or None. 

Re-ordering the items on the toolbar •

Enable/disable landscape facing for desktop (previously you were only able to •

enable/disable landscape facing for mobile). 

New configurations are available using the new ui-config.css file allowing you 

to configure the following: 

Background color of the application. •
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Background color of the toolbar (the static background color and the hover color •

can be two different colors). 

Color of the toolbar items (the static color and the hover color can be two •

different colors). 

Color of the dragging handle of the scrubber bar (the static color and the hover •

color can be two different colors). 

Background color of the timeline showing the thumbnails. •

Background color of the TOC banner•
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Graphics 

The following changes have been made, enhancing the graphics features of 

QuarkXPress: 

Transparency blend mode enhancements 

QuarkXPress 2018 has added a CMYK Blending Color Space feature. 

Previously, any blend mode applied to an object always rendered in an RGB color 

space by default, but QuarkXPress 2018 added the option to render in a CMYK 

Blending color space. 

When a blend mode is applied to an object or image, the default rendering color 

space will automatically fall back to RGB blending color space. To switch to CMYK 

blending color space, go to View Menu > Proof Output > Composite CMYK 

The blending color space of the exported PDF depends on the OUTPUT color setup 

selected in the QuarkXPress Output dialog. 

Example: If a page/spread containing an object with a blend mode applied is 

exported using Composite CMYK color setup, than the blending color space of the 

exported PDF is CMYK Blending color space. 

To match the color results of the exported PDF with the QuarkXPress layout, use the 

identical profile in QuarkXPress soft proofing and PDF viewer rendering intent 

profile. 

Asynchronous Image Rendering 

Improved performance for users working with complex graphics, and hiDPI 

monitors by loading images asynchronously..
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Text and typography 

The following changes have been made, enhancing the typography and text 

features of QuarkXPress: 

Font listing 

Font families and available font styles (Roman, Bold, etc.) are now listed in two 

separate lists. 

Previously, font styles of a font family were not separately accessible in the font 

menu on Windows. Bold and italic styles were accessible through the type style 

control on Windows. On Mac, all font styles of a font family were made available in 

a separate subgroup on the font menu and font styles were displayed with their full 

names.  

Every palette and dialog where font listing is available now shows two separate lists 

for font family and font styles. Font styles are also mapped to the type styles 

buttons P/B/I in palettes and dialogs. 

OpenType enhancements 

OpenType Styles enhancements 

The UI for the OpenType Styles feature has been greatly improved, making it much 

more user friendly.  

The following new features for OpenType Styles have been introduced: 

Slashed Zero •

Ornaments •

Stylistic Alternates •

Historical Forms •

Small Capitals From Capitals •

Case Sensitive Forms •

Capital Spacing •

Stylistic Sets enhancements: 

Added the ability to apply more than one Stylistic Set to text at the same time. •
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Added the ability to display descriptive names of Stylistic Sets. •

Added support for Stylistic Set 0. •

The Fractions feature has been improved, allowing you to apply this feature to non-

numeric text. 

The Find/Change dialog has been enhanced to allow you to search for text that 

have specified OpenType style features applied. 

OpenType Styles palette 

Clicking the OpenType icon on the Character tab of the Measurements palette 

displays the OpenType Styles palette. The OpenType Styles palette can also be 

displayed/closed by pressing the F4 shortcut key. 

A radio button indicates that the OpenType feature is mutually exclusive, you need 

to select between one of the features. A check box indicates that the OpenType 

feature is additive, you can add the feature to already applied OpenType features. 
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OpenType features that are not applicable to the currently selected font will be 

greyed out. On macOS, if the currently selected font doesn’t contain any OpenType 

features, a ‘No OpenType features available’ message will be displayed on the 

OpenType palette. 

On macOS only the features available to the currently selected font are shown by 
default. Checking the Show All OpenType Features button will display all of the 

OpenType features. On Windows, all of the OpenType features available in 

QuarkXPress are automatically displayed, even if they do not apply to the current 

selected font. On macOS, the OpenType palette can be resized vertically. 

In the palette, a preview of each feature will be shown to the right of the feature, 

displaying how the currently selected text will be rendered if that particular feature 

were to be applied.  

OpenType Styles dialog 

Clicking the OpenType icon   on the Edit Character Style Sheet dialog displays 

the OpenType Styles dialog. 

 

Specify the OpenType style features you want and they will be applied to the 

character style sheet. Click Reset to Default to reset your choices to the default 

choices applied to the style sheet. 

This dialog is also displayed when using the Find/Change palette to search for text 
with OpenType style features applied. 

Color fonts support 

Color fonts represent a key evolution in digital typography, introducing rich 

graphic features into font files. A color font file is a regular font file that embeds 

additional data to display more graphic properties than the contour shapes of a 

character. 

QuarkXPress 2018 supports 3 color font formats: 

SBIX: This is an Apple format, containing glyphs with bitmap raster data •

COLR: This is a Microsoft format, containing glyphs with vector data •
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SVG: this is an Adobe and Mozilla format, containing glyphs with vector and •

raster data. 

Adobe Illustrator 2018 and Adobe Photoshop 2018 support SVG and SBIX fonts, 

while Text Edit, Pixelmator, Sketch applications support SBIX fonts. QuarkXPress 

2018 will be the only applications supporting 3 color font formats and the only 

application to support COLR fonts. 

Color fonts based on vector glyphs can be resized without any loss, just like any 

regular font. Color bitmap fonts, like any other photo or pixel-based image, will 

scale properly up to a certain size, depending on their original resolution. Beyond 

that resolution, the lettering will look pixelated. 

QuarkXPress provides different font icons for all the 3 supported color font formats, 

using color fonts are easily differentiable from normal fonts and from one another. 

Color font formats can be used in Print, PDF and Digital outputs. 

Color fonts glyphs which have a single code point, can be inserted from System 

Character Viewer (Cmd+ Control + Escape) on Mac, Emoji Panel (Windows key + , 

or Windows key+ ;) on Windows, Emoji key on Touch keyboard on Windows. 

Emoji glyphs and color font glyphs can be inserted from the Glyph palette. 

To use these color fonts, just install a color font in one of the three supported 

formats in MacOS or Windows. Use it like any other font in QuarkXPress. 

If the same color font is available in more than 1 more format on the system, then 
the one having the higher preference order will be enumerated in the font list. The 

preference order is: SVG, COLR, SBIX  

Footnote/Endnote spans 

In a multi-column text box, you are now able to span footnotes/endnotes across 

columns using the Footnote Across Columns attribute specified in the 

footnote/endnote separator style. 
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Footnotes for spanned column paragraphs will be listed below along with other 

footnotes as spanned footnotes. 

Hyphenation improvements 

The hyphenation and spell check libraries have been updated to the latest •

versions. 

Strictness Level: You are now able to set the Strictness Level for hyphenation, •

this strictness Level is no longer hard coded in the application. In the Edit 

Hyphenation and Justification dialog, you can specify the Strictness Level for 

auto hyphenation. 
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You can choose from the following strictness levels: 

Compounds Only •

Nominal •

Aesthetic •

Prevalent: This is the default  level when creating a new project in •

QuarkXPress 2018 

Everywhere •

As 2017 and Earlier: This is the default level when opening a legacy •

document in QuarkXPress 2018. 

The strictness level feature is only supported by Dieckmann hyphenation 

libraries (Extended 2 hyphenation method). In previous versions, some 

languages like US English and International English did not have the support 

for Dieckmann hyphenation libraries. In QuarkXPress 2018, all languages have 

support for Dieckmann hyphenation libraries (Extended 2 hyphenation 

method). 

When opening legacy documents in QuarkXPress 2018, an informative icon 

will be displayed in the Edit Hyphenation & Justification dialog indicating 

that the strictness level features is only supported for the Extended 2 

hyphenation method. 
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Users are required to enable the Extended 2 hyphenation method in Preferences 

(Preferences > Paragraph > Hyphenation Method) to enable applying 

strictness levels in a legacy document. 

Support for all non-Dieckmann hyphenation libraries (e.g. Standard, Expanded, •

Enhanced) have been dropped for new documents created in QuarkXPress 2018. 

XTension developer created hyphenation libraries will continue to be supported 

for QuarkXPress 2018. 

Enhanced Unicode Support 

Updated Unicode libraries to the latest version 10. 
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UI enhancements 

Measurements palette enhancements 

On Windows the icons and labels for tabs have been replaced to match the look •

of the measurements palette on macOS. 

 

All of the controls previously found on the Modify dialog can now be accessed •

from the various tabs of the Measurements palette. 

The Character Attributes, Formats, Rules, and Tabs dialogs have all been •

removed from the Style menu and their controls have been mapped to different 

tabs of the Measurement palette. 

On macOS, you can change the orientation of the Measurements palette from •

horizontal to vertical. 
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When in vertical orientation: 

sections of the tabs can be collapsed, so you don’t have to scroll •

continuously to get to what you want. 

you can increase/decrease the width of the palette. •

you can only dock the palette to the left or right side of the application, not •

to the top or bottom. 

New Dark Theme (macOS only) 

This version introduces a new dark theme with improved icons and other UI 

changes to give an option to users who prefer dark theme.  
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PDF support 

Tagged/Accessible PDF 

Accessibility compliant PDFs are not just important but often mandatory. Many 

large corporates, governments suppliers are required by law to supply information 

published online in an accessible format. HTML5 is an obvious choice; often 

workflows require accessible PDFs. The new PDF engine in QuarkXPress 2018 

combined with new tools for accessibility make this possible. Even if you don’t need 

tagged PDFs for accessibility reasons, there are many benefits to understanding the 

text flow embedded within your PDFs. 

PDF print engine 

We have implemented the best PDF technology available on the market – callas® 

pdfToolbox – which even contain the Adobe® PDF libraries. 

QuarkXPress 2018 users benefit from the highest quality PDF, PDF/X and PDF/A, 

driven by two of the best PDF technology providers. Now with leading PDF 

technology, QuarkXPress 2018 is the first layout application with the ability to 

create one single PDF/X-A file that complies with both the PDF/X-4 and PDF/A-2b 

standards. Combined with the new built-in JavaScript capabilities, the new PDF 

Print Engine opens up a broad new way for print production automation.
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Other new features 

Box borders 

Using the Border tab of the Measurements palette, you now have the ability to 

apply a different border to each side of a box: 

 

 

IDML import 

In QuarkXPress, IDML Import feature offers the functionality to convert InDesign 

created IDML documents into QuarkXPress projects with all its assets like text, 

pictures, all items, style sheets, colors, blend modes, gradients, anchored items and 

many more. 

To open an IDML file in QuarkXPress: 

Choose File > New > Project from IDML and select the IDML file. •
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Open an existing IDML file through File > Open. •

Open an IDML file by dragging and dropping the file onto the QuarkXPress •

executable in the Dock. 

Built-in JavaScript ES6+ based on V8 

Scriptability and extensibility have always been core values of QuarkXPress. With 

QuarkXPress 2018 you can now write cross platform JavaScripts to automate 

repetitive tasks by accessing capabilities beyond the user interface. For example, you 

- or anyone with basic Java Scripting and HTML programming skills (HTML DOM 

manipulation) - can create unique features by accessing application and file system 

level commands, you can modify layout objects using document object model 

(DOM API). Unlike the competition, QuarkXPress uses an up-to-date version of 

JavaScript (ECMAScript ES6+). 

Picture Fill/Fit Support 

A new set of picture attributes have been introduced to Fill, Fit and Stretch picture 

content in selected picture boxes. When you apply any of these from the 

Measurements palette it becomes part of the box property and is honored even 

after resizing the box or the image. This can also be done as a one-time action from 

the menu, allowing you to change the scaling and fitting later. 
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